Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - luistec

Páginas: 1 2 3
1

gracias por tu respuesta, te envio imagenes de la configuracion a ver si tengo algo mal:

https://ibb.co/k5SOcf
https://ibb.co/gMv9Hf
https://ibb.co/m2sdA0

las subi en estos links porque el foro no me permite subirlas
Si te deja sin internet al activar las reglas, es porque uno de los valores de la regla de redirección no está bién. Al revisar tus imágenes parece estar en orden, aunque un poco más de información sobre tus reglas de Mikrotik sería de ayuda para darte una mejor respuesta, también sube una captura de Configuración->Network del webpanel para ver si hay un conflicto con la interface o el IPcache

Saludos.

2
joemg6

Ahi vi q es posible.
No soy experto en Linux pero tu dices q si sigo las instrucciones y los comandos q has descripto no tendre problema ?
Aprovecho a consultarte:

En esa misma maquina tengo instalado el Ubiquiti UNMS, despues de esas modificaciones no se ve alterado el servidor Ubiquiti ?

Gracias
Ya que quieres integrar en un mismo servidor los dos sistemas, lo más conveniente que puedes hacer es instalar en un servidor de prueba o en una máquina virtual para que verifiques el resultado y comportamiento

Saludos.

3
hola una consulta hay soporte para softnyx y su PAS en su actualizaciones  ya voy a iniciar la instalacion no vaya ser que no tenga soporte
Sí hay soporte, si requieres hacer mantenimiento del caché también está publicado en los mensajes anteriores de este tema.

Saludos.

4
Saludos,
vamos a ver si me pueden orientar en mi problema, tengo dos nodos un MK principal y otro Mk a un kilómetro enlazado inalambrico al primer nodo, ahora mi pregunta como puedo hacer que los clientes del segundo nodo hagan ful cache , se que es complicado pero debería ser posible la redireccion y llevar el raptor vía vlan hasta el nodo dos para el ful cache ya que les entrega pero a la velocidad controlada, gracias de antemano
Puedes crear una regla individual de redirección para la VLAN, si deseas un control propio del Full caché cambias el nombre del mark-connection y mark-packet en Mangle para que luego puedas controlar en una regla en el Queues Simple que provenga del nombre del mark-packet que le asignaste.
Para la redirección de VLAN puedes ver como referencia el siguiente enlace
http://www.alterserv.com/foros/index.php/topic,2538.html

Saludos.

5
hola grupo
tengo este problema al instalar
que estoy haciendo mal
si me pueden ayudar
gracias


Intenta reiniciando por terminal para ver que resultado muestra
Código:
  1. /etc/init.d/raptor restart

También reinicia el mysql para ver su estado
Código:
  1. /etc/init.d/mysql restart

Si no reinicia el Raptor, ejecuta los siguientes comandos para instalar manualmente el raptor
Código:
  1. wget https://www.dropbox.com/s/xxk28dg50dsu2e8/core_2.0.6.tar.gz --no-check-certificate
  2. mv core_2.0.6.tar.gz /tmp
  3. tar -xzvf /tmp/core_2.0.6.tar.gz -C /
  4. chmod a+x /usr/sbin/raptor

Si no te aparecen las interfaces verifica ejecutando el siguiente comando por terminal
Código:
  1. ifconfig -a -s

Saludos.

6
Disculpen, tengo un problema al conectar la API de raptor con mi router Mikrotik, a que se debe este problema. Ya intente con distintos navegadores y comprobe cambiando el usuario y la contraseña de router, pero el problema persiste.

Puede ser haya producido una desconexión al momento de instalar y no se haya instalado correctamente, intenta ingresando los siguientes comandos por terminal
Código:
  1. wget http://www.raptor.alterserv.com/var/path206.tar.gz
  2. mv path206.tar.gz /tmp
  3. tar -xzvf /tmp/path206.tar.gz -C /

Saludos.

7
hola instale el rapto y no me sale el consumo uso esta tarjeta de red  TX:0 bytesRX:0 bytes

Si la nueva interface lleva un nombre diferente a "eth0" tienes que cambiar el nombre de la interface en el archivo "/usr/share/raptor/main/settings.php", cambia el valor de la variable $eth_input_server por el que tengas asignado. 

Saludos.

8
Instalación y Configuración RaptorCache / Re:Store HTTPS
« : Abril 13, 2018, 12:20:30 am »
Eh intentado realizar el store a www.xvideos.com pero al momento de hacer cache reemplaza todas las imagenes solo unas cuantas.-  

este es el regex

^https?:\/\/img\-(l3|hw|egc)\.(xvideos-cdn|xvideos)\.com\/videos\/thumbs(169|169l|169ll)\/([a-z0-9]+)\/.*\/(.*\.([0-9]+)\.(webp|jpg|gif|png))$


no se si me puedan ayudar

Los datos del contenido a guardar tienen que estar en dos grupos por paréntesis y para que puedas validar usa la herramienta online





Regex usado para el ejemplo de xvideos-cdn.com
Código: [Seleccionar]
^https:\/\/.*\.xvideos-cdn\.com\/videos\/thumbs(.*)\.(jpg|gif|png)$
Saludos.


9
Hola dime con que link comienzo la instalacion e instalacion de disco
Revisa por este link
http://www.alterserv.com/foros/index.php?topic=2447.0

Saludos.

10
Se me pasó el tiempo, pero ahí unas capturas de la instalación de Dota en un Lan center







Saludos.

11
Para eso puedes configurar desde el Webpanel en la opción "Configuración->Scheduler" y modificar el valor de "45", que es el valor de los días que se borrará el caché que esté inactivo. Luego del proceso de cambio presionar el boton "Reiniciar Cron" para que tenga efecto el cambio 



Saludos.

12
RaptorCache en General / Re:Eliminar sitios
« : Marzo 26, 2018, 05:36:39 pm »
El proceso es sencillo, solo debes de ingresar el siguiente comando por terminal

En el caso de llnwd.net
Código:
  1. cleandomain llnwd.net -1

En el caso de googlevideo.com
Código:
  1. cleandomain googlevideo.com -1

Y así con los distintos dominios que se tenga almacenado

Saludos.

13
Una buena tarde, quiero borrar toda la caché de https (youtube),
pero no sé cómo proceder para limpiarlo.

Para limpiar el caché https puedes ejecutar los siguientes comandos por terminal
Código:
  1. rm -rf /usr/local/raptor/cache-ssl/*
  2. /etc/init.d/squid3 stop
  3. squid3 -z
  4. /etc/init.d/raptor restart
  5. /etc/init.d/squid3 restart

Saludos.

14
no el dota 2 no proxea todo espero k manden una actualizacion para solucionar esto.
Dota 2 si hace caché y HIT, mañana subo unas capturas de su funcionamiento en ese momento.

Saludos.

15
Gracias, hice el procedimiento, pero el comando clean no funcionó ...

root@raptor:~# mv services_update.tar.gz /tmp
root@raptor:~# tar -xzvf /tmp/services_update.tar.gz -C /
etc/
etc/raptor/
etc/raptor/cl0
usr/
usr/bin/
usr/bin/clean
usr/sbin/
root@raptor:~# /etc/raptor/./clean 60
-bash: /etc/raptor/./clean: Arquivo ou diretório não encontrado


De esta manera se ejecuta, pero no limpia la caché ...

root@raptor:~# /etc/raptor/./cl0 30
Clean Raptor:
Se eliminaron: 0 registros


Algo a hacer ...

Gracias, Feliz y prospero 2018.



Para limpiar el caché ejecuta por terminal de la siguiente manera:

- Por días que no hicieron caché(30 días)
Código:
  1. clean 30

- Por dominio y días que no hicieron caché ej. softnyx.net(30 días)
Código:
  1. cleandomain softnyx.net 30

- Eliminar todo el caché de un dominio ej. softnyx.net
Código:
  1. cleandomain softnyx.net -1

Saludos.

16
La limpieza de la caché no funciona, quita el clean y ahora no localiza el instalador



wget https://dl.dropboxusercontent.com/u/74360564/raptor2/clean.tar.gz
mv clean.tar.gz /tmp
tar -xzvf /tmp/clean.tar.gz -C /


root@raptor:~# wget https://dl.dropboxusercontent.com/u/74360564/raptor2/clean.tar.gz
--2017-12-30 23:56:16--  https://dl.dropboxusercontent.com/u/74360564/raptor2/clean.tar.gz
Resolvendo dl.dropboxusercontent.com (dl.dropboxusercontent.com)... 162.125.5.6, 2620:100:601d:6::a27d:506
Conectando-se a dl.dropboxusercontent.com (dl.dropboxusercontent.com)|162.125.5.6|:443... conectado.
ERRO: O certificado de “dl.dropboxusercontent.com” não é confiável.
ERRO: O certificado de “dl.dropboxusercontent.com” não tem um emissor conhecido.

Esa es una dirección antigua, ejecuta los siguientes comandos
Código: [Seleccionar]
wget https://www.dropbox.com/s/n55xfu72sxcbxon/services_update.tar.gz --no-check-certificate
mv services_update.tar.gz /tmp
tar -xzvf /tmp/services_update.tar.gz -C /

Saludos

17
Noc si les ayudara pero no hay necesidad de hacer white raptor los juegos de sofnyx solo con editar la regla de whitelist con nombre Dinamic_files  y poniendo en la regla esto http.*(\.html|\.htm|\.php|\.asp|\.aspx|\.asmx|\.wcf|\.jsp|\.cgi|\.py|\.rb|\.pl|\.do|\.js|\.json|\.xml|\.css|\.dll|\.xrl)(\?|$).*
LISTO SOLO AÑADI .dll y .xrl estoy archivos son los k el cache no necesita y eso hace error en el juego bueno si estoy mal en algo haganmelo saber solo les comparto algo de lo k se.
Si, así es, si quieres que no haga caché a alguna extensión solo se agrega a ese regex.

Saludos.

18
Actualizaciones / Re:[Update] RaptorCache 2.0.5
« : Noviembre 30, 2017, 12:06:59 pm »
¿Cómo resuelvo el problema entonces? El problema es que no hay nada que pueda hacer para solucionar el problema.




Al parecer se actualizaron bien las tablas, entonces ejecuta el siguiente comando por terminal
Código: [Seleccionar]
Código: [Seleccionar]
chmod 777 /usr/share/raptor/models/req/ssl.php
/usr/bin/php /usr/share/raptor/models/req/ssl.php
rodei este comando de permissão no putty exatamente como postou
mas não resolveu





Para solucionar el inconveniente en el Webpanel donde no figuran las estadísticas, se tiene que ingresar lo siguientes comandos por terminal
Código:
  1. wget https://www.dropbox.com/s/pwk6azwn3zpp68w/wpanel-ssl.tar.gz --no-check-certificate
  2. mv wpanel-ssl.tar.gz /tmp
  3. tar -xzvf /tmp/wpanel-ssl.tar.gz -C /
  4. chmod 777 /usr/share/raptor/models/req/ssl.php
  5. /usr/bin/php /usr/share/raptor/models/req/ssl.php

y también revisar en el archivo "etc/crontab" que la siguiente línea este con los datos correspondientes como en la imagen

Después de editar el archivo, reiniciar el crontab para que tenga efecto los cambios
Código:
  1. /etc/init.d/cron restart

Saludos.

19
Buenas me va bien peros solo uso con http , no saben si la https esta haciendo cache a lol o heroes of the storm?
En HTTPS por el momento el caché es solo para Facebok y Youtube.

Saludos.

20
Hola a todos, soy nuevo en el tema e intentado instalar el raptor y configurarlo al pie de la letra pero aun no se si esq esta funcionando correctamente ya que el simple Queues del raptor siempre para en 0, Ajunto algunas imagenes haber si me dme dan una mano, Gracias.







Tu servidor si está haciendo caché, el motivo por el que no esta funcionando la regla de Simple Queues es porque esta regla tiene que estar arriba de todas(en orden del #), tu regla está en la posición 59, cambia a que esté en la posición 0 y ahí comenzará a funcionar la regla de liberación del Full Caché.

Saludos.

Páginas: 1 2 3