Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - freedarwuin

Páginas: 1
1
Aquí la Solución para lo del Disco Cache... para eso estamos para ayudarnos


2
Firewall & NAT / Bloqueo de Facebook y Youtube Facilmente
« : noviembre 29, 2016, 06:31:39 pm »

4
Hola a todos, he creado esta guía para evitar ensuciar los otros hilos con las mismas preguntas sobre como instalar.

esta basado en Mikrotik V6, pero solo hay que adaptar una linea para que sea funcional en V5.


Redireccion por mangle (mas eficiente que por NAT), ademas posee failover nativo a través de ping (cuando NO hay ping hacia nuestro servidor cache, se des-habilita el ruteo)

Código: [Seleccionar]
/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=IP_DE_RAPTOR routing-mark=raptor_route scope=30 target-scope=10

estas reglas deben estar al inicio del mangle (en esta versión existe solo una marca)

Código: [Seleccionar]
/ip firewall mangle
add action=mark-routing chain=prerouting comment="Raptor - Mangle ====================>" disabled=no dst-port=80 in-interface=LAN new-routing-mark=raptor_route passthrough=no protocol=tcp
add action=mark-connection chain=forward comment="== RAPTORCACHE ==" content="X-Cache-Raptor: HIT from Raptor" disabled=no new-connection-mark=raptor-connection passthrough=yes
add action=mark-packet chain=forward connection-mark=raptor-connection disabled=no new-packet-mark=raptor-packs passthrough=no

Ahora nuestro Queue

primero creamos un tipo de Queue, Esto en palabras simples crea un Queue que da como máximo 5MB por usuario (adapte según su red)

Código: [Seleccionar]
/queue type
add kind=pcq name=PCQ_LIMIT pcq-classifier=dst-address pcq-dst-address6-mask=\
    64 pcq-limit=64 pcq-rate=5M pcq-src-address6-mask=64 pcq-total-limit=3k

y ahora lo implementamos en nuestro simple queue (adapte máximo según su red), este simple queue se recomienda ponerlo al inicio.
 
Mikrotik V6

Código: [Seleccionar]
/queue simple
add max-limit=4M/15M name=Cache packet-marks=raptor-packs queue=\
    default-small/PCQ_LIMIT target=""

cuales es la diferencia?. Tengo un ancho de banda máximo de 15MB para Raptor2, pero son solo 5M por usuario.

ahora modificamos firewall en Raptor2



si todo esta OK, ya deberíamos ver nuestro trafico en raptor2.

Un saludo
Lo hice y no me funciono

Páginas: 1