Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - themrtime

Páginas: 1
1
Actualizaciones / Re:[Update] RaptorCache 1.0.6b
« : junio 06, 2015, 07:53:20 pm »
buenas  joemg6 debería poner una sección para donar bitcoin o dolares para el proyecto...

2
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : mayo 08, 2015, 12:00:46 am »
 ??? no entiendo porque quieren bloquear https a mi me funciona de maravilla raptorcache

1) en el squid cambie esta configuración 

Código: [Seleccionar]
#========================== Squid 3.x Conf ===========================#
#
# Opciones de SQUID 3.x
#----------------------------------------------------------------------
http_port 3128 intercept
visible_hostname proxy.os.com
icp_port 0
#----------------------------------------------------------------------
acl google url_regex -i (googlevideo.com|youtube.com)
request_header_access User-Agent deny google
request_header_replace User-Agent Mozilla/5.0 (Windows NT 6.3; WOW64; Windows Phone 8.1; ARM; Trident/7.0; Touch; rv:11; IEMobile/11.0) like Android 4.1.2; compatible) like iPhone OS 7_0_3 Mac OS X WebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.99 Mobile Safari /537.36
#request_header_replace User-Agent Mozilla/5.0 (compatible; Googlebot/2.1; #+http://www.google.com/bot.html)
#error_directory /usr/share/squid3/errors/Spanish/
#----------------------------------------------------------------------
acl denegados url_regex -i "/etc/squid3/denegados.lst"
#----------------------------------------------------------------------
# Servidor DNS y Politica de Cambios
#----------------------------------------------------------------------
dns_nameservers 127.0.0.1 8.8.8.8 8.8.4.4
dns_retransmit_interval 5 seconds
dns_timeout 2 minutes
#----------------------------------------------------------------------

Regla de microtik la de mangle





3
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : abril 11, 2015, 09:57:12 am »
gracias men me funciono  ;D

4
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : abril 08, 2015, 02:24:29 am »
 :D probando con esto user-agent a ver como me va

Código: [Seleccionar]

#IE EXPLORE MOBILES - INTERNET EXPLORE 11.O
request_header_replace User-Agent Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; AS; rv:11.0)
request_header_replace User-Agent Mozilla/5.0 (compatible, MSIE 11, Windows NT 6.3; Trident/7.0; rv:11.0)
request_header_replace User-Agent Mozilla/5.0 (compatible; Windows NT 6.1; WOW64; Trident/7.0; AS; rv:11.0; IEMobile/10.0; ARM; Touch; NOKIA; Lumia 920)
#----------------------------------------------------------------------------------------------
#FIREFOX
request_header_replace User-Agent Mozilla/5.0 (Windows NT 6.3; rv:36.0) Gecko/20100101 Firefox/36.0
request_header_replace User-Agent Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10; rv:33.0) Gecko/20100101 Firefox/33.0
request_header_replace User-Agent Mozilla/5.0 (X11; Linux i586; rv:31.0) Gecko/20100101 Firefox/31.0
request_header_replace User-Agent Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20130401 Firefox/31.0
request_header_replace User-Agent Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0
#----------------------------------------------------------------------------------------------
#CHRONE
request_header_replace User-Agent Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2228.0 Safari/537.36
request_header_replace User-Agent Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2227.1 Safari/537.36
request_header_replace User-Agent Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2227.0 Safari/537.36
request_header_replace User-Agent Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2227.0 Safari/537.36


5
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : abril 07, 2015, 08:11:44 am »
 :-X  es que soy muy novato, se trata de user-agren de lo Windows sphone 8.0, 81- navegadores Android 2.1 para arriba, htc, BlackBerry conseguí una lista pero no se si me sirva  http://www.useragentstring.com/pages/Mobile%20Browserlist/

6
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : abril 06, 2015, 08:42:07 am »
 ??? si exacto, cuando la persona navega el squid no lo detecta como móvil como si fuera una pagina web normal y comienza lo problema...

como podría solucionar eso.? plz

7
hola    firecold, en lo personal me encanto mucho plex mejor y 1000 veces que Clipbucket 2.6 lo malo tendré que comprar a juro la premiun para poder utilizar lo modulo de acces control  para lo usuario, pero lo demás.. esta demasiado bueno.. vale la pena pagar

8
hola angelsantana, debe ser que esta haciendo algo mal primero te explico me imagino que lo estas usando modo paralelo con microtik si es así

1) configurar las address list por ejemplo 192.168.10.1/30  o 10.10.10.1/30 y seleciona la interfaz donde vas a conectar servidor raptorcache durante la instalación de debian 7.x te recomiendo de personal que le configure dicha interfa el dhcp cuando ella configure la ip lo haga automático sino tendras que meterlo modo manual que searia por ejemplo: ip 192.168.10.2  mask 255.255.255.252 puerta de enlace 192.168.10.1 dns 192.168.10.1 8.8.8.8, bueno seguimos  :D , otra cosa si en tu raptorcache maneja solo un disco duro te re comiendo que use la partición de discoduro seleciones lvm si usa 1 solo disco duro, si tiene dos solo leciona solo uno ocupado todo el disco duro x pues hahahaha sigo  ??? para profesor me muero de hambre  ;D ....

una ves que haya concluido la instalacion de debian, comenzamos con el procedimiento
1) editar vi /etc/apt/sources.list y comentar la linea una que dice cd bla bla bla bueno si ya lo sabe salta este paso xD
2) te recomiendo instalar apt-get install vim-nox para mi es mejor que nano, busca en san google los comando de vi para editar y guardar
3) tiene dos opciones dejar en dhcp o ponerlo static en /etc/network/interface

 
Código: [Seleccionar]
The primary network interface
allow-hotplug eth0
iface eth0 inet static
        address 192.168.10.2
        netmask 255.255.255.252
        network 192.168.10.0
        broadcast 192.168.10.3
        gateway 192.168.10.1
        # dns-* options are implemented by the resolvconf package, if installed
        dns-nameservers 192.168.10.1
        dns-search raptormpf

o sino entra en el microtik ip -DHCP server va a la pestaña leases busca la ip raptorcacche 192.168.10.2 y te para enésima de ella clik  derecho te vas a la opcion make static listo

ahora sigue con el script y deberia funcionar todo perfecto...

EDITADO: Por Firecold

9
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : abril 03, 2015, 07:40:03 am »
buenas, necesito una mano, he nodado que el raptorcache no decta lo movil como su funcion si no lo pasa en modo web escritorio...

que debe abrir m.youtube.com/? --- si no lo redirige a www.youtube.com/xxxx quisiera saber como puedo solucionar ese problema, lonecesito con urgencia y lo demás al 100% 

10
Amigo el problema de que no se instala smpd es que los repositorios al momento de la descarga de paquetes, aqui el detalle, por el cual esto pasa, esto quiere decir que hay un grupo de paquetes que no se logra instalar causando el problema que ustedes reportan, Saludos

Genial ya me funciona el cati con este método lo único que falta es el otro que dice raptor que aun dice error






11
RaptorCache en General / Re:RaptorCache Con 2 Placas de red
« : marzo 03, 2015, 01:20:33 pm »
Para empezar detallo el equipo con que trabajo:
MIkrotik Rb 1100AHX2
PC Core I5 con disco de 1 TB y 32 GB de RAM y Placa Intel
1 tarjeta de red integrada en la placa
2 tarjetas de red 100/1000

configuracion de ip address
7   ;;; RAPTOR
     192.168.12.1/30    192.168.12.0    ether09 Raptor
 8   ;;; SQUID
     192.168.13.1/30    192.168.13.0    ether10 Squid

MANGLE

28   ;;; == RAPTORCACHE ==
     chain=postrouting action=mark-connection
     new-connection-mark=raptor-connection passthrough=yes protocol=tcp
     src-address=192.168.13.2 content=X-Cache: HIT from Raptor

29   chain=postrouting action=mark-packet new-packet-mark=raptor-packs
     passthrough=no connection-mark=raptor-connection

30   ;;; == SQUID ==
     chain=postrouting action=mark-connection
     new-connection-mark=squid-connection passthrough=yes protocol=tcp
     src-address=192.168.13.2 content=X-Cache: HIT from proxy.os.com

31   chain=postrouting action=mark-packet new-packet-mark=squid-packs
     passthrough=no connection-mark=squid-connection

NAT

19   ;;; Redirect Raptorcache
     chain=dstnat action=dst-nat to-addresses=192.168.13.2 protocol=tcp
     src-address=!192.168.12.2 in-interface=ether08 Red dst-port=80

INTERFACES DE RAPTOR

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
allow-hotplug eth0
iface eth0 inet static
        address 192.168.12.2
        netmask 255.255.255.252
        network 192.168.12.0
        broadcast 192.168.12.3
        gateway 192.168.12.1
        # dns-* options are implemented by the resolvconf package, if installed
        dns-nameservers 192.168.12.1
        dns-search raptormpf

# The secundaria network interface
allow-hotplug eth1
iface eth1 inet static
        address 192.168.13.2
        netmask 255.255.255.252
        network 192.168.13.0
        broadcast 192.168.13.3

allow-hotplug eth2
iface eth2 inet static
        address 192.168.14.5
        netmask 255.255.255.252
        network 192.168.14.0
        broadcast 192.168.14.7



REGLAS DE IPTABLES DE RAPTOR CON DEBIAN 6 DE 64 BITS


#!/bin/bash
echo ";;;;;;;;;;;;;;;;;;;;;;;"
echo ";     RaptorCache     ;"
echo ";;;;;;;;;;;;;;;;;;;;;;;"

#Borrar cadenas anteriores
iptables -F
iptables -X
iptables -Z
iptables -t nat -F

#Condiciones por defecto
iptables -P INPUT ACCEPT
iptables -P OUTPUT ACCEPT
iptables -P FORWARD ACCEPT

iptables -t nat -P PREROUTING ACCEPT
iptables -t nat -P POSTROUTING ACCEPT

#Aceptamos el localhost
iptables -A INPUT -i lo -j ACCEPT

#Aceptamos la red local
iptables -A INPUT -s 10.1.0.0/23 -j ACCEPT

iptables  -t nat -A PREROUTING -i eth1 -p tcp --dport 80 -j REDIRECT --to-port 3128

echo 1 > /proc/sys/net/ipv4/ip_forward
echo "** REGLAS APLICADAS **"


En la actualidad tengo en mi centro de trabajo conectadas 129 computadoras, obviamente con las restricciones de caso por ser un centro de trabajo (no se permite videos, chat, tv en vivo, facebook, claro esta con sus excepciones coomo para los Gerentes) y el squid tiene instalado el SquidGuard con listas negras provenientes de www.urlblacklist.org.

Espero les sea de utilidad

buenas me podría ayudar es que hago la configuración como la tienes y no me abre ninguna web

12
firecold, buenas men una pregunta cuanl de la dos interface sale al internet me imagino ether1 sale a tu red local y la ether0 que te da servicio de internet ? otra cosa me podría ayudar con la regla del mangle

13
buenas a mi me pasa igual, también la consola me lanza un error : not found/snmpd: 2: /etc/default/snmpd: no se si sea normal, quien me puede ayudar

14
buenas joemg6, una pregunta no una manera para poder extraer el código fuente de thundercache 7.1 y aplicarlo en el raptorcache ya que me gustaría que tuviera la misma interfaz grafica, quiero decir su diseño y la madera de los log ...!

15
Actualizaciones / Re:[Update] RaptorCache 1.0.5b
« : marzo 03, 2014, 11:44:53 am »
amigo yo no se nada de MK pero si usted publica sus reglas me imagino que nuestro moderador luistec, que es muy conocedor de esto le podra ayudar, ya que con que usted nos digo que tiene un problema no lo podremos saber exactamente hasta que miremos los reglas, si hay un fallo o no, o talvez es en otra parte, saludos

Código: [Seleccionar]

                                                                                               Redirección RaptorCache por Mangle
1./ip route

2.add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.10.2 routing-mark=raptor_route scope=30 target-scope=10

3./ip firewall mangle

4.add action=mark-routing chain=prerouting comment="Raptor - Mangle ====================>" disabled=no dst-port=80 in-interface=LAN new-routing-mark=raptor_route passthrough=no protocol=tcp

5.add action=mark-connection chain=forward comment="== RAPTORCACHE ==" content="X-Cache: HIT from Raptor" disabled=no new-connection-mark=raptor-connection passthrough=yes

6.add action=mark-packet chain=forward connection-mark=raptor-connection disabled=no new-packet-mark=raptor-packs passthrough=no

7.add action=mark-connection chain=forward comment="==SQUID - TOS 12==" disabled=no dscp=12 new-connection-mark=squid-connection passthrough=yes

8.add action=mark-packet chain=forward connection-mark=squid-connection disabled=no new-packet-mark=squid-packs passthrough=yes


esa son la regla que uso

16
Actualizaciones / Re:[Update] RaptorCache 1.0.5b
« : marzo 03, 2014, 09:49:54 am »
Revisa tu infraestructura, cuanto de throughput soporta.
Una captura del funcionamiento del Raptor con un RB750GL de prueba


En otros test que hice, pasa los 100M en infraestructura gigabite.

Saludos.

me podrías ayudar no se que estoy haciendo mal..! he puesto todo como explican la regla y nada solo hasta 6M de salida me da y de repente cuando tengo de 11 a 14 cliente se me pone la red súper lenta y el raptor sale a 1M

17
Actualizaciones / Re:[Update] RaptorCache 1.0.5b
« : marzo 02, 2014, 12:14:00 pm »
Amigo que version de raptor usas actualmente y desde cuando tienes este problema, Saludos

tengo la versión 1.05b, ya no se que hacer y cunado tengo de 11 a 16 clientes ya no cache... de broma 1M, tengo un rb2011-ls versión 6.x

18
Actualizaciones / Re:[Update] RaptorCache 1.0.5b
« : febrero 20, 2014, 07:19:04 pm »
Raptor cache no hace full solo me llega a 6M de cache mientras  yo le pongo a 20 M nunca pasa de 6M no se porque y cuando llega mas de 11 usuario deja de cachar o no pasa de 1 MB, de verdad no se que pasa si es mi RB 2011 o mi pc i7,  ram de 8GB

19
bueno ya hice mi pequeña donación aquí esta mi numero de confirmación 1YH2812569829134R

20
bueno aquí le va el instalador pero alguno no se baja porque estaba alojado en el servidor que se callo

[archivo adjunto borrado por el administrador]

Páginas: 1