Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - carlosdark

Páginas: 1
1
acabo de instalar el thunder3.1.2 y se instalo sin problemas use las lineas con los codigos para el mikrotik de esta misma pagina pero no guarda nada en el disco no se que estoy haciendo mal aki dejo mi export del nat y mangle

/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirect Thunder 3.1" disabled=no dst-port=80 protocol=tcp src-/address=!192.168.2.2 to-addresses=192.168.2.2 to-ports=3128/
add action=masquerade chain=srcnat disabled=no out-interface=ether1

/ip firewall mangle
add action=mark-routing chain=prerouting comment="Redireccion a Thunder" disabled=yes dst-port=80 in-/ interface=ether2 new-routing-mark=thunder_route passthrough=yes \
    protocol=tcp
add action=mark-packet chain=forward comment="Full Cache Thunder" disabled=yes dscp=18 new-packet-/ mark=fullcache passthrough=no
add action=mark-connection chain=prerouting comment="MARCO TODO LO QUE SALE DEL CACHE DEL DISCO RIGIDO" content="X-Cache: HIT" disabled=no new-connection-mark=conn-thunder passthrough=yes
add action=mark-packet chain=prerouting comment="thunder 312" connection-mark=conn-thunder disabled=no new-packet-mark=CACHE-HIT passthrough=yes
add action=mark-packet chain=prerouting comment=PROXY-TOS connection-mark=conn-thunder disabled=no dscp=12 new-packet-mark=CACHE-HIT passthrough=no
add action=jump chain=prerouting comment="thunder 312" disabled=no jump-target="TERMINO DE PROCESAR" packet-mark=CACHE-HIT
add action=accept chain="TERMINO DE PROCESAR" comment="thunder 312" disabled=no

haber si me dicen donde estoy fallando gracias
Saludos

2
se ve bien el raptor cache a este solo le faltaria agregar un panel de control de usuarios algo asi como un administrador de WISP con web y videocache integrado seria estupendo si hay ideas o forma de hacerlo  pues por favor adelante ;P

Joemg muy bueno todo tu trabajo felicitaciones lo estoy probando y hasta ahora anda muy bien Gracias Maestro
Saludos

Páginas: 1