Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - ZonawifiSDP

Páginas: 1 2
1
Firewall & NAT / Re:Configuracion DVR y Mikrotik (SOLUCIONADO)
« : Enero 06, 2016, 10:34:19 am »
Saludos Amigos! No he logrado redireccionar puertos aún, una empresa me esta solicitando el acceso remoto a sus camaras. Acá les adjunto el diagrama.



ISP: Cada Modem-Router está configurado en la red 10.0.1.0/24 - 10.0.9.0/24
BALANCEADOR:
IP LAN 192.168.88.1/24
ADMINISTRADOR:
IP-WAN 192.168.88.20/24
IP-LAN 192.168.10.1/24
NSLoco CLIENTE:
IP-WAN 192.168.10.9
IP-LAN 192.168.9.1
ROUTER CLIENTE: 192.168.0.1
DVR 192.168.0.254
PUERTO ASIGNADO: 5009

Ya estoy registrado en noip.com, si alguien pudiera ayudarme se lo agradezco de corazón. Gracias a Todos!

2
Instalación y Configuración RaptorCache / Re:Instalación RaptorCache 2
« : Noviembre 10, 2015, 07:44:37 am »
[quote author=joemg6


Hola Joem buenos dias, constantemente tengo inconvenientes al abrir enlaces de diarios como el el comercio , el correo, desde afcebook, acabo de tener un problema al abrir este enlace  

http://bit.ly/1GUGSwc


que al ser apagado raptor , abrio normal



Suele sucederme lo mismo ???

3
Instalación y Configuración RaptorCache / Re:Instalación RaptorCache 2
« : Noviembre 08, 2015, 05:09:18 pm »
amigo joemg tengouna consulta los juegos friv.com no me estan haciendo cache podrias ver que esta pasando, aqui en mi red hay muchos niños y abren esa pagina a diario, estuve haciendo pruebas y nada de cachevoy a revisar otras paginas de juegos de este tipo a verificar si es en esa sola

Igual yo  ???

4
Instalación y Configuración RaptorCache / Re:Instalación RaptorCache 2
« : Noviembre 08, 2015, 04:39:24 pm »
Hola! he instalado el raptorcache 2 y el internet se me pone lento, deberian publicar un manual de instalacion paralela junto a mikrotik, o preparacion del mikrotik para luego instalar el raptor. saludos!

Es raro lo que pasa, anteriormente, no sucedia esto. Ahora me sucede. Yo cree un hilo por este mismo problema tambien  ???

5
Buen dia a todos de la comunidad, necesito una opinion de este tema quiero llevar internet a una cominidad que se encuentra en un valle tengo un "punto A" pero quiero llevar esta señal a esta comunidad en especifico, tengo una opcion dificil que es desde el "punto A" a un "punto B" y desde ese punto B al "punto C". tengo el punto A donde se encuentra el internet un edicicio alto de 10 pisos y tengo el punto c que es una torre de 30 metros pero el punto B no tengo opcion ya que es una zona montañoza hay unas torres no se de que, pero son visibles desde los punto A y C, pero aparentemente estas no poseen conexion electrica mi pregunta es si hay alguna probabilidad de centralizar la señal desde el punto A hacia ese "punto B" y que el punto C recoja o capte esa señal y la distribuya. no se si me explico bien. en el punto B no habria ningun dispositivo, tendria algo de probabilidad de conexion y disculpen mi ignorancia quiero aprender

http://imageshack.com/a/img633/7758/hmO9h1.jpg

dejo un link con el mapa

    Este es el mapa la meta es llegar al punto c, en la grafica se muestran los ovalos verdes que son zonas montañozas, del lado derecho el ovalo sin descripcion obstruye la vista al punto C y la idea es triangular la señal del "punto A" al "punto B" y de alli al "punto C". pero como describi el punto B es montañozo y hay unas torres X sin energia electrica y sin nadie habitando alli. el punto rojo son zonas bajas habitadas por grandes comunidades """, el unico punto visible opcional desde el punto A es el ovalo amarillo pero se ven muy lejos y son edificios a terminar. del punto A al B y del B al C hay 5 Km de distancia da un triangulo de 5 km cada 1, los equipos que quiero utilizar son los power beam de ubiquiti que recomiendan a juro debe existir un equipo en el punto B, se puede solventar con nanostation M5 es ese punto B mil gracias es una interrogante que llevo desde hace dias
   

Simula el enlace con airlink viejo, ya eso te da algunas pistas. Yo me arriesgue con un enlace de 13km y me resulto. 
AP: Powerbeam M5 400
EST: Nanobridge M5 22dbi

6
Firewall & NAT / Balanceo 3 Lineas + Script Failover
« : Noviembre 08, 2015, 02:14:56 pm »
Bueno Señores, quiero compartir algo con ustedes. Se trata de un balanceo PCC de 3 adsl con un script que activa y desactiva las rutas en caso de que no haya internet en alguna de las gateways.

Mis lineas esta ruteadas de la siguiente manera:

Gateway MODEM 1: 192.168.0.1
Gateway MODEM 2: 192.168.1.1
Gateway MODEM 3: 192.168.2.1

Si alguna gateway no responde a haciendo ping a "www.google.com" se desactiva automaticamente y se reactiva cuando ya funcione.

Aclaro, que éstas reglas están funcionando en un RB2011UiAS como Balanceador, aparte esta el administrador.

Bueno sin mas que hablar, este es el script:

/interface ethernet
set [ find default-name=ether1 ] comment=ISP1 mac-address=D4:CA:6D:A1:95:E9 name=ISP1
set [ find default-name=ether2 ] comment=ISP2 mac-address=D4:CA:6D:A1:95:EA name=ISP2
set [ find default-name=ether3 ] comment=ISP3 mac-address=D4:CA:6D:A1:95:EB name=ISP3
set [ find default-name=ether4 ] mac-address=D4:CA:6D:A1:95:EC name=ISP4
set [ find default-name=ether5 ] mac-address=D4:CA:6D:A1:95:ED name=ISP5
set [ find default-name=ether6 ] mac-address=D4:CA:6D:A1:95:EE name=ISP6
set [ find default-name=ether7 ] mac-address=D4:CA:6D:A1:95:EF name=ISP7
set [ find default-name=ether8 ] mac-address=D4:CA:6D:A1:95:F0 name=ISP8
set [ find default-name=ether9 ] mac-address=D4:CA:6D:A1:95:F1 name=ISP9
set [ find default-name=ether10 ] comment=LAN mac-address=D4:CA:6D:A1:95:F2 name=LAN
set [ find default-name=sfp1 ] disabled=yes

/ip neighbor discovery
set ISP1 comment=ISP1
set ISP2 comment=ISP2
set ISP3 comment=ISP3
set LAN comment=LAN

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik

/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-128-cbc

/ip pool
add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254

/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=LAN lease-time=3d name=dhcp1

/system logging action
add disk-file-name="Gateways Check" disk-lines-per-file=10000 name=GatewaysCheck target=disk

/ip address
add address=192.168.88.1/24 interface=LAN network=192.168.88.0
add address=192.168.0.100/24 interface=ISP1 network=192.168.0.0
add address=192.168.1.100/24 interface=ISP2 network=192.168.1.0
add address=192.168.2.100/24 interface=ISP3 network=192.168.2.0

/ip arp
add address=192.168.88.254 interface=LAN mac-address=D4:CA:6D:5E:7F:CF

/ip cloud
set ddns-enabled=yes

/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.1

/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

/ip dns static
add address=208.69.34.230 name=www.google.com
add address=208.69.34.231 name=www.google.com

/ip firewall filter
add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=established
add chain=input comment="default configuration" connection-state=related
add action=drop chain=input comment="default configuration" disabled=yes in-interface=ISP1

/ip firewall mangle
add chain=prerouting comment="Permitir Bancos en Balanceo de Suma" dst-port=443,8000-9000 protocol=tcp
add chain=prerouting dst-address=192.168.0.0/24
add chain=prerouting dst-address=192.168.1.0/24
add chain=prerouting dst-address=192.168.2.0/24
add action=mark-connection chain=prerouting connection-state=new in-interface=ISP1 new-connection-mark=ISP1_conn
add action=mark-connection chain=prerouting connection-state=new in-interface=ISP2 new-connection-mark=ISP2_conn
add action=mark-connection chain=prerouting connection-state=new in-interface=ISP3 new-connection-mark=ISP3_conn
add action=mark-routing chain=output connection-mark=ISP1_conn new-routing-mark=to_ISP1
add action=mark-routing chain=output connection-mark=ISP2_conn new-routing-mark=to_ISP2
add action=mark-routing chain=output connection-mark=ISP3_conn new-routing-mark=to_ISP3
add action=mark-connection chain=prerouting connection-state=new dst-address-type=!local in-interface=LAN new-connection-mark=ISP1_conn per-connection-classifier=\
    both-addresses-and-ports:3/0
add action=mark-connection chain=prerouting connection-state=new dst-address-type=!local in-interface=LAN new-connection-mark=ISP2_conn per-connection-classifier=\
    both-addresses-and-ports:3/1
add action=mark-connection chain=prerouting connection-state=new dst-address-type=!local in-interface=LAN new-connection-mark=ISP3_conn per-connection-classifier=\
    both-addresses-and-ports:3/2
add action=mark-routing chain=prerouting connection-mark=ISP1_conn in-interface=LAN new-routing-mark=to_ISP1
add action=mark-routing chain=prerouting connection-mark=ISP2_conn in-interface=LAN new-routing-mark=to_ISP2
add action=mark-routing chain=prerouting connection-mark=ISP3_conn in-interface=LAN new-routing-mark=to_ISP3

/ip firewall nat
add action=masquerade chain=srcnat out-interface=ISP1
add action=masquerade chain=srcnat out-interface=ISP2
add action=masquerade chain=srcnat out-interface=ISP3

/ip route
add check-gateway=ping disabled=yes distance=1 gateway=192.168.0.1 routing-mark=to_ISP1 scope=10
add check-gateway=ping distance=2 gateway=192.168.1.1 routing-mark=to_ISP2 scope=10
add check-gateway=ping distance=3 gateway=192.168.2.1 routing-mark=to_ISP3 scope=10
add check-gateway=ping comment=ISP2 distance=2 gateway=192.168.1.1 scope=10
add check-gateway=ping comment=ISP3 distance=3 gateway=192.168.2.1 scope=10
add check-gateway=ping comment=ISP1 disabled=yes distance=1 gateway=192.168.0.1 scope=10

/system clock
set time-zone-autodetect=no time-zone-name=America/Caracas

/system identity
set name="Balanceador Corporacion Pacto, C.A."

/system logging
add action=GatewaysCheck topics=script

/system ntp client
set enabled=yes primary-ntp=216.218.254.202

/system scheduler
add interval=2m30s name="Enable/Disable Routes" on-event="Enable/Disable Routes" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=startup

/system script
add name="Enable/Disable Routes" owner=admin policy=reboot,read,write,policy,test,password,sniff,sensitive source="#set variables\r\
    \n:local pingcount  3\r\
    \n:local pingip [:resolve \"www.google.com\"]\r\
    \n:local Gateways \"192.168.0.1,192.168.1.1,192.168.2.1\"\r\
    \n:local Gateway [:toarray \$Gateways]\r\
    \n\r\
    \n#Setup Log File\r\
    \n:if ([/system logging action print count-only where name=GatewaysCheck]=0) do={/system logging action add name=GatewaysCheck target=disk disk-file-name=\"Gateways Check\" disk\
    -lines-per-file=10000}\r\
    \n:if ([/system logging print count-only where action=GatewaysCheck]=0) do={/system logging add topics=script action=GatewaysCheck}\r\
    \n\r\
    \n:if ([/ip route print count-only where dst-address=\"\$pingip/32\"]=0) do={/ip route add dst-address=(\$pingip) gateway=(192.168.1.254) comment=\"Gateway Check\"};\r\
    \n\r\
    \n:foreach k in \$Gateway do={\r\
    \n#Test Gateways:\r\
    \n/ip route set [find dst-address=\"\$pingip/32\"] disabled=no gateway=\$k comment=\"Checking Gateway \$k ...\";\r\
    \n:delay 1000ms;\r\
    \n:if ([/ip route get [find dst-address=\"\$pingip/32\"] gateway-status] = \"\$k unreachable\") do={:log info (\"Router \$k not present or unconfigured\")} else={\r\
    \n:local pingresult [/ping \$pingip count=\$pingcount];\r\
    \n# Gateway enable/disable:\r\
    \n:if (\$pingresult=0) do={:foreach i in=[/ip route find gateway=\$k] do={/ip route set \$i disabled=yes}};\r\
    \n:if (\$pingresult>0) do={:foreach i in=[/ip route find gateway=\$k] do={:if ([/ip route get \$i disabled]) do={/ip route set \$i disabled=no}}};\r\
    \n:if (\$pingresult=0) do={:log info (\"Gateway \$k Down! \$pingresult / \$pingcount\")} else={:log info (\"Gateway \$k Up \$pingresult / \$pingcount\")};\r\
    \n:delay 3000ms;\r\
    \n}\r\
    \n}\r\
    \n/ip route remove [find dst-address=\"\$pingip/32\"]"



POR FAVOR, ANALICEN EL SCRIPT ANTES DE COPIAR Y PEGAR Y SUJETENLO A SU ESQUEMA!!

7
Al hacer una interrogante la cual desean que sea respondida  ala brevedad, es importante aportar mas información concerniente al problema, como dice roxdng, reglas de MK y reglas de iptables de Raptor, Saludos

Ok, aqui vamos.

Reglas MK:

/ip firewall mangle
add action=mark-routing chain=prerouting comment="Raptor - Mangle ====================>" dst-port=80 in-interface=LAN new-routing-mark=raptor_route passthrough=no protocol=tcp
add action=mark-connection chain=forward comment="== RAPTORCACHE ==" content="X-Cache-Raptor: HIT from Raptor" new-connection-mark=raptor-connection
add action=mark-packet chain=forward connection-mark=raptor-connection new-packet-mark=raptor-packs passthrough=no


add chain=prerouting comment="" dst-port=443,8000-9000 protocol=tcp
add chain=prerouting dst-address=192.168.0.0/24 in-interface=LAN
add chain=prerouting dst-address=192.168.1.0/24 in-interface=LAN
add chain=prerouting dst-address=192.168.2.0/24 in-interface=LAN
add action=mark-connection chain=forward comment="" new-connection-mark=Residencial_conn src-address-list=RESIDENCIAL
add action=mark-packet chain=forward connection-mark=Residencial_conn new-packet-mark=Residencial_pack passthrough=no
add action=mark-connection chain=forward comment="" new-connection-mark=Bussines_Conn src-address-list=BUSSINES
add action=mark-packet chain=forward connection-mark=Bussines_Conn new-packet-mark=Bussines_pack passthrough=no

/ip route
add check-gateway=ping distance=1 gateway=192.168.20.2 routing-mark=raptor_route


Reglas Firewall Raptor:
#!/bin/bash
echo ";;;;;;;;;;;;;;;;;;;;;;;"
echo ";     RaptorCache     ;"
echo ";;;;;;;;;;;;;;;;;;;;;;;"

echo 1 > /proc/sys/net/ipv4/ip_forward

iptables -F
iptables -X
iptables -Z
iptables -t nat -F

iptables -P INPUT ACCEPT
iptables -P OUTPUT ACCEPT
iptables -P FORWARD ACCEPT
iptables -t nat -P PREROUTING ACCEPT
iptables -t nat -P POSTROUTING ACCEPT


iptables -A INPUT -i lo -j ACCEPT #comment#Localhost

# -----------------------------| Redireccion por mangle |----------------------------------
iptables -A INPUT -s 192.168.10.0/24 -j ACCEPT #comment#Input LAN 
iptables -A FORWARD -i eth0 -p udp -m udp --dport 80 -j REJECT --reject-with icmp-port-unreachable #comment#Block QUIC
iptables  -t nat -A PREROUTING -i eth0 -p tcp --dport 80 -j REDIRECT --to-port 3128 #comment#Redirect 3128
# -----------------------------------------------------------------------------------------

8
Otros / Re:Mikrotik Pc vs Mikrotik CCR
« : Noviembre 07, 2015, 09:21:33 am »
Si nos vamos a portabilidad y manejo, es mejor un routerboard que una pc, menos consumo energia, etc. La pc requiere de mayor espacio.

PC ideal? un sever con procesador xeon, 16gb ram  ;D 4TB disco

9
Saludos a todos! Pues asi como dice el titulo, al activar la regla en mangle de redireccion se ralentiza un poco el internet, cosa que no deberia de ser ya que poseo 26mbps. A que se debera esto? Podra ser algnua falla fisica (hardware)?

Describo las caracteristicas del servidor:


10
A quien le funciona la redireccion por mangle?

Actualizacion: Era un problema en dst port. Mis disculpas!

11
Si la configuración del firewall no está bién, la redirección por mangle no funcionará, para la configuración del firewall puedes revisar en este tema
http://www.alterserv.com/foros/index.php?topic=2054.0
Correcto amigo @joemg6 el problema radica al momento de guardar el archivo, dice que no existe el directorio, es decir, /etc/raptor

12
Tengo un problema, no funciona la redireccion por mangle, active todas las reglas en firewall, solo cambie la ip de Input LAN, tambien trato de editar el archivo fw.sh y al guardar dice que no existe el directorio  :-X

13
Que hacer cuando finalizada la instalacion, dice que usuario y contraseña (admin / admin) no son validos?

14
Duro para nosotros amigo que no tenemos Dolares (en Venezuela legalmente)  y si los compramos por ejemplo con dolar prestao (Negro) saldria 800 Threads en 256 palos na mas y na menos (pa los que entendemos palos en Venezuela) ufff bueno, a todas esta es tu valioso trabajo Joemg y es valido tus precios, lo bueno se paga y quiem mas que tu que nos distes bastantes años libres y bastantes servicios desinteresados. Como dicen por ahi Ayudamos a depurara en el foro para este ultimo Raptor 2. Sigue adelante Joemg te lo mereces.  :-*

Bueno tony, lo bachaquearemos  :'(

15
Una preguntica, se puede instalar desde cero en la version 8.2.0 de debian?

16
Lo más práctico sería usar la configuración cambiando el DNS en el /etc/squid/squid.conf con los de Norton ConnectSafe
Código: [Seleccionar]
dns_nameservers 199.85.126.20 199.85.127.20


Con el firewall también se puede hacer, pero ya estaré publicando en su tema correspondiente.

Muchisimas gracias! ya editare el archivo

17
En esta versión Squid no se usa para hacer caché, solo para interceptar tráfico. Si antes usabas esa configuración para bloquear pornografía, ahora también puedes hacer la misma configuración, no hay problema.

de que manera joemg6? mediante firewall?

18
Anteriormente, bloquebamos la pornografia mediante squid utilizando los dns de Norton ConnectSafe, como se haria en este caso, ya que no hay squid? Saludos!

19
Fijate amigo que desde hace ratos lo tengo cocinando, pero no termino por varios inconvenientes, pero como ves el dia de hoy me estoy poniendo al dia, en varias zonas del foro, como siempre he dicho paciencia, se que vengo diciendo esto desde hace rato, pero la verdad he tenido bastante trabajo y la universidad la tengo bastante cargado de cosas, pero siempre trabajando en ello, solo como dije paciencia, Saludos

Te entiendo, me pasa lo mismo en la facultad  :( El dia tiene que ser de 36 horas jeje bueno, y cuales son los inconvenientes que tienes?

20
Bueno, el titulo lo dice, estuve buscando en el foro y no encontre respuesta, algunas son inconsistentes, etc.

Ya fue desarrollado dicho script para ubuntu? para aquellos que no usamos solo debian  :) Saludos a Todos!   :-*

Páginas: 1 2