Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - georg3

Páginas: 1 2 3 4 5
1
aun funciona esta vercion ? la verdad solo me interesa ver el squid con el SARG y quisiera saber si con esta vercion aun se puede hacer eso

2
GNU/Linux / Re:Como Instalar Sarg en Debian/Ubuntu
« : enero 16, 2017, 01:39:56 am »
disculpa al inicio de tu Tutorial pones el siguiente comando

nano /etc/squid/squid.conf

pero cuando ingreso se me abre una pagina en blanco no deberia ser 

 /etc/squid3/squid.conf

y el codigo a cambiar sigue siendo el mismo ? o tambien debo cambiar en la parte de squid pro squid3 ?

Código: [Seleccionar]
Código: [Seleccionar]
access_log stdio:/var/log/squid/access.log
POR ESTE

Código: [Seleccionar]
Código: [Seleccionar]
access_log stdio:/var/log/squid3/access.log
saludos

3
La redirección por mangle es más eficiente con respecto al consumo del procesador, también hay configuraciones en el mangle que se adecuan más por esta redirección.


estoy tratando de poner las reglas al mangle



pero me sale un error

input does not match any value of parentlt


uso la vercion 6.18V del mikrotik

como deberia hacer

4
RaptorCache en General / Re:Como Instalar Sarg en Raptorcache
« : diciembre 27, 2016, 06:01:04 pm »
Perdona mi amigo que deseas saber, la verdad no habia visto su mensaje, que desea saber y con mucho gusto le ayudare, Saludos

trate de instalar el SARG segun los comandos que indicas arriba pero al momento de solictar el reporte no me manda nada me sale este msg

sarg -d 17/12/2016

me sale este mensaje

root@Mikrowisp:~# sarg -d 17/12/2016
SARG: Unknown option resolve_ip
SARG: Period covered by log files: 17/12/2016-17/12/2016


hay algo que me este faltando configurar? 

gracias

5
RaptorCache en General / Re:Como Instalar Sarg en Raptorcache
« : diciembre 20, 2016, 09:33:21 pm »
nadie puede darme algunas respuestas ?

6
RaptorCache en General / Re:Como Instalar Sarg en Raptorcache
« : diciembre 17, 2016, 12:14:05 pm »
En la terminal de debian al poder sarg me sale lo siguiente "SARG: Unknown option resolve_ip" lo instale mal?
Saludos


Saludos yo tambien estoy intentando instalar el sarg lo hize con los comandos que figuran post mas arriba pero cuando intento ver los reportes no me deja y cuando hize el comando 

sarg -d 17/12/2016

me sale este mensaje

root@Mikrowisp:~# sarg -d 17/12/2016
SARG: Unknown option resolve_ip
SARG: Period covered by log files: 17/12/2016-17/12/2016


hay algo que me este faltando configurar? 

gracias

7
Discución General / Armar lista de clientes bloqueados en raptor
« : enero 29, 2014, 12:46:17 am »
Saludos al foro esta vez para hacer una consulta .. en el sismeta raptor hay una parte donde se bloquea paginas que por defecto esta crack.xxx mi consulta es como podria armar una lista de clietnes para bloquear y otra que tenga libre gracias

8
Plugins para RaptorCache / Re:Youtube y Google video Es pag. HTTPS
« : diciembre 05, 2013, 02:02:44 pm »
acabo de volver a instalar el raptor cache lo e tenido por varios meses y siempre lograba almacenar el video sin problemas ahora me e dado cuetna que en el reporte de cache no aparece las paginas de youtube imagino que debe ser por el tema de https... alguna solucion?

9
bueno es para adminsitrar unas 300 maquinas por eso estaba pensando en este fierro pero no se si se isntaalra bien por eso pido alguna referencia

10
RaptorCache en General / Re:CAMBIE LA CLAVE DEL RAPTOR
« : septiembre 02, 2013, 01:04:18 pm »
gracias lo acabo de probar y funciono OK

11
RaptorCache en General / Re:CAMBIE LA CLAVE DEL RAPTOR
« : agosto 31, 2013, 09:16:25 pm »
si la del webpanel

12
RaptorCache en General / CAMBIE LA CLAVE DEL RAPTOR
« : agosto 31, 2013, 10:55:26 am »
cambie la clave del servidor raptor y no recuerdo en que parte de la BD del phpmyadmin encuentro el user y el pass

13
se puede instalar el Raptor en una CPU con estas caracteristicas no genera ningu conflicto pro el Array¡

14
RaptorCache en General / Re:no puedo ingresar algunas paginas
« : agosto 24, 2013, 10:07:22 am »
buscando aca encontre la respuesta

http://www.alterserv.com/foros/index.php?topic=5.0

15
RaptorCache en General / no puedo ingresar algunas paginas
« : agosto 24, 2013, 09:45:27 am »
saludos tengo un problemita tengo activo el thunder ya hace unos dias y algunos clientes no pueden ingresar a las paginas de banco como por ejemplo
www.bbvacontinental.pe/‎   cual seria la regla o el metodo para hacer que ingresen sin problemas

16
 
amigo y por casualidad le has hecho el enmascardo al raptor en el mk seccion nat
solo tengo 1 regla en el MK que es el MASQUEDADE general para todas las interfaces no se si se debe poner 1 especial para el raptor

17
hola georg3, mira, no accedes al WebPanel o no cachea tu raptor ? CREATE UN HILO, QUE ANDO IGUAL A TI, BUENO YA NO :) en tu raptor fijate que cuando hagas ifconfig te diga si la ip que te da es en la eth0 o eth1,,,justo lo que me paso a mi que el raptor no producia trafico en el mangle del mikrotik, xq tengo la eth0 y la eth1, mosca con el iptables

iptables  -t nat -A PREROUTING -i ethX -p tcp --dport 80 -j REDIRECT --to-port 3128


y tambien en el mangle del firewall del mikrotik, seria bueno ver tu raptor estamos a la orden con teamviewer.

add action=mark-routing chain=prerouting comment="Raptor - Mangle ====================>" disabled=no dst-port=80 in-interface=LAN new-routing-mark=raptor_route passthrough=no protocol=tcp

BUENO eso fue lo que me paso a mi socio, podrían ser otras causas XD

yo tengo redireccion por mangle gracias a papa joemg6

al web panel entro normal sin problemas ... en el Servidor RAPTOR solo tengo 1 sola tarjeta de red ETH0 y en mi MK tengo 2 salidas para mis clientes
1 que es la interfaces LAN y otra que es la interfaces WIRELESS .... no se en que me estoy equivocando ... si pudieras ayudarme te lo agradeceria

18
aun sigo sin levantar mi raptor ... no se por q se ah hecho un poco complicado hacerlo antes era mas sencillo... no se si alguien pudiera orientarme en que estoy equivocandome

19
lo que configure fue
#Borrar cadenas anteriores
iptables -F
iptables -X
iptables -Z
iptables -t nat -F

#Condiciones por defecto
iptables -P INPUT ACCEPT
iptables -P OUTPUT ACCEPT
iptables -P FORWARD ACCEPT

iptables -t nat -P PREROUTING ACCEPT
iptables -t nat -P POSTROUTING ACCEPT

#Aceptamos el localhost
iptables -A INPUT -i lo -j ACCEPT

#Aceptamos la red local
iptables -A INPUT -s 172.16.3.0/24 -j ACCEPT
iptables -A INPUT -s 172.16.1.0/24 -j ACCEPT

iptables  -t nat -A PREROUTING -i eth0 -p tcp --dport 80 -j REDIRECT --to-port 3128

echo 1 > /proc/sys/net/ipv4/ip_forward




bueno lo unico que cambie fue esas reglas que pertenecen a las 2 interfaces de mi red en mi mikrotik tengo 2 redes  la 172.16.3.0/24 y la 172.16.1.0/24 para mis clientes ....
y tambein cambie el nombre de mi interfaces

add action=mark-routing chain=prerouting comment="Raptor - Mangle ====================>" disabled=no dst-port=80 in-interface=LAN new-routing-mark=raptor_route passthrough=no
protocol=tcp


add action=mark-routing chain=prerouting comment="Raptor - Mangle ====================>" disabled=no dst-port=80 in-interface=CLIENTESnew-routing-mark=raptor_route passthrough=no protocol=tcp

no se si me pueden orientar de alguna forma porfavor

20
a mi me pasa lo mismo e instalado tal cual esta en los manuales navego todo bien pero no almacenada nada en el servidor no veo q aya trafico y tampoco nada almacenado alguien podria orientar en que estoy fallando para revisar

Páginas: 1 2 3 4 5