Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - david_domh

Páginas: 1 2 3 4 5 ... 12
1
Mangle & Queues / Re:bloquear paginas de adultos
« : junio 11, 2017, 04:54:47 pm »
Algo Simple se utiliza los DNS DE OpenDNS y se redirige por medio de NAT 
Bloquea de todo  : pruebenlo

/ip firewall nat
add action=dst-nat chain=dstnat comment="Filtro Open DNS" dst-port=53 \
    protocol=udp to-addresses=208.67.222.123 to-ports=53

2
Firewall & NAT / Re:Balanceo 3 Lineas + Script Failover
« : mayo 29, 2017, 09:28:26 pm »
me parece muy bien el script , pero la pregunta que tengo es ?como hago para balancear 2 lineas
y que por la primera linea vaya todo el udp y tcp de Youtube - googlevideo y por la otra linea todo navegaciòn?



se agradece su respuesta

3
Primero que nada actualiza a la ultima version del mipsbe tu Mikrotik para que corra mejor el Rb,  luego resetea tu Mk tienen reglas innecesarias el Rb750 se satura cuando le pones muchs reglas innecesarias , Por otro lado copia las mismas reglas que aparece en el foro para q fucione bien el Raptor ... Listo, si no te sale pasa la voz con gusto te doy la mano via team viewner

Ten en cuenta que si ves un video, se almacena en el raptor a la vuelta..... pon el mismo video te va a consumir el procesador de tu Rb, ello puede hacer q se sature tu Rb, lo mas recomendable Rb750 Balanceo y otro de doble nucleo para administrar tu balanceo con tu raptor
asi te funcionarà Ok
Personalmente tengo un Rb1200 con fibra optica de 40Mbs todo Ok  ,anteriormente le puse raptor y sopasaba los 100Mbs de cachè . esto te consume procesador del Mk

4
ChangeLog:
Fix Offline status for limit threads
Fix storyboard Youtube
Fix problem with cache

Fix Offline status for limit threads

q es l oque repara estas reglas ??

5
Otros / Re:Mikrotik me bloquea youtube
« : septiembre 14, 2015, 01:01:08 pm »
fijate bien tus reglas brother , ya que en si el mikrotik por defecto tiene todos los puertos abiertos y no deberìa afectar en nada la navegaciòn http, http's

te recomiendo q descargues la ultima versiòn del mipsbe 6.31 esta muy buena luego de actualizar pon tus reglas deberia star Ok

Saludos
David_domh

6
Actualizaciones / Re:urgente noticias de raptor
« : agosto 12, 2015, 11:15:16 pm »
Mis Mas sinceros respetos y felicitaciones por todo el duro trabajo que realizan JoemG y todos los moderadores

Esperando por la tan ansiada mejora con Plugins dinàmicos

Grax muchachos de antemano por el arduo trabajo

David_domh

7
Actualizaciones / Re:[Update] RaptorCache 1.0.6b
« : diciembre 03, 2014, 10:53:01 pm »
Buena actualizaciòn !!!!!

8
Actualizaciones / Re:[Update] RaptorCache 1.0.6b
« : diciembre 03, 2014, 10:52:30 pm »
Si ahora youtube sale por el puerto https 443 nada de lo que entre por ahi se cachea

9
Plugins de música & videos / Re:Plugin Vimple.ru
« : mayo 31, 2014, 05:32:33 pm »
Buen aportazo firecold , del servidor de vimple salen buenas peliculas


David M

10
yo tengo trabajando mi plugin de pando, kaybo , y de todos los juegos softnyx normal,


David M.

11
Plugins de música & videos / Re:Plugin Vimple.ru
« : abril 01, 2014, 01:26:22 pm »
Firecold que tal? , estas seguro que funciona el plugin , yo hice uno casi igual un tiempo atràs y no me funcionò
Saludos

David M.

12
Plugins de música & videos / Re:Plugin de Netflix
« : febrero 09, 2014, 03:15:15 am »
Si Joemg enseña como hacer plugins con ips serìa perfecto , ya que hay muchas paginas de contenido multimedia que tienen alojado su contenido multimedia en servidores con ip's



Saludos

David M.

13
Interesante !!!! ese juego aùn lo juegan Knight Online


Buen Aporte!!!!


David M.

14
Plugins para RaptorCache / Re:356 Plugins para raptor 27/12/13
« : enero 24, 2014, 03:49:23 pm »
Aportazo lo necesitaba justo cuando se me malogrò mi HDD y se perdiò todos mis datos e info.

Se agradece como  siempre


David M


David O'mac

15
Firewall & NAT / Utilizar Export
« : diciembre 05, 2013, 12:12:20 am »
Código:
  1. /ip firewall mangle export file=Poner Nombre
  2. /ip proxy access export file=Poner Nombre
  3. / ip firewall filter export file=Poner Nombre
  4. /queue tree export file=Poner Nombre

sirve para exportar nuestras reglas a un block de notas

16
Interesante tu comentario seth750km

"muchos piden mucho a gente q hace las cosas por gusto. Hay que aprender a agradecer antes que cuestionar y ayudar antes que exigir"

Me gustò esa frase, sin embargo no hagas daño a tu Hìgado este es mi plugin que me funciona bien hace un buen tiempo atras, por cierto en extensiones no es necesario q pongas .msi .x-xflv
Código:
  1.     #include <iostream>
  2.     #include <cstring>
  3.     #include <vector>
  4.     #include "../utils.cpp"
  5.      
  6.     // use this line to compile
  7.     // g++ -I. -fPIC -shared -g -o t26.net.so t26.net.cpp
  8.     // regex
  9.     // http.*\.t26\.net.*(\.swf|\.flv|\.gif|\.jpg|\.png|\.bmp)
  10.      
  11. string dominiotxt="Taringa.Net";
  12. string get_filename(string url) {
  13.         vector<string> resultado;
  14.         if (url.find("?") != string::npos) {
  15.             stringexplode(url, "?", &resultado);
  16.             stringexplode(resultado.at(resultado.size()-2), "/", &resultado);
  17.             return resultado.at(resultado.size()-4) + "_" + resultado.at(resultado.size()-3) + "_" + resultado.at(resultado.size()-2) + "_" +resultado.at(resultado.size()-1);          
  18.         } else {
  19.             stringexplode(url, "/", &resultado);
  20.             return resultado.at(resultado.size()-4) + "_" + resultado.at(resultado.size()-3) + "_" + resultado.at(resultado.size()-2) + "_" +resultado.at(resultado.size()-1); ;
  21.         }
  22. }
  23.      
  24.     extern "C" resposta getmatch(const string url) {
  25.         resposta r;
  26.      
  27.             if ( (url.find(".t26.net/") != string::npos)
  28.              ) {
  29.                    
  30.                 r.file = get_filename(url);
  31.                     if (!r.file.empty()) {
  32.                             r.match = true;
  33.                             r.domain = dominiotxt;
  34.                     } else {
  35.                             r.match = false;
  36.                     }
  37.             } else {
  38.                     r.match = false;
  39.             }
  40.             return r;
  41.     }


Nota : e incluso se puede adaptar este plugin para q te separe por contendido de extension cosa q asi creo yo, que seria mejor, ya es cuestion y gusto de cada uno.  
Saludos
Esperamos mas aportes tuyos men, especialmente plugins de juegos online.
David O'mac

17
Firewall & NAT / Videos de como config Mikrotik y balancear lineas ==
« : diciembre 04, 2013, 11:47:54 pm »
Ojala les sirva estos videitos que me ayudaron bastante ami en mis comienzos para config Mikrotik


https://mega.co.nz/#!wYxlgaDT!YZxcQVd41c2NbfQZHJ_sfxO7EEd5ZwxqzFORDzgz_o0



Saludos

David M.

18
Firewall & NAT / Redreccionar puertos a Rb Mikrotik Admin
« : diciembre 04, 2013, 11:35:09 pm »
Si por ejemplo tuvieramos un RB750 balanceando varias lineas de internet, y un RB450G administrador manejando a los clientes, para dedicar todos los puertos de una linea al RB administrador.

En el RB750:
Código:
  1. /ip firewall nat
  2. add chain=dstnat in-interface=pppoe-out3 action=dst-nat to-address=192.168.5.2



En este caso le estamos diciendo al RB750, que todo tenga destino pppoe-out3, que lo envie al IP 192.168.5.2,
obviamente este IP es WAN IP de nuestro RB450G administrador. Luego de esto, se pueden hacer las redirecciones necesarias a los clientes del RB450G.


David M.

19
Firewall & NAT / Limitar los P2P
« : diciembre 04, 2013, 11:29:20 pm »
limitar los p2p

primero marcando el trafico de los P2P:
Código:
  1. /ip firewall mangle add chain=forward p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn
  2.  
  3. /ip firewall mangle add chain=forward connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p

Luego asignándole un prioridad baja y ademas asignándole muy poco ancho de banda (64kbps) de nuestro total de 1 mega:

Código:
  1. /queue tree add parent=2 RED LAN packet-mark=p2p limit-at=3000 max-limit=64000 priority=8
  2.  
  3. /queue tree add parent=2 RED LAN packet-mark=p2p limit-at=3000 max-limit=64000 priority=8


Saludos

David M

Personalmente recomiendo estas reglas en una red que solo se utilize para navegaciòn Web, ya que hay algunos juegos q utilizan la tecnologia p2p (punto a punto ) y puede ocasionar lag en aquellos juegos online como por ejemplo los de softnyx

20
Firewall & NAT / instalar winbox en Rb Mikrotik
« : diciembre 04, 2013, 11:25:31 pm »
alguna vez les a pasado que se vuela el sistema operativo de mikrotik = Winbox??????????????


este video muestra como utilizar Netinstall para darle soluciòn


https://mega.co.nz/#!xBpWjCJD!QOLNEhHRFB6eLMJ2mxuPqyAvp24cb3M08pD_RvvCqyc


David M.

Saludos

Páginas: 1 2 3 4 5 ... 12