Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - rifranco202325

Páginas: 1 2 3 4 5 ... 14
1
Otros / Re:HandyCache Rev 5.5 PRO Edición By JHOELIT (25/04/2017)
« : mayo 17, 2017, 08:09:46 am »
y donde esta la descarga para probarlo?  o se paga

2
ya estan postiada revisa mas arriba amigo

Alguien me puede hechar una mano con las reglas en modo gateway??

3
colega cuando sale el https transparente

Para configurar en el Modo gateway
En esta versión ya trae por defecto la configuración de gateway desde el WebPanel en la opción "Configuración -> Network" en el botón "Gateway Mode"
A continuación un ej.







Reglas iptables
Código:
  1. iptables -A INPUT -s 192.168.1.0/24 -j ACCEPT
  2. iptables -t nat -A POSTROUTING -o eth0 -j SNAT --to 192.168.10.2
  3. iptables -t nat -A PREROUTING -i eth1 -p tcp --dport 80 -j REDIRECT --to-port 3128
  4. iptables  -t nat -A PREROUTING -i eth1 -p tcp --dport 443 -j REDIRECT --to-port 3127
  5. iptables -A INPUT -i eth0 -p tcp --dport 3128 -j ACCEPT
  6. iptables  -I INPUT -p tcp -m tcp --dport 3127 -j ACCEPT


Si solo se quiere hacer pasar cierto rango de IPs por el cache HTTPS, cambiar la regla "REDIRECT --to-port 3127", por ej.
Código:
  1. iptables  -t nat -A PREROUTING -i eth1 -m iprange --src-range 192.168.1.3-192.168.1.30 -p tcp --dport 443 -j REDIRECT --to-port 3127

Con eso ya estaría funcionando el servidor en el modo gateway.

La documentación completa de los modos "Gateway" y "Bridge" se estará abriendo en sus propios temas.

4
mmmm por lo q veo es lo mismo q se usa para handy cache.... mmmm aun no es de mi asombro... pero buen trabajo a hora falta seguir esperando q sea transparente como thundercache

5
Instalación y Configuración RaptorCache / Re:Instalación RaptorCache 2
« : septiembre 16, 2016, 01:18:47 pm »
hola men aun sigues usando el raptor y q tal te va,,, otra cosa en su foro hay un sistema PHPMixBill_4.6_Full q tal funciona

Me parece excelente... muchas gracias tiempo sin navegar en este foro por lo que veo las cosas están mejorando.... si sale algo oficial me dicen a horita ando publicando y recolectando información de utilidad pueden navegar y descubrir lo que hay www.mikronet.com.ve/blog

6
q de ventaja tiene o caso este squid cachea https?

7
Esta instalacion se puede en debian 8??

ya estan caido los enlace te recomiendo q uses otro progrma

8
Actualizaciones / Re:[Update] RaptorCache 2.0.3
« : agosto 24, 2016, 11:40:03 pm »
ya hay actualizacion o nada aun

9
Otros / Re:MI CANLA DE TV POR STREMING EN WFI
« : julio 31, 2016, 11:12:35 pm »
Claro que si es posible. Es mas con un play list (.pls) se puede, ya que este archivo se comunicara directamente con el "wmc" el cual es el encargado de hacer el streming de vídeo. Espero a ver respondido a tu pregunta.

men yo vi un puerto ese puerto cual es ????????

10
Otros / Re:HandyCache Rev 5 en español (20/06/2016)
« : julio 04, 2016, 09:05:00 pm »
Que cantidad de clientes estas manejando? por los momentos y solo los reportes que he pasado me esta funcionando bien

solo 20 clientes

11
Otros / Re:HandyCache Rev 5 en español (20/06/2016)
« : junio 30, 2016, 09:57:04 am »
HC off dando problema.... no habren las paguina y si habre demoran en cargar

12
Otros / Re:HandyCache Rev 5 en español (20/06/2016)
« : junio 29, 2016, 12:17:10 pm »
Saludos JV para las pruebas de los videos de youtube se queda pensando en chrome e ie mas no asi en firefox que si me esta funcionando alguna novedad con otros que esten usando handy full cache https y http?

MAs reporte. Me pasa muy seguido. debo refrescar para que cargue normal



si igual pero refresco y anda bien

13
Otros / Re:HandyCache Rev 5 en español (20/06/2016)
« : junio 24, 2016, 11:24:15 am »
el full cache en https solo te funcionara si no usas mikrotik.

pero ni en http funca en qtree

14
Otros / Re:HandyCache Rev 5 en español (20/06/2016)
« : junio 24, 2016, 10:24:31 am »
como puedo hacer para que me funcione el full cache en qtree ...

15
Otros / Re:HandyCache Rev 5 en español (20/06/2016)
« : junio 23, 2016, 10:20:07 pm »
prueba cambiando en privoxy config.txt la opción "max-client-connections 256" aumentando la cifra o borrando toda la linea....saludos
ok mañana comento como me va ya q lo tengo apagado el hc

16
Otros / Re:HandyCache Rev 5 en español (20/06/2016)
« : junio 21, 2016, 08:43:03 pm »
tuve q desacticarlo por completo porq me ponia lenta la navegacion aveces...
nose si es ami solo q me pasa eso o a alguien mas le sucede

17
Otros / Re:HandyCache Rev 5 en español (20/06/2016)
« : junio 21, 2016, 05:20:54 pm »
a cuantas conecciones llega esta rev ?? la estoy probando y he visto que llega hasta 469 no se si mas??

con cuantos clientes men porq yo tengo 30 y solo me llega hasta 10/45   el otro q tenia me llegaba hasta 300

y lo q decia mas arriba de lo lento se vuelve un poquito al abrir las paguinas.....

compañero JV porque sera ?????

18
Otros / Re:HandyCache Rev 5 en español (20/06/2016)
« : junio 21, 2016, 12:10:10 pm »
hasta ahora bien pero... lo q veo esq demora en cargar un poquito las paguina ?

19
Otros / Re:HandyCache Rev 5 en español (20/06/2016)
« : junio 21, 2016, 08:06:05 am »
lo harás con dos reglas:

la regla nat (deberá ir arriba de la regla de redirección del proxy handycache)
Código: [Seleccionar]
/ip firewall nat
add chain=dstnat comment="Sacar listas IPs Web Fuera del Proxy" dst-address-list=IPs_Fuera

Address List (Listas ips las cuales no pasarán por el proxy)(este ejemplo es para la página Ivpaste)
Código: [Seleccionar]
/ip firewall address-list
add address=109.236.81.213 comment=ivpaste list=IPs_Fuera

gracias probare ya q necesito hacer eso por el sistema de cobro

20
Otros / Re:HandyCache Rev 5 en español (20/06/2016)
« : junio 20, 2016, 04:13:38 pm »
una pregunta como hago para q una ip por decir 192.168.1.12 no pase por el hc

Páginas: 1 2 3 4 5 ... 14