Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Temas - zatarra

Páginas: 1
1
Saludos a todos! De hace unas semanas para acá he intentado instalar en un servidor de una amiga el raptor, lo he tratado de instalar más de 10 veces, anteriormente el raptor funcionaba en ese server, he estado leyendo el foro y cada vez más personas están teniendo el mismo problema, apenas inicia la instalación del raptor se torna distinta y pareciera que no se instalara bien el mysql, ese paso de la instalación que siempre ha sido tan característico de todas las versiones que he instalado con ustedes donde tenemos que meter la contraseña del mysql ”raptor” ya no está, el sistema termina de instalar y pareciera que el server no presentara nada malo pero no cacha ni te deja navegar, solo funciona con paginas https, tome varios captures de la instalación donde vi cosas distintas a ver si nos pueden ayudar... Actualmente tengo mi server funcionando tranquilamente, pero tengo miedo de que se llegue a pasar algo y después no lo pueda instalar de nuevo xD, también la emergencia de mi amiga que tiene la red sin cache de hace varios días ya... Ayuda por favor!!!

Captures: http://imgur.com/a/AhioT

2
Saludos, estuve apunto de abrir un pots con el nombre de "Estoy empezando a tener problemas con el raptor2..." pero di con la solución antes de darle enter  8), también escribo a modo de pregunta, hoy empece a tener problemas con el raptor2_test después de tenerlo funcionando perfectamente desde su lanzamiento. Presente caídas total del Internet, chequeando todos los equipos me di cuenta que los pines del raptor estaban altísimos 2000 mseg, he incluso se caían; reinicie el raptor, mikrotik y seguía con el mismo comportamiento, cambien hasta el cable que va del mikrotik al raptor y seguía igual, me di cuenta que después de instalar no había puesto el update de los binarios, pensando que este podría ser el causante de mi error, los instale y reinicie el server, después de esto se normalizo, pero a la hora siguiente volvió a presentar el problema...

Bueno ya casi me rendía y les iba a escribir para llegar a una solución y me dio x revisar todo en el mikrotik, tenia todas las reglas iguales, lo ultimo que revise fue mi mangle, como tengo priorizado el icmp a 64k , prioridad 1, ya que casi no consume, vi que estaba en rojo y me pareció raro, lo abrí a 1M, registrándome consumo de 300k a 800k y después de eso todo se normalizo, los pines del mikrotik al router se estabilizaron 1Mseg y el internet regreso... lo mas raro no es eso, ahora 10 min después el marcado de icmp se estabilizo y no pasa de 1k...

Me gustaría saber a que se debe esto? Si se puede saber? :P y los que tengan marcado de icmp ábranlo a 1M para que no les pase lo mismo que a mi... o monitoreenlo y esten pendientes a los valores que necesiten... Espero que les sirva de ayuda  :-*

PD: Intente ponerles fotos y no se como bajarlas de tamaño sin que pierdan la calidad de la imagen, sorry...

3
Saludos, les dejo por aquí una manera que conseguí en un foro para bloquear paginas como facebook ha ciertos usuarios en tu red por medio de la ip que tengan asignada:

Ejemplo:
tu red es 192.168.0.0/24 y deseas Bloquear Facebook

1.- Deben ir /ip, firewall, Address list y crear una lista de ips o un segmento al que quieras bloquear el acceso a una pagina.

Name: bloqueo
Address:
- Puedes agregar la lista para una ip 192.168.0.10
- Puedes agregar la lista para toda la red 192.168.0.0/24
- Puedes agregar la lista para un pool de 192.168.0.10-192.168.0.20 (cuando lo escribes así el en algunos caso
te cambia automáticamente, si la pones de 192.168.0.10-192.168.0.11 se cambia a 192.168.010/31 te lo pone como una subred)
una vez listo el name y el address.

2.- Busca la IP del sitio haciendole ping, ping www.facebook.com -t , una vez que te aparezcan los pines ya no sera con el nombre sino con la ip, copiala...

3.- Agregamos estas lineas o la hacemos manualmente desde ella...

Código: [Seleccionar]
/ip firewall filter
add action=drop chain=forward comment="Bloqueo Facebook" disabled=no dst-address=\
    31.13.73.0/24 out-interface=WAN protocol=tcp src-address-list=bloqueo

donde...
trabajamos con forward y tpc
dst-address=31.13.73.1, es la ip de facebook, yo puse el segmento /24 completo, pueden poner solo la ip si desean...
action=drop, es el drop q le queremos hacer a la ip que pusimos en dts-address.
Qut-interface=WAN, el nombre de tu interfaz donde tengas puesto el Internet, la acción se ejerce a la salida de la interfaz.
src-address-list=bloqueo, aquí pones el nombre de las lista de ip que creaste.

4.- Una vez creada la regla busquenla en /ip, firewall, filter rules y póngala de primera o a su juicio dependiendo de las reglas que ya tengan puestas.

Con esto ya deberían poder bloquear las paginas que necesiten y hacerlo para una ip, un pool o la red entera, hay otra manera de hacerlo por el web proxy de mikrotik pero como estamos usando el raptor cache esta es la ideal, espero les sea de ayuda...  :)

4
Otros / No puedo accesar por winbox al mikrotik
« : agosto 31, 2014, 07:41:12 pm »
Saludos, recientemente cambie mi server mikrotik 750GL por el routerOS en una PC, todo me funciono hasta de 2 días después de usarlo, de repente no pude acceder al mikrotik por el winbox, solo puedo hacerlo por la web, me sale el siguiente mensaje:

Cuando me intento conecta por ip: Could not fecth index from x.x.x.x:80: Bad Gateway
Cuando me conecto por MAC: Could not connect to xx:xx:xx:xx:xx:xx (port 20561) - time out!

Les agradezco su ayuda he estado investigando mucho por la red y hay varias personas que han presentado el mismo problema y no le han dado respuesta...

5
[justify]Buenos Días Caballeros... Felicidades y Agradecimiento por tan maravilloso sistema... Hace unos Días varios clientes me reportaron que intentaron imprimir un archivo de nombre Document.pdf que genera automáticamente un pagina del gobierno (vnzla) llamada http://www.seniat.gov.ve/, este archivo RIF (Registro de Información Fiscal) es un documento personal que en mi país las personas imprimen con frecuencia, los clientes me reportan que cada vez que intentan imprimir este archivo sale el de la misma persona (cliente 1) y no el archivo de su persona, al parecer la pagina les da la opción de imprimir el archivo a todos los usuarios con el mismo nombre (documento.pdf) y cuando este se descarga les da el que este en cache, que es el del cliente 1 que fue el primero en guardarlo... Habra alguna manera de borrar este archivo documento.pdf o hacer un plugins para este dominio, evitar que se guarde este documento o la pagina y su contenido en el cache por una regla... yo intente buscar el archivo en el contenido del cache y no lo consegui, no tengo muchos conocimientos en debian, de alli mi humilde intendo de buscarlo en el contenido solamente xD... Les agradesco de antemano su pronta respuesta...
Encontre esto en la web, que paso algo similar con otro servidor pero basicamente es el mismo problema...
http://www.brazilfw.com.br/forum/viewtopic.php?f=9&t=69315&sid=042dea652b8f04d72a6f0ca6d46e565d[/justify]

Páginas: 1