Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Temas - josueflat

Páginas: 1 2
1
le cuento cambie mi tarjeta de red eth0 la cual ahora es eth1 pero ahora  no se muestra el trafico de datos en el webpanel ya que dice Tráfico de datos IPv4 (eth0) y ahora tiene que decir (Tráfico de datos IPv4 (eth1)).

2
Discución General / GRUB loanding Read Error
« : Julio 21, 2014, 01:16:25 pm »
Hola colega ayer se fundio mi motherboard y hoy estoy intentando subir debian en otro board pero me tira este error (GRUB loanding Read Error) alguna idea de como solucionarlo?

3
hola me gustaria saber como hacer para desactivar el raptor del debian, me explico mejor tengo varios sistema en el mismo servidor como raptor, subsonic, owncloud los cuales estan funcionando perfecto pero el raptor me esta presentando problema y de momento no quiero manipular el server porque esta funcionando bien el subsonic y el owncloud solo me interesa desactivar el raptor no se si me entienden...


aqui pueden ver un error que me esta dando cada cierto tiempo cuando intento entrar a una paguina X pero si desactivo el redirect todo funciona normal,

ERROR

El URL solicitado no se ha podido conseguir

Se encontró el siguiente error al intentar recuperar la dirección URL: http://vevo.com/

Incapaz de determinar la dirección IP a partir del nombre de la máquina vevo.com

El servidor DNS devolvió:

Timeout
Esto significa que el caché no ha sido capaz de resolver el nombre de máquina presente en la URL. Compruebe que la dirección sea correcta.

Su administrador del caché es webmaster.



4
Discución General / pc se Frizza o se apaga solo
« : Abril 05, 2014, 04:04:04 pm »
hola en el dia esta manana apague el servidor luego que lo enciendo se apaga despues que prende entra todo bien por aproximadamente 1 minuto puedo entrar al webpanel y luego se friza o se apaga que ustedes creen que estara pasando?

5
hola como dice el titulo cual seria el procedimiento a seguir para que debian reconosca la carpeta raptorcache o  un lvm2 ya creado...

Me explico tengo debian 6.0.7 en un disco 120gb y 2 disco de 3 TB cada uno para el cache, los cuales funcionan perfectamente en debian 6.0.7 con lvm2..

Ahora Instale el debian 7 en otro disco y quiero que me reconosca la carpeta raptorcache o el lvm2 ya creada para debian 6.... no ce si me entienden....

fdisk -l


abajo pueden ver el mensaje que dice lo siguiente
Partition 1 does not start on physical sector boundary

6
Servidores de Audio & Video / backup usuarios subsonic
« : Marzo 02, 2014, 05:25:38 pm »
Hola a todos, le escribo ya que estoy interesado en aprender a guardar los usuario creado de subsonic ya que cuando uno actualiza se borran alguna idea o los paso para hacer el backup o restaurar los usuario creado?

7
Servidores de archivos / Owncloud
« : Febrero 28, 2014, 11:20:22 am »
ownCloud es un aplicación libre que permite el almacenamiento en tu server Local o en lineas..

PASO 1
instalarlo en la version que usted tenga a mano aqui les dejo los codigo.

Para Debian 7.0 ejecute lo siguiente como root :
Código: [Seleccionar]
echo 'deb http://download.opensuse.org/repositories/isv:/ownCloud:/community/Debian_7.0/ /' >> /etc/apt/sources.list.d/owncloud.list
apt-get update
apt-get install owncloud

Usted puede agregar la clave del repositorio de apt. Tenga en cuenta que el propietario de la clave puede distribuir las actualizaciones, los paquetes y repositorios de que su sistema de confianza, Para agregar la clave, ejecute:
Código: [Seleccionar]
wget http://download.opensuse.org/repositories/isvwnCloud:community/Debian_7.0/Release.key
apt-key add - < Release.key  

PASO 2

Configurar una cuenta mysql la cual la vas a necesitar para aceder por primera vez a la interface web
Codigo
Código: [Seleccionar]
mysql -u root -p
despues de estar logeado debe aparecer algo como esto debajo

mysql >
 
ahora precedemos a crear su usuario y contraseña
 
mysql> CREATE USER 'USUARIO1234'@'localhost' IDENTIFIED BY 'CONTRASEÑA';
 
Crear la basa de datos
 
mysql> create database owncloud;
 
Otorgar privilegios al usuario owncloud en la base de datos owncloud
 
mysql> GRANT ALL ON owncloud.* TO 'USUARIO1234'@'localhost';
 
mysql> flush privileges;
 
mysql> exit

PASO 3

Entrar a su servidor ejemplo http://192.168.10.2/owncloud

PASO 4

-crear un usuario administrador.
-Disfrutalo

Aqui debajo le dejos la pagina oficial

http://software.opensuse.org/download/package?project=isv:ownCloud:community&package=owncloud

aqui otro que encontre

http://sharadchhetri.com/2014/01/16/how-to-install-owncloud-6-in-ubuntu-13-10-server/

8
Discución General / Error al instalar el webshare
« : Febrero 27, 2014, 01:31:13 pm »
hola aqui le dejo una imagen de lo que pasa cuando instalo el webshare me sale el error que ven debajo en la consola putty luego entro al 192.168.10.2/web/admin y entra sin poner la contrasena y pueden ver la imagen de fondo es en 192.168.10.2/web/ pueden ver que los iconos o imagenes no salen que puede ser lo que esta pasando¿

9
Discución General / Comando para remover webshare del Debian¿?
« : Febrero 27, 2014, 08:56:07 am »
cual seria el comando para remover el webshare?

10
Hola tengo en funcionamiento raptor, subsonic, webshare sucede que el interne esta mu lento desde ayer si desabilito en ip firewall nat en redirect el internet funciona rapido por eso quiero deshabilitar el raltor y que siga funcionando el webshare  y subsonic alhu a idea¿

11
Firewall & NAT / Configuracion DVR y Mikrotik (SOLUCIONADO)
« : Octubre 25, 2013, 10:44:21 am »
Nota: es una guia de como lo tengo el cual me funciona perfecto quizas otro colega lo tenga mejor o mas facill pero asi es que e tenido la idea espero que te ayude XD....

Estructura
1-Router DSL ------------------A este tiene que abrirle lo puerto para que te de acceso a los equipos detras de el...
2-Mikrotik Balanceo------------Ip Lan 192.168.88.100  salida internet
3-Mikrotik Administrador-------Ip Wan 192.168.88.100  Entrada internet
4-DVR------------------------Ip Lan 172.168.1.xx Salida de internet desde Administrador DONDE 172.168.1.243 ES EL IP DEL DVR

Bueno comenzamos

PASO 1
ABRIR PUERTO EN ROUTER QUE TE DA ACCESO EJEMPLO ABRI EL PUERTO 9022 PARA VER LA CAMARA DESDE LA WEB Y EL PUERTO 5070 PARA MOBILES

PASO 2
ESTO EN EL BALANCEO
1-asignarle el ip WAN del Administrador es 192.168.88.100 y asignarle el puerto por cual tendra peticion desde fuera de la red el puerto que abri es el 9022 ejemplo para ver mi cam desde otra parte solo tengo que entrar aqui http://xtremenet.noip.me:9022/

OJO: ip LAN del Balanceo es 192.168.88.100   por aqui sale Internet hacia el Mikrotik Administrador
OJO: ip WAN del Administrador es 192.168.88.100 Osea por aqui entra el Internet al Mikrotik administrador


con esta regla redireciono  al MIKROTIK administrador
/ip firewall nat
add action=dst-nat chain=dstnat comment="DVR desde android" disabled=no dst-port=5070 protocol=tcp to-addresses=192.168.88.100 \
to-ports=5070
add action=dst-nat chain=dstnat comment="DVR desde web" disabled=no dst-port=9022 protocol=tcp to-addresses=192.168.88.100 \
    to-ports=9022


PASO 3
ESTO EN EL ADMINISTRADOR
Con esta regla Redireciono a los equipo del puerto 9022 al puerto 80 y del puerto 5070 al 7050

DONDE 172.168.1.243 ES EL IP DEL DVR
/ip firewall nat
add action=dst-nat chain=dstnat comment="DVR desde web" disabled=no dst-port=\
    9022 protocol=tcp to-addresses=172.168.1.243 to-ports=80
add action=dst-nat chain=dstnat comment="DVR desde android" disabled=no \
    dst-port=5070 protocol=tcp to-addresses=172.168.1.243 to-ports=7050



Listo con esto te puede guiar y te funcionara como a mi me funciona

Nota: ese mismo modelo es el que debe seguir si quiere entrar a cualquiera de tus equipo desde fuera de la red...[/quote]

12
hola le escribo porque quiero pasar archivo desde un disco externo usb conectado directo al raptor a ver si alguno sabe los paso a seguir, sea para verlo via wincsp ect....

aqui pueden ver que el debian detecta el disco por usb
Disco /dev/sda: 122.9 GB, ----------Debian
Disco /dev/sdb: 3000.6 GB,---------Cache
Disco /dev/sdc: 203.9 GB,-----------disco usb

13
Otros / Balanceo de Carga Con failover
« : Octubre 22, 2013, 08:10:27 am »
Saludo colega alguno tiene algun balanceo con failover que pueda subir al foro...

14
Otros / Error hotspot Mikrotik
« : Octubre 09, 2013, 09:41:29 pm »
A ver si alguno sabe a que se debe este Error



15
Servidores de Audio & Video / Cambiar logo de subsonic (SOLUCIONADO)
« : Octubre 07, 2013, 08:39:34 pm »
hola aqui le dejo los pasos para cambiar el logo del subsonic...

Pasos a seguir
0-conectarse al servidor via winscp ect...
1-entrar a las siguientes carpetas
2-var
3-subsonic
4-jetty
5-3434
6-webapp
7-icons
8-groove. Nota: este es el tema que le tengo si pone otro tema ejemplo sonic_blue tiene que entrar a la carpeta sonic_blue y bajar el logo.png dentro de esta carpeta....

9 Buscar logo.png y bajarlo a la pc y modificarlo a tu gusto, Nota: tiene que guardarlo en png no Jpg..
10-colocar el logo.png modificado en la carpeta del tema escojido y listo......
en Definitiva le quedaria algo como esto


espero ayudarlo que le sirva

17
RaptorCache en General / Como Buscar Archivo Cacheado en Raptorcache?
« : Septiembre 24, 2013, 07:55:28 am »
Buenos dias! estoy teniendo problema con algunos video cacheado y me gustaria saber si tienen alguna manera de buscar dicho archivo o video corrupto para borrarlo tengo 1 opcion y me gustaria tener otra debajo le dejo la unica opcion que tengo de momento.....

En Contenido cache del raptor uno buscar por el ID:fe8bdd9b6c97e0c0 y aparece pero son 140 archivo en este caso borrarlo 1 por 1 es muy tedioso alguna otra manera de buscarlo sea por filezilla, WINSCP ect....


18
RaptorCache en General / WINSCP Aumentar la velocidad de Subidad?
« : Septiembre 22, 2013, 05:07:02 am »
Buenos Dias! hace unas Semana la velocidad de subida de archivo al Winscp a bajado notablemente, anterior mente subía archivo a una velocidad de 6000 kb/s En adelante pero ahora no me pasa de 1500kb/s que tengo que hacer para aumentar esta velocidad de subida? ...Aqui una imagen

19
RaptorCache en General / Cambiar nombre proxy.os.com (SOLUCIONADO)
« : Agosto 05, 2013, 08:44:38 am »
Saludo le escribo a ver si alguien sabe como cambiar el dominio de busqueda Intranet ejemplo para entrar a la web interna del Debian o raptor introdusco proxy.os.com o 192.168.10.2 y entra al siguiente portal el cual e modificado me gustaria cambiar el nombre proxy.os.com por otro ejemplo xtremenet.com

20
Saludo a todos le escribo porque me insteresa desintalar el raptorcache del debian sin afectar el debian ya que en este tengo otros el subsonic y el webshare funcionando Perfectamente y no quiero volver a instalar todo desde el principio algun comando para borrar el raptor por completo?
 
E intenando desintalarlo con este comando pero nada

sudo apt-get --purge remove raptorxxxx

Páginas: 1 2