Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - hackwik

Páginas: 1 2 3
1
Alguien esta utilizando este sistema o que pueda ayudarme. tengo el sistema instalado el plugin activado, pero intento subir cualquier video y  se queda cargando en 0%

2
RaptorCache en General / Eliminar raptor2 2018
« : Junio 12, 2018, 01:00:54 pm »
necesito ayuda para eliminar el raptor que no se instalo bien, me esta dando error 500 sera problemas con el SQL, el debían se instalo sin  errores (raptor 2 -2018)
así que me gustaría eliminarlo toda la paqueteria que se instalo con el "bash config.sh" ¿como puedo eliminarlo?

encontré algunos códigos en el foro, pero me parece que no funcionan con esta versión.. las estoy introduciendo en ssh desde una consola, que la PC la tengo a casi 1 KM de distancia

3
Servidores de Audio & Video / Raptor Cache + Peliculas
« : Junio 06, 2018, 02:52:38 pm »
Hola amigos, Espero puedan sacarme esta duda es posible instalar Raptor cache 2 2018 y un servidor de películas en el mismo equipo PC con 4 nucleos, 8Gb RAM, 3hdd (1-320gb/2-1TB/3-4TB)


clicbucket o plex, plex la instale en windows y se ve muy, muy bien.

4
Me podría funcionar una Computadora Dell 780, ya tiene el debían 8 instalado 160gb en disco duro, 2tb de respaldo. 4Gb ram - es Dual core/ core 2 duo y ,si funciona hasta cuantas conexiones simultaneas de clientes me podría soportar.

5
Firewall & NAT / Re:MK desconexiones Constante o lento
« : Junio 01, 2018, 04:21:07 pm »
Me parece que encontré el problema en el radio rocket M2, la ultima actualización del firmware no me permitía  sacar los 630mW de la antena  que seria el maximo 28db, solo 199mW y no se puede  instalar una firmware anterior no lo permite, al final encontré el modo de entrar por ssh y aumentar la potencia de salida..   todos los enlaces de los clientes mejoraron  y  toda esa perdida por una mala latencia de algunas antenas se soluciono, hasta ahora no eh tenido mas llamadas por cortes de Internet esperemos que continué igual.

6
Firewall & NAT / Re:MK desconexiones Constante o lento
« : Mayo 29, 2018, 10:45:18 pm »
Resultado con la peor instalación -70db  Ruido-81db  - transferencia 89% (es la mía :P)
en los momentos de mayor lentitud, en respuesta y cuando pasan los micro-cortes el ping es de 1865/2335ms o simplemente tiempo agotado, segundos después en un nuevo ping y el tiempo de respuesta es menor a 50ms. 

https://i.gyazo.com/6e62a2aea2ce126e3eb62c9710cdabbd.png

7
Firewall & NAT / MK desconexiones Constante o lento
« : Mayo 29, 2018, 01:27:05 pm »
Alguien podría ayudarme con mi conexión, es un RB750Gl, balanceando 2 WAN Telmex adsl 10 mb c/u (eth1-2) 
LAN (eth5)
Simple queue+PCQ
desconecte varios cpe, que aun con 10 cpe me esta dando problemas,  se desconecta constantemente son algunos micro segundos, pero eso  significa que cuando mi cliente le da a busca o abrir X pagina, sale como: "sin internet"  se vuelve actualizar y ahora si muestra la pagina correctamente, lo mismo sucede con los videos de youtube reproduce, se detiene por segundos  y  almacena por otro par y en ocasiones se cuelga por unos minutos... (no tiene thunder)


https://fotos.subefotos.com/da487d801592adfabf9c12ce9a003091o.jpg

8
Hola, =) Buen día amigos, estoy buscando la forma de ocultar la dirección IP de mi servidor en el que eh instalado el servicio de Plex hasta ahora esta así http://IP:32400/web/index  <- quiero cambiarla y que  cualquiera de mi red local (clientes) puedan entrar  desde un www.dominio.com <-  encontré algo  con /IP DNS > static , solo que no me permite agregar el puerto y que decir de "/"   no utilizo webproxy o hotspot ¿alguien puede dirigirme a la información correcta o ayudarme? llevo rato buscando en el foro , pero solo encuentro referencias  ninguna guía. =( 

9
Estoy instalando una Wisp,  esta vez como un negocio con toda la buena :D actitud solo que lo único que tengo de conocimiento  sobre esta temática  es baaasico muy básico, bueno pues hasta aquí voy ¿que opinan? voy  bien eh hecho algo mal.
Su  comentario/critica  sera de gran ayuda ;)

actualmente la red la  tengo conectada con 15 Clientes (cpe), con 2 lineas de telmex adsl de 10MB c/u.  balanceada en un RB750Gl (script 4 wan+failover/completo al final)



por momentos eh visto algunos clientes desconectados o la navegación pasa de ser  buena a malisima, tiene  marcado de paquete para HTTP/Youtube/whattsapp - PCQ/simple queues

Balanceador Dinámico:
Código: [Seleccionar]
/system identity
set name="Balanceador Dinamico"
 
/interface ethernet
set [ find default-name=ether1 ] comment="***Proveedor ISP 1***" name=Wan1
set [ find default-name=ether2 ] comment="***Proveedor ISP 2***" name=Wan2
set [ find default-name=ether3 ] comment="***Proveedor ISP 3***" name=Wan3
set [ find default-name=ether4 ] comment="***Proveedor ISP 4***" name=Wan4
set [ find default-name=ether5 ] comment="Red de Area Local" name=LAN
 
/ip dhcp-client
add default-route-distance=1 dhcp-options=hostname,clientid disabled=no interface=Wan1 use-peer-dns=no use-peer-ntp=no
add default-route-distance=1 dhcp-options=hostname,clientid disabled=no interface=Wan2 use-peer-dns=no use-peer-ntp=no
add default-route-distance=1 dhcp-options=hostname,clientid disabled=no interface=Wan3 use-peer-dns=no use-peer-ntp=no
add default-route-distance=1 dhcp-options=hostname,clientid disabled=no interface=Wan4 use-peer-dns=no use-peer-ntp=no
 
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
 
/ip address
add address=192.168.0.1/24 interface=LAN network=192.168.0.0
 
/ip pool
add name=dhcp_pool1 ranges=192.168.0.2-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=LAN name=dhcp1
/ip dhcp-server network
add address=192.168.0.0/24 gateway=192.168.0.1
 
/ip firewall nat
add action=masquerade chain=srcnat connection-mark=conn1 out-interface=Wan1
add action=masquerade chain=srcnat connection-mark=conn2 out-interface=Wan2
add action=masquerade chain=srcnat connection-mark=conn3 out-interface=Wan3
add action=masquerade chain=srcnat connection-mark=conn4 out-interface=Wan4
 
/ip firewall mangle
add action=mark-connection chain=prerouting connection-state=new in-interface=LAN new-connection-mark=conn1 nth=4,1
add action=mark-routing chain=prerouting connection-mark=conn1 in-interface=LAN new-routing-mark=conn1 passthrough=no
add action=mark-connection chain=prerouting connection-state=new in-interface=LAN new-connection-mark=conn2 nth=4,2
add action=mark-routing chain=prerouting connection-mark=conn2 in-interface=LAN new-routing-mark=conn2 passthrough=no
add action=mark-connection chain=prerouting connection-state=new in-interface=LAN new-connection-mark=conn3 nth=4,3
add action=mark-routing chain=prerouting connection-mark=conn3 in-interface=LAN new-routing-mark=conn3 passthrough=no
add action=mark-connection chain=prerouting connection-state=new in-interface=LAN new-connection-mark=conn4 nth=4,4
add action=mark-routing chain=prerouting connection-mark=conn4 in-interface=LAN new-routing-mark=conn4 passthrough=no
 
/system scheduler
add interval=10s name=Busqueda_Wan_1 on-event="\r\
    /system script run ether1_force" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=startup
add interval=10s name=Busqueda_Wan_2 on-event="\r\
    \n/system script run ether2_force" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=startup
add interval=10s name=Busqueda_Wan_3 on-event="\r\
    \n/system script run ether3_force" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=startup
add interval=10s name=Busqueda_Wan_4 on-event="\r\
    \n/system script run ether4_force" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=startup
add name=Enable-All-Schedules on-event=" /system scheduler set [find name=\"Busqueda_Wan_1\"] disable=no;\r\
    \n\r\
    \n /system scheduler set [find name=\"Busqueda_Wan_2\"] disable=no;\r\
    \n\r\
    \n /system scheduler set [find name=\"Busqueda_Wan_3\"] disable=no;\r\
    \n\r\
    \n /system scheduler set [find name=\"Busqueda_Wan_4\"] disable=no;\r\
    \n" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=startup
 
 
/system script
add name=ether1_force owner=admin policy=read,write source=":if ([/interface find name=\"Wan1\"] = \"\") do={\r\
    \n\t:error \"La Interface No Esta Conectada\";\r\
    \n\t}\r\
    \n\t\r\
    \n:if ([/interface get [find name=\"Wan1\"] disabled ]) do={\r\
    \n\t:error \"La Interface Wan1 esta Deshabilitada.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client find interface=\"Wan1\"] = \"\") do={\r\
    \n\t:error \"La Interface Wan1 No tiene activo el DHCP Cliente.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client get [find interface=\"Wan1\"] status] != \"bound\") do={\r\
    \n\t:error \"DHCP cliente no tiene asignada una dirección.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan1\"] gateway];\r\
    \n:if (\$dhcpgateway = \"\") do={\r\
    \n\t:error \"La Interface no tiene asignada una dirección de gateway.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local oldgatewayid [/ip route find comment=\"ether1_force\"];\r\
    \n\r\
    \n:if (\"\$oldgatewayid\" = \"\") do={\r\
    \n\t:log warning \"Adding route\";\r\
    \n\t:execute \"/ip route add \\\r\
    \n\t\tdst-address=0.0.0.0/0 \\\r\
    \n\t\tcomment=ether1_force \\\r\
    \n\t\trouting-mark=conn1 \\\r\
    \n\t\tgateway=\$dhcpgateway\";\r\
    \n\t:error \"All done.\";\r\
    \n\t}\r\
    \n\r\
    \n:local oldgateway [/ip route get number=\"\$oldgatewayid\" gateway];\r\
    \n:if (\"\$oldgateway\" != \"\$dhcpgateway\") do={\r\
    \n\t/ip route set numbers=\"\$oldgatewayid\" gateway=\"\$dhcpgateway\";\r\
    \n\t}\r\
    \n\r\
    \n#The Same IP Gatway\r\
    \n\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan1\"] gateway];\r\
    \n\r\
    \n /ip route set [find comment=\"ether1_force\"] gateway=(\$dhcpgateway.\"%Wan1\")\r\
    \n\r\
    \n# Disable Schedule\r\
    \n\r\
    \n:local RCount [/system scheduler get [find name =Busqueda_Wan_1] run-count]\r\
    \n\r\
    \n:if (\$RCount >2) do={\r\
    \n/system scheduler set [find name=\"Busqueda_Wan_1\"] disable=yes\r\
    \n#: log warning DigitAllFran;\r\
    \n}"
add name=ether2_force owner=admin policy=read,write source=":if ([/interface find name=\"Wan2\"] = \"\") do={\r\
    \n\t:error \"La Interface No Esta Conectada\";\r\
    \n\t}\r\
    \n\t\r\
    \n:if ([/interface get [find name=\"Wan2\"] disabled ]) do={\r\
    \n\t:error \"La Interface Wan2 esta Deshabilitada.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client find interface=\"Wan2\"] = \"\") do={\r\
    \n\t:error \"La Interface Wan2 No tiene activo el DHCP Cliente.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client get [find interface=\"Wan2\"] status] != \"bound\") do={\r\
    \n\t:error \"DHCP cliente no tiene asignada una dirección.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan2\"] gateway];\r\
    \n:if (\$dhcpgateway = \"\") do={\r\
    \n\t:error \"La Interface no tiene asignada una dirección de gateway.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local oldgatewayid [/ip route find comment=\"ether2_force\"];\r\
    \n\r\
    \n:if (\"\$oldgatewayid\" = \"\") do={\r\
    \n\t:log warning \"Adding route\";\r\
    \n\t:execute \"/ip route add \\\r\
    \n\t\tdst-address=0.0.0.0/0 \\\r\
    \n\t\tcomment=ether2_force \\\r\
    \n\t\trouting-mark=conn2 \\\r\
    \n\t\tgateway=\$dhcpgateway\";\r\
    \n\t:error \"All done.\";\r\
    \n\t}\r\
    \n\r\
    \n:local oldgateway [/ip route get number=\"\$oldgatewayid\" gateway];\r\
    \n:if (\"\$oldgateway\" != \"\$dhcpgateway\") do={\r\
    \n\t/ip route set numbers=\"\$oldgatewayid\" gateway=\"\$dhcpgateway\";\r\
    \n\t}\r\
    \n\r\
    \n#The Same IP Gatway\r\
    \n\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan2\"] gateway];\r\
    \n\r\
    \n /ip route set [find comment=\"ether2_force\"] gateway=(\$dhcpgateway.\"%Wan2\")\r\
    \n\r\
    \n# Disable Schedule\r\
    \n\r\
    \n:local RCount [/system scheduler get [find name =Busqueda_Wan_2] run-count]\r\
    \n\r\
    \n:if (\$RCount >2) do={\r\
    \n/system scheduler set [find name=\"Busqueda_Wan_2\"] disable=yes\r\
    \n#: log warning DigitAllFran;\r\
    \n}"
add name=ether3_force owner=admin policy=read,write source=":if ([/interface find name=\"Wan3\"] = \"\") do={\r\
    \n\t:error \"La Interface No Esta Conectada\";\r\
    \n\t}\r\
    \n\t\r\
    \n:if ([/interface get [find name=\"Wan3\"] disabled ]) do={\r\
    \n\t:error \"La Interface Wan3 esta Deshabilitada.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client find interface=\"Wan3\"] = \"\") do={\r\
    \n\t:error \"La Interface Wan3 No tiene activo el DHCP Cliente.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client get [find interface=\"Wan3\"] status] != \"bound\") do={\r\
    \n\t:error \"DHCP cliente no tiene asignada una dirección.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan3\"] gateway];\r\
    \n:if (\$dhcpgateway = \"\") do={\r\
    \n\t:error \"La Interface no tiene asignada una dirección de gateway.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local oldgatewayid [/ip route find comment=\"ether3_force\"];\r\
    \n\r\
    \n:if (\"\$oldgatewayid\" = \"\") do={\r\
    \n\t:log warning \"Adding route\";\r\
    \n\t:execute \"/ip route add \\\r\
    \n\t\tdst-address=0.0.0.0/0 \\\r\
    \n\t\tcomment=ether3_force \\\r\
    \n\t\trouting-mark=conn3 \\\r\
    \n\t\tgateway=\$dhcpgateway\";\r\
    \n\t:error \"All done.\";\r\
    \n\t}\r\
    \n\r\
    \n:local oldgateway [/ip route get number=\"\$oldgatewayid\" gateway];\r\
    \n:if (\"\$oldgateway\" != \"\$dhcpgateway\") do={\r\
    \n\t/ip route set numbers=\"\$oldgatewayid\" gateway=\"\$dhcpgateway\";\r\
    \n\t}\r\
    \n\r\
    \n#The Same IP Gatway\r\
    \n\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan3\"] gateway];\r\
    \n\r\
    \n /ip route set [find comment=\"ether3_force\"] gateway=(\$dhcpgateway.\"%Wan3\")\r\
    \n\r\
    \n# Disable Schedule\r\
    \n\r\
    \n:local RCount [/system scheduler get [find name =Busqueda_Wan_3] run-count]\r\
    \n\r\
    \n:if (\$RCount >2) do={\r\
    \n/system scheduler set [find name=\"Busqueda_Wan_3\"] disable=yes\r\
    \n#: log warning DigitAllFran;\r\
    \n}"
add name=ether4_force owner=admin policy=read,write source=":if ([/interface find name=\"Wan4\"] = \"\") do={\r\
    \n\t:error \"La Interface No Esta Conectada\";\r\
    \n\t}\r\
    \n\t\r\
    \n:if ([/interface get [find name=\"Wan4\"] disabled ]) do={\r\
    \n\t:error \"La Interface Wan4 esta Deshabilitada.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client find interface=\"Wan4\"] = \"\") do={\r\
    \n\t:error \"La Interface Wan4 No tiene activo el DHCP Cliente.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client get [find interface=\"Wan4\"] status] != \"bound\") do={\r\
    \n\t:error \"DHCP cliente no tiene asignada una dirección.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan4\"] gateway];\r\
    \n:if (\$dhcpgateway = \"\") do={\r\
    \n\t:error \"La Interface no tiene asignada una dirección de gateway.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local oldgatewayid [/ip route find comment=\"ether4_force\"];\r\
    \n\r\
    \n:if (\"\$oldgatewayid\" = \"\") do={\r\
    \n\t:log warning \"Adding route\";\r\
    \n\t:execute \"/ip route add \\\r\
    \n\t\tdst-address=0.0.0.0/0 \\\r\
    \n\t\tcomment=ether4_force \\\r\
    \n\t\trouting-mark=conn4 \\\r\
    \n\t\tgateway=\$dhcpgateway\";\r\
    \n\t:error \"All done.\";\r\
    \n\t}\r\
    \n\r\
    \n:local oldgateway [/ip route get number=\"\$oldgatewayid\" gateway];\r\
    \n:if (\"\$oldgateway\" != \"\$dhcpgateway\") do={\r\
    \n\t/ip route set numbers=\"\$oldgatewayid\" gateway=\"\$dhcpgateway\";\r\
    \n\t}\r\
    \n\r\
    \n#The Same IP Gatway\r\
    \n\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan4\"] gateway];\r\
    \n\r\
    \n /ip route set [find comment=\"ether4_force\"] gateway=(\$dhcpgateway.\"%Wan4\")\r\
    \n\r\
    \n# Disable Schedule\r\
    \n\r\
    \n:local RCount [/system scheduler get [find name =Busqueda_Wan_4] run-count]\r\
    \n\r\
    \n:if (\$RCount >2) do={\r\
    \n/system scheduler set [find name=\"Busqueda_Wan_4\"] disable=yes\r\
    \n#: log warning DigitAllFran;\r\
    \n}"

-------------------------------------------------------------------------------------------

/system ntp client
set enabled=yes primary-ntp=192.6.15.28 secondary-ntp=192.6.15.29
/system routerboard settings
set silent-boot=no

/ip route
add comment=ether1_force distance=1 gateway=192.168.12.254%Wan1 routing-mark=\
    conn1
add comment=ether2_force distance=1 gateway=192.168.1.254%Wan2 routing-mark=\
    conn2
add comment=ether3_force distance=1 gateway=192.168.12.254%Wan3 routing-mark=\
    conn3
add comment=ether4_force distance=1 gateway=192.168.1.254%Wan4 routing-mark=\
    conn4

/ip firewall mangle
add action=mark-connection chain=prerouting comment=ICMP disabled=yes \
    new-connection-mark=Icmp_C passthrough=yes protocol=icmp
add action=mark-packet chain=prerouting connection-mark=Icmp_C disabled=yes \
    new-packet-mark=Icmp passthrough=no
add action=mark-connection chain=prerouting comment="dns connection" \
    disabled=yes dst-port=53 new-connection-mark=DNS_C passthrough=yes \
    protocol=udp
add action=mark-packet chain=prerouting connection-mark=DNS_C disabled=yes \
    new-packet-mark=DNS passthrough=no
add action=mark-connection chain=prerouting comment=YOUTUBE content=\
    youtube.com new-connection-mark=Youtube_C passthrough=yes
add action=mark-packet chain=prerouting connection-mark=Youtube_C \
    new-packet-mark=Youtube passthrough=no
add action=mark-connection chain=prerouting comment=HTTP_WEB dst-port=80 \
    new-connection-mark=HTTP_C passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=HTTP_C \
    new-packet-mark=HTTP passthrough=no protocol=tcp
add action=mark-connection chain=prerouting comment=HTTPS dst-port=443 \
    new-connection-mark=Facebook_C passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=Facebook_C \
    new-packet-mark=Facebook passthrough=yes
add action=mark-connection chain=prerouting comment=Whatsap disabled=yes \
    dst-port=5222,5223,5228,5242 new-connection-mark=Whatsapp_C passthrough=\
    yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=Whatsapp_C disabled=\
    yes new-packet-mark=Whatsapp passthrough=no
add action=mark-connection chain=prerouting comment=Otros disabled=yes \
    new-connection-mark=Otros_C passthrough=yes
add action=mark-packet chain=prerouting connection-mark=Otros_C disabled=yes \
    new-packet-mark=Otros passthrough=no
add action=mark-connection chain=forward comment=pcq disabled=yes \
    new-connection-mark=users-con passthrough=yes src-address=192.168.0.0/24
add action=mark-packet chain=forward connection-mark=users-con disabled=yes \
    new-packet-mark=users passthrough=no

/queue tree
add max-limit=20M name=Descargas parent=LAN priority=1
add disabled=yes max-limit=256k name=Subida parent=Wan1
add disabled=yes name=ICMP_D packet-mark=Icmp parent=Descargas priority=1
add disabled=yes name=ICMP_S packet-mark=Icmp parent=Subida priority=1
add disabled=yes name=DNS_D packet-mark=DNS parent=Descargas priority=2
add disabled=yes name=DNS_S packet-mark=DNS parent=Subida priority=2
add max-limit=1M name=Youtube_D packet-mark=Youtube parent=Descargas \
    priority=3
add disabled=yes name=Youtube_S packet-mark=Youtube parent=Subida priority=3
add max-limit=712k name=HTTP_D packet-mark=HTTP parent=Descargas priority=4
add disabled=yes name=HTTP_S packet-mark=HTTP parent=Subida priority=4
add max-limit=512k name=HTTPS_D packet-mark=Facebook parent=Descargas \
    priority=5
add disabled=yes name=HTTPS_S packet-mark=Facebook parent=Subida priority=5
add disabled=yes name=whatsap_D packet-mark=Whatsapp parent=Descargas \
    priority=6
add disabled=yes name=whatsapp_s packet-mark=Whatsapp parent=Subida priority=\
    6
add disabled=yes max-limit=2M name=otros_D packet-mark=Otros parent=Descargas \
    priority=7
add disabled=yes name=Otros_S packet-mark=Otros parent=Subida priority

/queue type
add kind=pcq name="download pcq" pcq-classifier=dst-address
add kind=pcq name="upload pcq" pcq-classifier=src-address

/queue simple
add name=Lan-1 queue="upload pcq/download pcq" target=192.168.0.0/24
/queue tree
add disabled=yes name=queue4 packet-mark=users parent=Descargas queue=\
    "download pcq"
/ip address
add address=192.168.0.1/24 interface=LAN network=192.168.0.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=Wan1 use-peer-dns=no \
    use-peer-ntp=no
add dhcp-options=hostname,clientid disabled=no interface=Wan2 use-peer-dns=no \
    use-peer-ntp=no
add dhcp-options=hostname,clientid disabled=no interface=Wan3 use-peer-dns=no \
    use-peer-ntp=no
add dhcp-options=hostname,clientid disabled=no interface=Wan4 use-peer-dns=no \
    use-peer-ntp=no


Creo que es todo.. inhabilite algunos marcado de paquetes que la conexion se volvio muuy lenta y no supe reconocer el problema :( ... 

¿voy bien?

10
@venezu Gracias hermano al final, después de tanto dar vueltas en el rocket , actualizar y probar con distintas firmware, Lo ultimo que hice fue cambiar  la contraseña y el SSID, que estaba utilizando el mismo  en todas las pruebas, cambie y se conecto, aunque pasado unos minutos se desconecto de nuevo cambie la frecuencia de 40Mhz a 20Mhz y todas mis CPE se conectaron al instante, es probable que solo sea la frecuencia del rocket M2, ahora se quedo con 20Mhz y tengo 12 clientes conectados por 7 hrs sin problemas, veremos que tal siguen voy sumando 1X1.

11
Hola amigos, después de mucho me decidí  por ampliar mi pequeña red..  llevo varios dias buscando y leyendo el como balancear 2 ads (TELMEX) porfin logre hacerlo, failover.ipdinamica,dchp server,dchp client... conecte el cable del puerto 5 (LAN) y puerto 1,2. para WAN. en el puerto 5 conecte una antena  omnidireccional+rocket m2. configurada como  punto de acceso, bridge.. conecte una laptop y tablet, todo correcto conexión estable, balanceo,failover trabajando.. desconecte a mi clientes para reconectar con la nueva IP del mikrotik, 192.168.0.2-192.168.0.254,antes obtenian la direccion desde el modem 192.168.1.254...

Pues bien conectando unalap y tablet directamente al rocket vaperfecto, pero al conectar con CPE, un locom2 nada no se conecta, no le despacha ninguna IP
¿que debo hacer?
llevo bastante rato con esto, no encuentro información y desconecte mis clientes actuales. los tengo detras de la oreja llamando a cada rato :(

mikrotik rb750gl. no son muchos clientes 25max, en un futuro comprare otro mikro para controlar los usuarios ymantener el balance en uno solo.pero por ahora alguien me puede ayudar ya estoy desesperado.

12
Otros / Re:HandyCache - Instalación paralelo a Mikrotik (14/05/2015)
« : Agosto 15, 2015, 06:06:04 pm »
porque me queda los vídeos de youtube cargando??? tengo que darle a PAUSA y PLAY para que comienze a reproducir el video , no comienza en automatico.. y varias veces  aunque espere 3-4min el video no arranca, este cacheado o no, y con el mismo video  en ocasiones (que no son muchas) me arranca el video en autimatico y a la primera.

13
alguien puede ayudarme.. hace 48 hrs que he cambiado 2 de mis sitios web de VPS por falta de recursos,  pero en esta PC  donde tengo Handy aun me continua saliendo  el sistema del anterior VPS y no puedo trabajar, las DNS  del nuevo servidor ya fueron propagadas  si me conecto a la señal del modem puedo trabajar   con el servidor vps nuevo... solo que todos mis documentos,se encuentran  en esta PC, que  no se actualiza.. elimine las carpetas relacionadas con el sitio  de la carpeta de cache,  borre el historia de  los navegadores y en ninguno actualiza al nuevo  servidor :(

14
Pues muy fácil.... En el log de handy (monitor) ,fíjate el link de tu publicidad , por supuesto en la columna "respuesta" te dirá blocked, pero en la columna siguiente en "reglas" Te dirá que reglas recaen en ese link.... Para que sea bloqueado debe de tener la nomenclatura LN que equivale a decir "Lista negra" seguido de un número... Ejemplo LN. 13 , entonces tendremos que ir  a "Listas" "Negra" a la regla número 13 y desactivarla para no bloquear el link....
Esperó me entiendan este detalle, igual es para LB (lista blanca) y T (transformar URL) ...... Saludos


Enviado desde mi XT1032 mediante Tapatalk

es que no me sale  que regla es.. en otras me sale bloqued y el numero de la regla.. pero  en rocket y adbooth me dirige a esta dirección:
http://adzapper.sourceforge.net/zaps/ad-clear.gif

me conecte desde otra red y se conecta al sitio  normal.

15
JV que reglas tengo que  omitir para que pueda ver la publicidad de CPMRocket.. tengo algunos sitios webs que utilizan  banners y no puedo entrar al panel  de rocket y modificar mis anuncios.. la dirección del login es cpmrocket.adk2.com, igual me pasa con adbooth.com

16
JVPRODUCCIONES oye bro  se puede utilizar algun sistema al igual que en raptor websahre, plex,etc.. en Handy ¿?  sabes como hacerlo  ???

principalmente para pasar peliculas y series  ;)

17
Por el momento el Handy me esta llendo muy bien con youtube ademas implemente dentro del servidor donde esta handy un web server llamado EMBY es identico a PLEX con la diferencia que es gratis ya tengo un servidor de peliculas y un servidor de cache en una sola maquina con w8.... :D :D :D :D, yo me kede con el youtube que guarda en un solo archivo reproduciendo en html5 y controlando a cada cliente en el full a un maximo de 5 mb de salida.

podrias publicar un tutorial para montar  EMBY.. tenia PLEX  con raptor pero es mas sencillo  handy  y ahora no se como pasarle las películas y series a mi RED :(

18
Plugins para RaptorCache / Error con YOUTUBE después de reinicio.
« : Mayo 27, 2015, 03:11:28 pm »
alguien le ha pasado esto:

ultimamente se ha estado cortando el servicio de LUZ , ya van 2-3 veces en la semana
el dia de hoy  me fije que los videos de Youtube han comenzado en MISS, videos que  ya fueron vistos- que deberían de hacer HIT..

si vuelvo a ver el video, borro historial recargo el video  hace HIT.

por curiosidades  reinicie el servidor (reboot desde putty)

despues de reiniciar regrese a la misma direccion (video), y  vuelve hacer lo mismo  MISS  en el video no hace HIT....

osea que cada vez que se apage o reinicie el servidor  vuelve a almacenar todo de nuevo??? se esta duplicando, re-escribiendo o que pasa? :o

mientras el servidor Raptor no se apague  hace HIT con todo el contenido  almacenado,.. pero  cuando se apaga o reinicia  vuelve a almacenar? hace falta alguna regla para mikrotik ¿?

Instale con estos pasos y son las reglas que tiene:
http://www.alterserv.com/foros/index.php?topic=531.0

y tambien esto, que evita que youtube re-direccion a https

Código: [Seleccionar]
/ip firewall layer7-protocol add name=Google regexp="^.*(google|youtube)\..*"
/ip firewall mangle add action=add-dst-to-address-list address-list=Google chain=postrouting out-interface="WAN" layer7-protocol=Google
/ip firewall filter add action=drop chain=forward comment="Bloqueo udp Chrome" dst-address-list=Google dst-port=!53  protocol=udp

19
alguien le ha pasado esto:

ultimamente se ha estado cortando el servicio de LUZ , ya van 2-3 veces en la semana
el dia de hoy  me fije que los videos de Youtube han comenzado en MISS, videos que  ya fueron vistos- que deberían de hacer HIT..

si vuelvo a ver el video, borro historial recargo el video  hace HIT.

por curiosidades  reinicie el servidor (reboot desde putty)

despues de reiniciar regrese a la misma direccion (video), y  vuelve hacer lo mismo  MISS  en el video no hace HIT....

osea que cada vez que se apage o reinicie el servidor  vuelve a almacenar todo de nuevo??? se esta duplicando, re-escribiendo o que pasa? :o

 

20
Si

pon esto, te bloqueara la re-dirección a https

Código: [Seleccionar]
/ip firewall layer7-protocol add name=Google regexp="^.*(google|youtube)\..*"
/ip firewall mangle add action=add-dst-to-address-list address-list=Google chain=postrouting out-interface="WAN" layer7-protocol=Google
/ip firewall filter add action=drop chain=forward comment="Bloqueo udp Chrome" dst-address-list=Google dst-port=!53  protocol=udp

Páginas: 1 2 3