Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - elemanuel

Páginas: 1
1
Actualizaciones / Re:[Update] RaptorCache 1.0.5b
« : Marzo 05, 2014, 07:56:41 am »
Estoy igual con el mismo problema raptor se detiene y hay que reiniciarlo manualmente :(

2
Squid 2.7 & Squid 3.x / Ayuda con squid 2.7 y youtube
« : Febrero 23, 2014, 07:57:13 am »
Hola si algien tendria la configuracion de squid con store.pl para el cacheo de youtube y si me lo podria pasar, muchas gracias.

3
Actualizaciones / Re:[Update] RaptorCache 1.0.5b
« : Enero 03, 2014, 08:04:48 pm »
y no hay una actualizacion para los que somos de 32bits???

4
Hola queria consultar mi problema el cual es el siguiente, estoy administrando el ancho de banda de mis clientes por address-list, creando reglas por cada lista de usuario con sus velocidades, despues pasa por mangle, para poder marcarlos, de ahi en quuees uso el pcq para dar su ancho de banda por cada uno, hasta ahi todo bien funciona bien, el PROBLEMA inicia por que ya no tengo full cache del thunder, y no se en donde estoy fallando. Ya que antes usaba el el simple quees, y me iva bien pero los cliente aumentaron y decidi pasar a ddress list, pero el fullcache ya no me funciona como deberia de ser, si entrega lo cachado pero a la velocidad que se le otorga a caga cliente como maximo.

ESPERO SU AYUDA, MUCHAS GRACIAS.

5
Pero por que si tienes dos redes, creas dos direcciones ip en el raptor? No crees que es ilogico? Yo tambien tengo dos redes en 2.4 y 5.8 y solo tengo una ip en el thunder el mikrotik es el encargado de dividir la ip del servidor a las redes, no crees que por ahi empiecen los problemas?

6
Instalación de RaptorCache en Debian 7
Se ha actualizado el script de instalación del RaptorCache para la versión de Debian 7, ya que en esta versión trae los paquetes más actualizados, por mencionar algunos que se utilizan en el servidor
- Squid 3.1.20
- MySQL 5.5.30
- Apache 2.2.22
- PHP 5.4.4

32 bits
Código:
  1. wget http://www.raptorcache.com/install/raptor10b-32-d7.sh
  2. chmod 777 raptor10b-32-d7.sh
  3. bash raptor10b-32-d7.sh

64 bits
Código:
  1. wget http://www.raptorcache.com/install/raptor10b-64-d7.sh
  2. chmod 777 raptor10b-64-d7.sh
  3. bash raptor10b-64-d7.sh

Proceso de Instalación RaptorCache en Debian 7

Para los que extrañaban la configuración del TOS en el Squid, en esta versión soporta esa configuración sin necesidad de compilar, para mayores detalles pueden revisar este post
http://www.alterserv.com/foros/index.php?topic=21.0
La regla de marcado en el caso de esta configuración sería (solo la regla de squid)
Código:
  1. /ip firewall mangle
  2. add action=mark-connection chain=postrouting comment="==SQUID - TOS 12==" disabled=no dscp=12 \
  3. new-connection-mark=squid-connection passthrough=yes protocol=tcp src-address=192.168.10.2
  4. add action=mark-packet chain=postrouting connection-mark=squid-connection disabled=\
  5. no new-packet-mark=squid-packs passthrough=yes





Hola joem me es grato saludarte en este post, veo que el nuevo sistema esta andando muy bien, y por lo cual hoy quiero instalarlo y probar todos los veneficios en el das, pero tengo algunas dudas, eh esta mirando cada post y bueno, en alguno de ellos hay actualizaciones, y soluciones de problemas, entonces mi consulta, para una nueva instalacion ya estan agregados las actualizaciones? O se tiene que hacer muy aparte,

Bueno quisiera mas que todo que me resuelvas esa duda, por el echo que no valla a instalar dos veces una misma actualizacion, me despido y te felicito por tu nuevo proyecto.

7
Mi pregunta es x ahora tengo segun cantv 4 megas la cual me llega a 2 megas por lo mas 3.2 megas tengo al rededor de 60 clientes y instalado rasptor y la cual se conectan al dia 25 maximo no lo he visto lento ha cacheado mas o menos lleva un 7% usado

sera que si mis clientes se conectan a la totalidad tendre algun problema en lentitud?




4 megas y 60 clientes???? Que velocidad das???? Por que para 60 clientes y dar buenas velocidades y servicios imagino que serian 3 lineas de 6 mb como minimo.

8
Pues para ingresar de un balanceador de tres o cuatro lineas eslo mismo que directo al servidor mikrotik sin balanseador, solo se tiene que saber por cual de todas las lineas ingresas, abrir un puerto en el router por ejemplo el 5800, en el balanceador, redireccionar ese mismo puerto al servidor mikrotik con el el 5800 y no con el 80 que es predefinidoy ya el servidor mikrotik lo volvera a redirijir a donde quieras usando simplemente el mismo puerto, y si funciona por que yo lo uso en mi balanceador mikrotik y entrando acada uno de mis equipos y a thunder y servidor mk.

Páginas: 1