Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - dlugo99

Páginas: 1 2 3
1
Actualizaciones / Re:[Update] RaptorCache 1.0.5b
« : marzo 06, 2014, 01:00:29 am »
Saludos amig@s del Foro! Quisiera pedirles una ayuda, por si a alguien le ha pasado lo mismo..

Tengo RaptorCache 1.0.3 montado en un DualCore de 2.6 con 4GB de ram, disco de 1TB. Trabajo con RB750, para un promedio de 50 clientes. con 3 INTER de 10MB.

Hago la instalación del Raptor en debían 7, redireccion por MANGLE. No hago ninguna modificación, trabajo con los plugins que vienen a la hora de instalar. El RB lo tengo configurado sencillo, con hotspot, sin mas reglas en QUEUE.

El problema que se me presenta es que el servidor de raptor se queda sin acceso a los servicios. Es decir: servidor web (192.168.10.2:82), acceso SSH.. Pero lo mas extraño de todo es que si responde PING...

Esto ocurre después de cierto tiempo que tenga el proxy trabajando.. Empieza a dar ese problema, me deja la navegación en paginas en puerto 80 lento al punto de quedar cargando y no abre, hago ping a 192.168.10.2 y responde perfectamente con tiempos bajos, pero intento abrir el panel del raptor y no abre, conecto por ssh, y me da timeout. no puedo conectar.. Lo que hago es desactivar la redireccion y después de unos segundos vuelvo a tener acceso al servidor raptor...

Probé conectando por SSH, activo la redireccion, después de unos minutos estando conectado por SSH, empieza a dar la falla de que no abre ninguna pagina en puerto 80, intento conectar por otro SSH y no conecta, el panel raptor no abre.. es como si se saturara pero como estoy conectado por SSH (la primera conexión que hice antes de que empezara a fallar)... veo el consumo de memoria y esta normal libre como de 2,5GB, y uso del procesador normal (OJO ESTANDO CONECTADO POR SSH).. pero quiero conectar por otra ventana al SSH y no me conecta queda con timeout, no me abre el webpanel de raptor.. Pero la sesión que tengo conectada por SSH NO se desconecta.. Desactivo la redireccion y después de unos segundos todo se normaliza, puedo acceder por SSH en una nueva ventana y por webpanel y no desconecto en ningún momento la conexión SSH que ya tenia.

El consumo de memoria y procesador del RB es normal.. Lo que si veo es que a veces ocurre este problema me deja sin acceso al raptor, pero la interface del raptor aun tiene trafico y algo 2MB 3MB etc.. pero a veces ocurre cuando solo marca ejemplo 512k..

Espero de alguien que halla pasado por esto, o el que me pueda orientar para poder solucionar este problema.. Se los agradecería, ya no se que hacer :(

DIos te bendiga hermano tienes problemas de intalacion, verifica tu internet, ten en cuenta q tengas solo una tarjeta de red, vuelve a instalar de nuevo tomando en cuenta esto, y toma en cuenta q si todo estuvo bien en la instalacion el problema lo tienes en las iptables

2
Actualizaciones / Re:[Update] RaptorCache 1.0.5b
« : marzo 06, 2014, 12:56:51 am »
Estoy igual con el mismo problema raptor se detiene y hay que reiniciarlo manualmente :(

Dios te bendiga Hermano tienes problemas de memoria!

3
Instalación y Configuración RaptorCache / Re:Pagina web en blanco
« : marzo 06, 2014, 12:55:05 am »
Dios te bendiga hermano tienes, Detalles de instalacion hermano, problemas en la carpeta /var/raptor

4
Amigo eso es problema de mala redireccion, no de actualizacion de raptor!

5
Dios les bendiga, eso se debe a q hay problemas al instalar, reinstalen y tomen en cuenta q utilizen el repositorio correcto y los dns correctos, para q la instalacion sea limpia, tambien pueden probar reemplazando el /var/raptor toda la carpeta completa. saludos

6
de q pais eres hermano? Mikrocahe

7
Plugins para ThunderCache 3.1.2 / Re:Plugins youtube
« : noviembre 04, 2013, 12:11:58 am »
Ojo a mi no me queria funcionar, pero desactive en el mikrotik ka regla de dns y de ahi en adelante arranco perfecto, pera este servidor hay que quitarle algunas reglas del mikrotik, ahora tengo otra inquietud y quien pudiera ayudarme.

como puedo hacer que haga cache oque guarde cache en varios formatos en youtube es decir en 256, 360 780HD, etc porque solome guarda en 280 y algunos en 360
es bien raro eso xq a mi me cachea perfecto en todas las resoluciones! y me entrega lo cacheado hasta de 21Mb en 720HD

8
Podríamos volver a la consulta principal? xD ... Alguien me ayuda con la configuración de mi Mikrotik?

Saludoss

1ra  respuesta.. no tienes q hacer ninguna actualizacion asi como lo tienes esta bien.
2da  respuesta.. las redirecciones tanto por nat como por mangle estan funcionando solo es cuestion de leer un poco mas en el foro, y hacer pruebeas para q tu mismo las entiendas, de nada sirve q alguien te mande un export, y tu copies y pegues, xq de igual manera no te servira, xq como te dije aqui estan las reglas por el nat y por iptables, estan claritas, solo es cuestion de leer hermano, mi skype es dlugo.s.tecnico

9
Plugins para RaptorCache / Re:Listado de plugins
« : octubre 25, 2013, 05:51:28 pm »
Gracias hermano tienes razon y de nuevo te pido perdon por todo!
Tambien te felicito por tu aporte a este foro!

10
Plugins para RaptorCache / Re:Listado de plugins
« : octubre 25, 2013, 05:28:13 pm »
Dios les bendiga! hermanos no nos pongamos a discutir a la final todos tienen razon desde sus puntos de vista...

Quiero aclarar q soy el q esta haciendo los plugins, y mi amigo freedarwuin es mi socio, el al principio iba a negociar conmigo los plugins, pero yo le ofreci q nos asociaramos y q le sacaramos provecho a lo q DE NUESTRO TIEMPO, ESFUERZO Y PERSEVERANCIA hemos logrado, y pues mi amigo darwuin presto sus conocimientos en paginas web, servidore, php, mikrotik. y asi fue como llegamos a trabajar juntos, si se cometieron errores pues les pedimos perdon, la idea no es crear inconvenientes entre nosotros mismos.

tambien aclaro q no estamos vendiendo Raptor como se hace parecer con esto o q estamos modificando codigos de los mismos, solo estamos trabajando y no considero q eso sea malo, prestamos ayuda al q por falta de configuraciones no ha podiso establecer bien su red... ustedes diran: cual ayuda si estan cobrando? pues hermanos ustedes deben entender q para configurar un mk, un raptor, una red, lleva su tiempo y a veces estrasnochadas, en las cuales muchas personas no valoran, y ese tiempo hermano es valioso, nosotros no estamos estafando, en comparacion con muchas personas q lo hacen, pues yo fui victima de uno de esos q cobran medio configuran y despues ni aparecen. por alli hay personas q solo configuran mikrotik hasta en 3.000bs y nosotros lo hacemos muchisimo menos de la mitad de ese precio, y xq? xq nos gusta ayudar nos gusta colaborar con aquel q quiere tener su red estable, y q pagaria montos accesibles, ademas de eso hemos hecho amistades como el muchacho q posteo hace rato.

De verdad perdon les pido en nombre de mi amigo freedarwuin y en mi nombre (dlugo99)

Mi usuario skype es dlugo.s.tecnico y nuestra pagina es mikrocache.hol.es estamos a la orden...

DIOS LES BENDIGA GRANDEMENTE

11
RaptorCache en General / Re:Como saber si tenemos full cache?
« : octubre 18, 2013, 07:30:27 pm »
Hola a todos como sabemos si tenemos full cache en casa y en los clientes.

Yo tengo a todos 128k/384k



jajajaja eso te lo enseñe yo jajajaja!

12
Hola queria consultar mi problema el cual es el siguiente, estoy administrando el ancho de banda de mis clientes por address-list, creando reglas por cada lista de usuario con sus velocidades, despues pasa por mangle, para poder marcarlos, de ahi en quuees uso el pcq para dar su ancho de banda por cada uno, hasta ahi todo bien funciona bien, el PROBLEMA inicia por que ya no tengo full cache del thunder, y no se en donde estoy fallando. Ya que antes usaba el el simple quees, y me iva bien pero los cliente aumentaron y decidi pasar a ddress list, pero el fullcache ya no me funciona como deberia de ser, si entrega lo cachado pero a la velocidad que se le otorga a caga cliente como maximo.

ESPERO SU AYUDA, MUCHAS GRACIAS.

Hola hermano y xq no lo trabajas con hostpot y dhcp server lease? asi lo tengo yo y este demasiado bien con el raptor trabajando de una manera sorprendente, y entregando full cache

13
Plugins para RaptorCache / :(
« : octubre 14, 2013, 08:49:17 am »
:(

14
Plugins para RaptorCache / Re:Ayuda Plugin de http://diariovea.com.ve/
« : octubre 07, 2013, 06:17:54 pm »
Prueba ahora, le hice varias modificaciones, porque si hacia cache pero no como debia, prueba otra vez el plugin y me avisas, Saludos

Hola mis hermanos firecold y tonyvzla, Dios me los continue bendiciendo!

Muchisimas gracias por tomarse la molestia de ayudarme a resolver el problema, les cuento q introduje el plugins con la modificacion q hizo mi amigo firecold y se muestra en la lista de dominios pero no chachea, dice todo 0 Bytes, a pesar de que se muestra y se muestran 52 archivos, solo son carpetas vacias xq entre a la root /raptorcache/DiarioVea.com  y solo hay carperas vacias.

Que dicen ustedes de eso? aqui les adjunto una imagen de como se ve en dominios en mi webpanel del raptor


15
Plugins para RaptorCache / :)
« : octubre 02, 2013, 10:26:02 am »
:)

16
Si amigo desde 0 aun estoy viendo que paso

si quieres dame una hora y me conecto al skype

17
RaptorCache en General / Re:Problemas con Raptor
« : septiembre 14, 2013, 09:20:40 pm »
Vamos a ver, hay cosas que no entiendo!!!

He intentado varias veces de exponer aquí la configuración del Squid, pero cada vez que lo he intentado el servidor del foro me a tirado un error. Despues de intentarlo varias veces, ahora resulta que no puedo entrar en el foro con mi IP que utilizo normalmente, he tenido que usar otra red para poder entrar en el foro.

Puede ser que este mi IP baneada en este foro por intentar exponer aquí mi configuración de Squid?????

Por favor pido a la administración del foro que me informe si mi IP esta bandada por dicho motivo.

Saludos, Kurss.

hermano envianos tu squid.conf para ver si tienes algo fuera de lo normal, y como te sucedio eso? modificastes, instalastes o actualizastes algo en el raptor?

18
Estimados, sigo trabajando con raptor y eh notado en el 1.0.2b que después de que pasen varios días sin reiniciar el server el raptor y el squid se pasan a offline y no encuentro errores críticos en los logs.
Solo reiniciando el server se arregla.

todavía tengo que actualizarlo a la 1.0.3

por ahi lei en el foro que el raptor esta programado para que no se reinicie como el thunder

sera buena la idea de reiniciarlo cada 48hs o 72 hs ? sera mejor reieneciar el server completo o solo los servicios ?


Saludos!
hermano resolvistes el problema?

19
ya son 4 veces que monto el raptor, todas las oportunidades anteriores lo he tenido que hacer porque el webpanel se queda en blanco, no cachea.

Cuando escribo la http://IP_raptor:82 me dice que no puede encontrar la web. Si solo escribo http://IP_raptor carga bien. Qué puedo hacer? por qué me ocurre esto, ya no quiero montar otra vez el raptor.
hermano y en las otras 3 veces q eso ha pasado q has hecho? xq al parecer eso es un problema de disco lleno

20
ahora todo bien, estado de raptor y squid on line pero no hace cache? alguna mano amiga?

Pd: tengo 2 raptor uns funcionando finox sin problem (es el mio) y otro que acabo de hacer nuevo para tenerlo de backup pero nada no lo he podido echar andar y esta tal cual que el que tengo en produccion solo cambien la ip en el mk y deje todo tal cual como esta como el que tengo en produccion pero nah!

Hermano ese problema te lo da instalando todo desde cero?

Páginas: 1 2 3