Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - leandro1979

Páginas: 1 2 3 4
1
gracias por tu respuesta
en el caso que este traz un router los pcs que esten dentro de ese router tendrian que tener el certificado 
o puede que tengan o no tengan 
saludos

2
Buenas tardes
una consulta para el programador o el que cepa quisiera por favor una respuesta concreta

que ocurre con los pc que no se les instala el certificado
navegan o no ?
les aparece error de certificado o no?
esto me refiero en el caso que 
tenga 100 clientes y solo quiere instalar a 50 de ellos
porfavor tener en cuanta que va a ser marcada en cache toda la subred 

Saludos

3
Instalación y Configuración RaptorCache / Re:raptor https
« : Octubre 04, 2016, 05:24:30 pm »
re formulo mi pregunta

un cliente con un router con la ip 192.168.1.20 esa ip la declaro dentro de raptor hasta ahi todo correcto
a ese router se conectan 10 portatiles y 10 celulares
y a veces vienen y se conectan mas equipos
necesariamente necesito instalar el certificado en las 10 portatiles y 10 celulares
o raptor me identifica de los 10 celulares y portatiles quien tiene certificado o no

saludos

4
Instalación y Configuración RaptorCache / Porfavor su respuesta
« : Octubre 04, 2016, 05:20:13 pm »
Porfavor alguien de los moderadores quien responda esta pregunta que hice anteriormente
gracias

Buenos dias

mi consulta es la siguiente ejemplo le tengo un router de cliente con al ip 192.168.1.2
cual es el procedimiento ya que por ejemplo le pongo el certificadi a mi pc interna
y agrego al raptor la ip 192.168.1.2 de mi router para que intercepte el https
en caso que me quiera conectar con una portatil al wifi o telefonos o venga un amigo con su portatil
que ocurre ahi
debo instalar a cada pc telefono y portatil que se conecte a mi router el certificado
o el raptor detecta el certofocado por conexion ejemplo pc que no tenga el certificado va direcyo a internet y pc que tenga el certificado va al raptor
como manejan esto ya que si tengo que instalar a todos los pc celulares portatiles y tables que tenga atraz de un router no creo que sea possible ni factible ni una solucion ya que seria algo imposible de manejar

si tengo que instalar certificado avtodo sino no navegaran los que se conectan a un wifi no tiene sentido ya que eso hace cualquier proxy
porfavor espero su respuesta sobre este tema

5
Buenos dias

mi consulta es la siguiente ejemplo le tengo un router de cliente con al ip 192.168.1.2
cual es el procedimiento ya que por ejemplo le pongo el certificadi a mi pc interna
y agrego al raptor la ip 192.168.1.2 de mi router para que intercepte el https
en caso que me quiera conectar con una portatil al wifi o telefonos o venga un amigo con su portatil
que ocurre ahi
debo instalar a cada pc telefono y portatil que se conecte a mi router el certificado
o el raptor detecta el certofocado por conexion ejemplo pc que no tenga el certificado va direcyo a internet y pc que tenga el certificado va al raptor
como manejan esto ya que si tengo que instalar a todos los pc celulares portatiles y tables que tenga atraz de un router no creo que sea possible ni factible ni una solucion ya que seria algo imposible de manejar

si tengo que instalar certificado avtodo sino no navegaran los que se conectan a un wifi no tiene sentido ya que eso hace cualquier proxy
porfavor espero su respuesta sobre este tema
Modificar mensaje

6
Instalación y Configuración RaptorCache / raptor https
« : Septiembre 30, 2016, 11:22:37 am »
Buenos dias

mi consulta es la siguiente ejemplo le tengo un router de cliente con al ip 192.168.1.2
cual es el procedimiento ya que por ejemplo le pongo el certificadi a mi pc interna
y agrego al raptor la ip 192.168.1.2 de mi router para que intercepte el https
en caso que me quiera conectar con una portatil al wifi o telefonos o venga un amigo con su portatil
que ocurre ahi
debo instalar a cada pc telefono y portatil que se conecte a mi router el certificado
o el raptor detecta el certofocado por conexion ejemplo pc que no tenga el certificado va direcyo a internet y pc que tenga el certificado va al raptor
como manejan esto ya que si tengo que instalar a todos los pc celulares portatiles y tables que tenga atraz de un router no creo que sea possible ni factible ni una solucion ya que seria algo imposible de manejar

si tengo que instalar certificado avtodo sino no navegaran los que se conectan a un wifi no tiene sentido ya que eso hace cualquier proxy
porfavor espero su respuesta sobre este tema
Modificar mensaje

7
Buenos dias

mi consulta es la siguiente ejemplo le tengo un router de cliente con al ip 192.168.1.2
cual es el procedimiento ya que por ejemplo le pongo el certificadi a mi pc interna
y agrego al raptor la ip 192.168.1.2 de mi router para que intercepte el https
en caso que me quiera conectar con una portatil al wifi o telefonos o venga un amigo con su portatil
que ocurre ahi
debo instalar a cada pc telefono y portatil que se conecte a mi router el certificado
o el raptor detecta el certofocado por conexion ejemplo pc que no tenga el certificado va direcyo a internet y pc que tenga el certificado va al raptor
como manejan esto ya que si tengo que instalar a todos los pc celulares portatiles y tables que tenga atraz de un router no creo que sea possible ni factible ni una solucion ya que seria algo imposible de manejar

si tengo que instalar certificado avtodo sino no navegaran los que se conectan a un wifi no tiene sentido ya que eso hace cualquier proxy
porfavor espero su respuesta sobre este tema

8
Actualizaciones / Re:[Update] RaptorCache 2.0.3
« : Marzo 31, 2016, 11:52:36 am »
Buenas Tardes

Tal vez podrían implementar en raptor un apartado que permita usar certificados TLS/SSL pero que identifique que peticion trae el certificado y que peticion no la trae
esto quiere decir que el squid identifica si el cliente tiene o no el certificado instalado independiente que sea pc o tv o telefono
con esto se podria instalar el certificados solo en los clientes que nosotros queramos (cybers)
podrian revisar un poco el apartado
 
ignore certain certificate errors

de squid

Saludos
Leandro

9
Squid 2.7 & Squid 3.x / Re:Desabilitar el DNS cache de thunder
« : Enero 08, 2015, 09:41:16 pm »
Buenas noches
Los que quieran implementar un servidor de dns correctamente con el raptorcache

pueden leer este tutorial

http://www.servidordebian.org/es/squeeze/intranet/dns/cache

ya que de por si solo no viene configurado unas opciones que realmente son muy utilies
obviamente el tutorial es solo un ejemplo de como hacerlo

Saludos

10
Otros / Re:Hora Mikrotik
« : Enero 08, 2015, 09:33:41 pm »
Primero que nada verifica que el mikrotik que no te sincroniza la hora tenga Internet
como haces esto abre un terminal y haz ping al 8.8.8.8 sino te responde es que no tiene
Internet por ende jamas va a sincronizar a los servidores ntp que pongas
Saludos

11
RaptorCache en General / Re:Raptor No full cache
« : Septiembre 08, 2013, 03:50:08 pm »
Buenas noches
Envíame datos de acceso por team lo reviso pero en realidad habría que ver como tienes tus mikrotik con que configuración
también ver si no te están inyectando virus y por eso tienes lentitud en la resolución que pasa por cache
eso se puede analizar con reglas que le das unaq cierta cantidad de threads a cada cliente
ahí te das cuenta si alguno te esta dañando el cache

saludos

12
Mangle & Queues / Re:Qos
« : Septiembre 03, 2013, 08:18:39 pm »
Buenas Noches

Les dejo mi aportación
son 100% modificables para cualquier red y muy simples de entender
Espero les sea de utilidad para que entiendan como funciona un  qos
y recuerden lo siempre lo complicado es lo mejor aveces lo sencillo resulta mas util

Saludos Cordiales,
Leandro Segovia

PD. La ether1 es por donde entra el internet o conexion a tu borde depende como lo utilices

Código: [Seleccionar]
/ip firewall mangle
add action=mark-packet chain=prerouting comment=QoS_1 disabled=no \
    in-interface=ether1 new-packet-mark=QoS_1_In passthrough=no protocol=tcp \
    src-port=80,53,443,3074,1863,22,8291,3389,21
add action=mark-packet chain=postrouting disabled=no dst-port=\
    80,53,443,3074,1863,22,8291,3389,21 new-packet-mark=QoS_1_Out \
    out-interface=ether1 passthrough=no protocol=tcp tcp-flags=syn
add action=mark-packet chain=prerouting disabled=no in-interface=ether1 \
    new-packet-mark=QoS_1_In passthrough=no protocol=udp src-port=\
    53,88,3074,1863
add action=mark-packet chain=postrouting disabled=no dst-port=53,88,3074,1863 \
    new-packet-mark=QoS_1_Out out-interface=ether1 passthrough=no protocol=\
    udp
add action=mark-packet chain=prerouting disabled=no in-interface=ether1 \
    new-packet-mark=QoS_1_In passthrough=no protocol=icmp
add action=mark-packet chain=postrouting disabled=no new-packet-mark=\
    QoS_1_Out out-interface=ether1 passthrough=no protocol=icmp
add action=mark-packet chain=prerouting comment=QoS_2 disabled=no \
    in-interface=ether1 new-packet-mark=QoS_2_In passthrough=no protocol=tcp \
    src-port=110,25,995,465,587,113
add action=mark-packet chain=postrouting disabled=no dst-port=\
    110,25,995,465,587,113 new-packet-mark=QoS_2_Out out-interface=ether1 \
    passthrough=no protocol=tcp
add action=mark-packet chain=prerouting disabled=no in-interface=ether1 \
    new-packet-mark=QoS_2_In passthrough=no protocol=udp src-port=123,113
add action=mark-packet chain=postrouting disabled=no dst-port=123,113 \
    new-packet-mark=QoS_2_Out out-interface=ether1 passthrough=no protocol=\
    udp
add action=mark-packet chain=prerouting comment=Qos_7 disabled=no \
    in-interface=ether1 new-packet-mark=QoS_7_In passthrough=no protocol=tcp
add action=mark-packet chain=postrouting disabled=no new-packet-mark=\
    QoS_7_Out out-interface=ether1 passthrough=no protocol=tcp
add action=mark-packet chain=prerouting disabled=no in-interface=ether1 \
    new-packet-mark=QoS_7_In passthrough=no protocol=udp
add action=mark-packet chain=postrouting disabled=no new-packet-mark=\
    QoS_7_Out out-interface=ether1 passthrough=no protocol=udp
add action=mark-packet chain=prerouting disabled=no in-interface=ether1 \
    new-packet-mark=QoS_7_In passthrough=no
add action=mark-packet chain=postrouting disabled=no new-packet-mark=\
    QoS_7_Out out-interface=ether1 passthrough=no
add action=mark-packet chain=prerouting comment=QoS_8 disabled=no \
    in-interface=ether1 new-packet-mark=QoS_8_In p2p=all-p2p passthrough=no
add action=mark-packet chain=postrouting disabled=no new-packet-mark=\
    QoS_8_Out out-interface=ether1 p2p=all-p2p passthrough=no

Código: [Seleccionar]
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=QoS_Download packet-mark="" parent=global-in priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=QoS_1_In packet-mark=QoS_1_In parent=QoS_Download \
    priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=QoS_2_In packet-mark=QoS_2_In parent=QoS_Download \
    priority=2 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=QoS_7_In packet-mark=QoS_7_In parent=QoS_Download \
    priority=7 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=QoS_8_In packet-mark=QoS_8_In parent=QoS_Download \
    priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=QoS_Upload packet-mark="" parent=global-out priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=QoS_1_Out packet-mark=QoS_1_Out parent=QoS_Upload \
    priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=QoS_2_Out packet-mark=QoS_2_Out parent=QoS_Upload \
    priority=2 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=QoS_7_Out packet-mark=QoS_7_Out parent=QoS_Upload \
    priority=7 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=QoS_8_Out packet-mark=QoS_8_Out parent=QoS_Upload \
    priority=8 queue=default

13
Firewall & NAT / Re:Problema
« : Septiembre 03, 2013, 07:56:29 pm »
Como estas

Solución:
Osp o rutas estáticas para que se vean las 2 redes en el ospf solo sumariza las redes
es mas simple ospf que rutas estáticas

Saludos Cordiales,
Leandro Segovia

14
Plugins para RaptorCache / Re:[Update] Plugin YouTube
« : Septiembre 02, 2013, 08:40:43 pm »
Buenas Noches
en realidad no se en que parte iría esta conversación que tuvimos
las granjas de servidores se usan hace años.
No hay mejor ayuda que empezar por algo y veo que en tu caso no lo vas a hacer.
La verdad yo no se como habrir un post pero el que quiera aprender envés de estar corrigiendo o opinando sin que le ayan preguntado podría habrir uno para empezar con los siguientes temas

configuracion y explicacion de configuracion a squid
optimizacion de mysql
configuracion squid tproxy (adjunto raptorcache)
optimizacion de kernel para mejora de sistema
iptables
granja de servidores
el que le interese estos temas por favor habrir un post nuevo

Saludos Cordiales,
Leandro Segovia

PD: Si alguien programa en C++ enviarme mensaje privado

15
Plugins para RaptorCache / Re:[Update] Plugin YouTube
« : Septiembre 02, 2013, 08:04:20 pm »
Tu lo has dicho, a tí no te parece correcto, supongo que habras visto como funcionan los demas servidores cache, para que digas eso, sobre los usuarios administro varios cientos, en distintos lugares, he tenido la oportunidad de ver la configuracion de unos colegas con mas de mil usuarios, y no opinan como tu, sobre la capacidad de almacenaje creo que en una respuesta anterior ya lo mencione, hay maneras de trabajar con varios servidores en conjunto, lo que hace que sea mas eficiente cuando se tiene ese tipo de carga.

Saludos.

Buenas Noches
me interesaría mucho ver un post donde indiques la configuración de squid siblings y parent para poder tener granja de servidor.

he recorrido el foro y nadie explica como hacerlo.
Dices que ya lo haz comentado, supongo que es porque ya lo haz hecho.
A todo el foro creo que nos interesaría mucho que nos enseñes a hacerlo.

Me olvidaba me gustaría que le preguntes a uno de tus colegas que maneja mas de mil usuarios
como hace la parte de ip publicas para que pasen por el cache y sigan manteniendo la ip publica
mejor llamado tproxy
como hacen convivan el raptorcache y el tproxy y aparte de todo tener una granja de servidores



Saludos Cordiales,
Leandro Segovia
Modificar mensaje

16
Plugins para RaptorCache / Re:[Update] Plugin YouTube
« : Septiembre 02, 2013, 07:51:45 pm »
Buenas Noches
me interesaría mucho ver un post donde indiques la configuración de squid siblings y parent para poder tener granja de servidor.

he recorrido el foro y nadie explica como hacerlo.
Dices que ya lo haz comentado, supongo que es porque ya lo haz hecho.
A todo el foro creo que nos interesaría mucho que nos enseñes a hacerlo.

Me olvidaba me gustaría que le preguntes a uno de tus colegas que maneja mas de mil usuarios
como hace la parte de ip publicas para que pasen por el cache y sigan manteniendo la ip publica
mejor llamado tproxy
como hacen convivan el raptorcache y el tproxy y aparte de todo tener una granja de servidores



Saludos Cordiales,
Leandro Segovia

17
Plugins para RaptorCache / Re:[Update] Plugin YouTube
« : Septiembre 02, 2013, 07:23:27 pm »
Deberias de revisar tu pregunta, en ningun momento escribiste que solo querias que haga cache de una sola resolucion, lo que querias era "forzar a que se vea a una cierta solucion los videos", deberias de formular mejor tus preguntas, en lo particular no me parece algo adecuado ya que es mejor tener la mayor cantidad de videos en el cache posible.

Saludos.

No me parece correcta tu respuesta ya que no es conveniente tener tantas resoluciones del mismo video
una porque el cache no tiene una base de datos de datos diseñada y adecuada para que sea manejada con miles y miles de registros ni aunque reconfigures mysql
dos tendrías que tener un servidor que almacene cientos de teras para que puedas tener tener suficiente espacio para que almacene toda la información
no se cuentos usuarios tienes en linea
pero cuando pases de los 2 mil te vas a dar cuenta que las opciones que tu das como almacenar varias resoluciones no es viable para el manejo de la red.

saludos cordiales,
Leandro Segovia

18
Plugins para RaptorCache / Re:[Update] Plugin YouTube
« : Septiembre 01, 2013, 08:08:27 pm »
Buenas noches
Para los que tienen problemas de que youtube cambia la resolución dependiendo el ancho de banda que tienes
como a mi me ocurrió y pregunte al foro que como podía hacer para que solo haga cache de una sola resolución
pues me dieron una solución en otro foro  solo decirle al pluggin la resolución que quieres hacer

“http.*\.youtube\.com.*videoplayback\?.*(itag=141|itag=136|itag=140).*”

pueden revisar los itag de cada una de las resoluciones en la siguiente pagina

http://users.ohiohills.com/fmacall/YTCRACK.TXT

Saludos
Leanddro

19
Plugins para RaptorCache / Re:[Update] Plugin YouTube
« : Agosto 22, 2013, 09:58:20 pm »
Buenas Noches

Que cambios trae este pluggin nuevo de youtube
tal vez alguna solucionar el problema de youtube con diferentes resoluciones.
ya que si youtube testea tu conexión y es buena te descarga el video a 360p si por cualquier problema
vuelve a testear y bajo tu conexión te lo descarga a 240p y asi sucesivamente va testeando cada parte que descarga
eso quiere decir que uno puede llegar a tener 16 partes x cada video por cada resolución
quiere decir que si el video tiene 4 resoluciones podrías llegar a tener unas 64 partes del mismo video
lo que quiere decir que no habría discos duros que alcancen para almacenar tanto video.

habria alguna forma de forzar a youtube a que saque los videos en una sola resolución

Saludos Cordiales,
Leandro Segovia

20
Debe haber ocurrido un error en la instalación en ese momento, ya que el servicio serv debe de estar funcionando, en tal caso que no esté funcionando descargarlo manualmente e instalarlo y hacer la prueba.
Código: [Seleccionar]
wget http://www.raptorcache.com/install/64/serv.gz
gzip -d serv.gz
mv serv /usr/bin/

Buenos días

el inconveniente se debe a que no estaba instalado la siguientes librerías
apt-get install lib32stdc++6

hay forma que que ya venga esto en el script de instalación para no tenerlo que instalar manualmente

Saludos
Leandro

Páginas: 1 2 3 4