Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - ovijunio7

Páginas: 1 2
1
es obligatorio para hacer Cache del Youtube solo youtube  instalar los certificados en las computadoras de los clientes ...?

2
Actualizaciones / Re:[Update] RaptorCache 2.0.3
« : febrero 23, 2016, 11:27:08 pm »
lo que voy a escribir aca es solo una sugerencia para que Joemg tome en cuenta, ya que ahora el youtube esta pasando por HTTPS seria bueno que el maestro se dedicara a perfeccionar el Raptor para que haga cache a otras paginas o otras extensiones ... como pasa con el nod32, el kasperky problemas con softnyx y etc de paginas que existe, actualizacion y otros seria bueno que lo tomes en cuenta....gracias

3
Actualizaciones / Re:[Update] RaptorCache 2.0.3
« : enero 22, 2016, 08:30:53 pm »
como hago para que el raptorcache haga cache de una pagina especifica por ejemplo esta http://www.freepik.es/

4
Actualizaciones / Re:[Update] RaptorCache 2.0.3
« : enero 06, 2016, 07:07:09 pm »
alguien tiene este mensaje en el /var/log/kern.log


TCP: Peer 0000:0000:0000:0000:0000:ffff:1fd8:911d:80/40778 unexpectedly shrunk window 4168021982:4168023442 (repaired)
 y se repite a cada segundo

5
Instalación y Configuración RaptorCache / Re:Instalación RaptorCache 2
« : diciembre 14, 2015, 05:44:59 pm »
hola joemg raptorcache 2 guarda las actualizaciones del nod32 pero no hace cache porque?

6
hola joemg he agregado un nuevo disco duro de 1 Tera con multicachedir se agrega pero el webpanel en la parte inferior me dice disco /dev/sda  " System" /dev/sdb "cache2" pero se sigue guardando en el primer disco que es del sistema y no en el que agregue que sera para el cache a que se debe necesito hacer otra modificacion

7
Instalación y Configuración RaptorCache / Re:Instalación RaptorCache 2
« : noviembre 19, 2015, 07:33:11 pm »
bueno que raro que sea una cantidad pequeña porque en mi red tengo 150 maquinas conectadas y todo el dia trabajando en full diseño y navegacion .. pense que se iva a necesitar mas threads

8
Instalación y Configuración RaptorCache / Re:Instalación RaptorCache 2
« : noviembre 19, 2015, 03:10:32 pm »
cuando hago esto comando ps aux | grep raptor | wc -l... muetra un numero y el mas alto que me ha salido es 30 ? que significa eso

9
Instalación y Configuración RaptorCache / Re:Instalación RaptorCache 2
« : noviembre 11, 2015, 09:19:01 pm »
acabo de verificar algo sobre las imagenes que no cargan completas al hacer click en ver imagen completa en el buscador de imagenes de google... que cuando reincio el raptor y el squid la navegacion se torna rapida pero despues de unos minutos se vuelve lenta.. a que se debe ese problema ,.... puede ser por el limite de threads?

10
Instalación y Configuración RaptorCache / Re:Instalación RaptorCache 2
« : noviembre 11, 2015, 07:00:26 pm »
es algo raro joemg siendo una pagina estatica no hace HIT el raptorcache sale miss le doy F5 a la pagina y sigue saliendo miss y es si con algunas paginas estaticas

Remote Address:167.114.116.162:80
Request URL:http://www.grupopastelpan.com/pasopan/images/stories/virtuemart/product/pan-mantequilla.jpg
Request Method:GET
Status Code:304 Not Modified
Response Headers
view source
Connection:close
Date:Wed, 11 Nov 2015 23:58:38 GMT
ETag:"3300b17-17016-4f8af1c715fc0"
Server:Apache/2.2.29 (Unix) mod_ssl/2.2.29 OpenSSL/1.0.1e-fips mod_bwlimited/1.4
Via:1.0 raptor.os (squid/3.1.20)
X-Cache:MISS from raptor.os
X-Cache-Lookup:MISS from raptor.os:3128

11
Instalación y Configuración RaptorCache / Re:Instalación RaptorCache 2
« : noviembre 11, 2015, 05:18:33 pm »
Luistec las paginas que abren son en HTTP y es en jpg ,  y es una pagina estatica y por lo que he leido el raptorcache 2 hace cache de las paginas estaticas entonces estaria haciendo cache de esa pagina, como dije al activar el raptorcache 2 solo carga el 10% de la imagen y se queda ahi como si la imagen fuera completa y al momento de darle click derecho a la imagen y darle guarda , descarga el 10% de lo previsualizado un ejemplo de la pagina es esta

http://www.grupopastelpan.com/pasopan/images/stories/virtuemart/product/pan-mantequilla.jpg

12
Instalación y Configuración RaptorCache / Re:Instalación RaptorCache 2
« : noviembre 11, 2015, 12:52:18 am »
alguien ha tenido problemas con las imagenes al buscar con google al abrir las imagenes en la opcion de "ver imagen" la imagen no carga y sale solo el 10% por de la imagen .. pero desactivo el raptorcache y si carga normal a que se debe el problema

13
Actualizaciones / urgente noticias de raptor
« : agosto 05, 2015, 08:50:36 am »
por favor cuando la nueva actualizacion del raptorcache se espera con ansias ...

14
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : junio 12, 2015, 05:58:52 pm »
una consulta porque tengo problemas para visualizar videos de youtube con TubeMate, siempre me sale "este video no se encuentra disponible para dispositivos moviles" gracias

15
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : mayo 22, 2015, 04:35:21 pm »
porque en la carga de videos con el raptorcache activado, el video esta cargando y luego se detiene, y sale el reloj del video, y no carga o se demora en cargar, ya cambie hardware totalmente, reinstale de cero, pero tiene el mismo problema, desactivo el raptorcache en el squid, y si cargan bien los videos no se detienen, pero cuando esta funcionando el raptorcache pasa ese problema, por favor, quisiera saber que esta pasando...o quizas el plugin no esta funcionando bien, yo estoy usando el user-agent que joemg ha publicado, tambien probe con header_replace User-Agent Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.152  Safari/537.36 (compatible; Googlebot/2.2; +http://www.google.com/bot.html) pero nada por favor alguna solucion

16
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : mayo 16, 2015, 12:27:37 am »
quisiera saber si ese user agent es funcional tambien para mozilla porque veo que en mozilla no hace cache...solo con chrome, y si se instala diferentes navegadores, como el opera o parecidos, se cambia el user agent

17
tengo debian 7.8, raptorcache 1.06b y eso aparece en el user.log cada 5 segundos

18
a mi me sale estos errores a cada momento, acabo de hacer una instalacion limpia del raptor sin agregar plugins y sale esto
Apr 27 20:58:05 proxy raptor: *** glibc detected *** /usr/sbin/raptor: munmap_chunk(): invalid pointer: 0x00007f84a0479c60 ***
Apr 27 20:58:11 proxy raptor: *** glibc detected *** /usr/sbin/raptor: munmap_chunk(): invalid pointer: 0x00007f84a0479c60 ***
Apr 27 20:58:17 proxy raptor: *** glibc detected *** /usr/sbin/raptor: munmap_chunk(): invalid pointer: 0x00007f84a0479c60 ***
Apr 27 20:58:23 proxy raptor: *** glibc detected *** /usr/sbin/raptor: munmap_chunk(): invalid pointer: 0x00007f84a0479c60 ***
Apr 27 20:58:29 proxy raptor: *** glibc detected *** /usr/sbin/raptor: munmap_chunk(): invalid pointer: 0x00007f84a0479c60 ***
Apr 27 20:58:35 proxy raptor: *** glibc detected *** /usr/sbin/raptor: munmap_chunk(): invalid pointer: 0x00007f84a0479c60 ***
Apr 27 20:58:41 proxy raptor: *** glibc detected *** /usr/sbin/raptor: munmap_chunk(): invalid pointer: 0x00007f84a0479c60 ***
Apr 27 20:58:46 proxy raptor: *** glibc detected *** /usr/sbin/raptor: munmap_chunk(): invalid pointer: 0x00007f84a0479c60 ***
Apr 27 20:58:51 proxy raptor: *** glibc detected *** /usr/sbin/raptor: munmap_chunk(): invalid pointer: 0x00007f84a0479c60 ***
Apr 27 20:58:57 proxy raptor: *** glibc detected *** /usr/sbin/raptor: munmap_chunk(): invalid pointer: 0x00007f84a0479c60 ***


19
una ayuda no me instalo el cacti , quiero reinstalarlo y no funciona el link por favor

20
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : abril 16, 2015, 06:38:54 pm »
parece que el user-agent ya no funciona y los videos se cortar o se paran, google esta usando el protocolo QUIC, el puerto 80 UDP y 443 , UDP, aca hay un link que hace referencia a dicho protocolo http://en.wikipedia.org/wiki/QUIC... alguien ah tenido problemas con los videos de googlevideo

Páginas: 1 2