Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - josueflat

Páginas: 1 2 3 4 5 6
1
le cuento cambie mi tarjeta de red eth0 la cual ahora es eth1 pero ahora  no se muestra el trafico de datos en el webpanel ya que dice Tráfico de datos IPv4 (eth0) y ahora tiene que decir (Tráfico de datos IPv4 (eth1)).

2
Discución General / GRUB loanding Read Error
« : julio 21, 2014, 01:16:25 pm »
Hola colega ayer se fundio mi motherboard y hoy estoy intentando subir debian en otro board pero me tira este error (GRUB loanding Read Error) alguna idea de como solucionarlo?

3
Aqui hay un detalle no creo que Raptor tenga algo que ver, ya que claramente te dice: El servidor DNS devolvió:, esto te dice que el problema que estas teniendo es porque el servidor dns o esta funcionando mal o esta masl configurado y esta funcionando mal, pero so quieres hacer la prueba quitando Raptor, es muy facil, desactiva Raptor con:

Código:
  1. /etc/init.d/raptor stop

y desactiva estas lineas en squid:

Código: [Seleccionar]
# -----------------------------------------------------------------------------
acl raptor_lst url_regex -i "/etc/raptor/raptor.lst"
cache deny raptor_lst
cache_peer 192.168.1.1 parent 8080 0 proxy-only no-digest
dead_peer_timeout 2 seconds
cache_peer_access 192.168.1.1 allow raptor_lst
cache_peer_access 192.168.1.1 deny all
#----------------------------------------------------------------------

Saludos
hola perdone la molestia pero cual seria el problema  en ese caso ya que por momento me esta apareciendo este error desde hace unos dias... Nota: Reinstale el raptor y sigue igual... Pero cuando desabilito la regla en mikrotik redirect todas las pagina funcionan perfectamente y no me salen errores...
------------------------------------------------------------------------------------
ERROR

El URL solicitado no se ha podido conseguir

Se encontró el siguiente error al intentar recuperar la dirección URL: http://google.com/

Incapaz de determinar la dirección IP a partir del nombre de la máquina google.com

El servidor DNS devolvió:

Timeout
Esto significa que el caché no ha sido capaz de resolver el nombre de máquina presente en la URL. Compruebe que la dirección sea correcta.

Su administrador del caché es webmaster.


Generado Mon, 16 Jun 2014 06:20:57 GMT por proxy.os.com (squid/3.1.20)
------------------------------------------------------------------------------------------------------

4
hola me gustaria saber como hacer para desactivar el raptor del debian, me explico mejor tengo varios sistema en el mismo servidor como raptor, subsonic, owncloud los cuales estan funcionando perfecto pero el raptor me esta presentando problema y de momento no quiero manipular el server porque esta funcionando bien el subsonic y el owncloud solo me interesa desactivar el raptor no se si me entienden...


aqui pueden ver un error que me esta dando cada cierto tiempo cuando intento entrar a una paguina X pero si desactivo el redirect todo funciona normal,

ERROR

El URL solicitado no se ha podido conseguir

Se encontró el siguiente error al intentar recuperar la dirección URL: http://vevo.com/

Incapaz de determinar la dirección IP a partir del nombre de la máquina vevo.com

El servidor DNS devolvió:

Timeout
Esto significa que el caché no ha sido capaz de resolver el nombre de máquina presente en la URL. Compruebe que la dirección sea correcta.

Su administrador del caché es webmaster.



5
Firewall & NAT / Re:Configuracion DVR y Mikrotik (SOLUCIONADO)
« : mayo 28, 2014, 07:42:05 am »
Nota: es una guia de como lo tengo el cual me funciona perfecto quizas otro colega lo tenga mejor o mas facill pero asi es que e tenido la idea espero que te ayude XD....

Estructura
1-Router DSL ------------------A este tiene que abrirle lo puerto para que te de acceso a los equipos detras de el...
2-Mikrotik Balanceo------------Ip Lan 192.168.88.100  salida internet
3-Mikrotik Administrador-------Ip Wan 192.168.88.100  Entrada internet
4-DVR------------------------Ip Lan 172.168.1.xx Salida de internet desde Administrador DONDE 172.168.1.243 ES EL IP DEL DVR

Bueno comenzamos

PASO 1
ABRIR PUERTO EN ROUTER QUE TE DA ACCESO EJEMPLO ABRI EL PUERTO 9022 PARA VER LA CAMARA DESDE LA WEB Y EL PUERTO 5070 PARA MOBILES

PASO 2
ESTO EN EL BALANCEO
1-asignarle el ip WAN del Administrador es 192.168.88.100 y asignarle el puerto por cual tendra peticion desde fuera de la red el puerto que abri es el 9022 ejemplo para ver mi cam desde otra parte solo tengo que entrar aqui http://xtremenet.noip.me:9022/

OJO: ip LAN del Balanceo es 192.168.88.100   por aqui sale Internet hacia el Mikrotik Administrador
OJO: ip WAN del Administrador es 192.168.88.100 Osea por aqui entra el Internet al Mikrotik administrador


con esta regla redireciono  al MIKROTIK administrador
/ip firewall nat
add action=dst-nat chain=dstnat comment="DVR desde android" disabled=no dst-port=5070 protocol=tcp to-addresses=192.168.88.100 \
to-ports=5070
add action=dst-nat chain=dstnat comment="DVR desde web" disabled=no dst-port=9022 protocol=tcp to-addresses=192.168.88.100 \
    to-ports=9022


PASO 3
ESTO EN EL ADMINISTRADOR
Con esta regla Redireciono a los equipo del puerto 9022 al puerto 80 y del puerto 5070 al 7050

DONDE 172.168.1.243 ES EL IP DEL DVR
/ip firewall nat
add action=dst-nat chain=dstnat comment="DVR desde web" disabled=no dst-port=\
    9022 protocol=tcp to-addresses=172.168.1.243 to-ports=80
add action=dst-nat chain=dstnat comment="DVR desde android" disabled=no \
    dst-port=5070 protocol=tcp to-addresses=172.168.1.243 to-ports=7050



Listo con esto te puede guiar y te funcionara como a mi me funciona

Nota: ese mismo modelo es el que debe seguir si quiere entrar a cualquiera de tus equipo desde fuera de la red...

6
Firewall & NAT / Re:Configuracion DVR y Mikrotik (SOLUCIONADO)
« : abril 21, 2014, 08:39:23 pm »
buena informacion. una duda que pasaria si mi conexion no tiene ip WAN fija, pues tengo mi rb con marcado ppoe con router bridge, en ese caso como seria la configuracion!
de antemano agradesco tu respuesta.
para eso es que usamos el noip, dyns, y otros....

Como dice arriba el servidor mio es noip ya que no tengo ip fijo por eso entro con xtremenet.noip.me:9022

7
GNU/Linux / Re:ArpON Proteccion contra Spoofing/Poisoning y mas
« : abril 15, 2014, 07:48:56 pm »
Con dhcp

Enviado desde mi DROID RAZR mediante Tapatalk


8
GNU/Linux / Re:ArpON Proteccion contra Spoofing/Poisoning y mas
« : abril 15, 2014, 04:15:13 pm »
Buen aporte, en mi caso yo trabajo con hotspot con mikrotik con las redes wifi abierta creen que me funcionaria bien mi red,  la tengo implementada de la siguiente forma..

Balanceo-Mikrotik administrador- Raptorcache..

9
Actualizaciones / Re:Actualización RaptorWebPanel-001
« : abril 13, 2014, 08:21:46 pm »
Desde hace cuanto le esta fallando y cuanto tiempo le funciono adecuadamente, ya que tendria que haber desinstalado squid o algun problema con mysql para que diera esos problemas, con respecto a VNS, habria que ver que esta pasando en su server, tendria que revisar en la carpeta /var/raptor/vns, saludos
tiene aproximadamente 5 dia en esa condiciones entre a la carpeta /var/raptor/vns y estan los archivo....

10
Actualizaciones / Re:Actualización RaptorWebPanel-001
« : abril 13, 2014, 07:38:01 pm »
Has intentado abrir cacti, esta en utilidades para ver cual es el problema, Saludos
hola colega ya estoy visualizando el uso del CPU,ahh cuando intento entrar al cacti me da el siguiente error (Not Found

The requested URL /graphcacti/graph_view.php was not found on this server.

Apache/2.2.22 (Debian) Server at 192.168.10.2 Port 80)...

ahora no veo el trafico se queda en blanco

11
Actualizaciones / Re:Actualización RaptorWebPanel-001
« : abril 06, 2014, 08:14:52 am »
hola desde ayer no me aparece el consumo. Raptorcache CPU usage, que tengo que hacer para que vuelva a aparecer  

12
Discución General / Re:pc se Frizza o se apaga solo
« : abril 06, 2014, 08:05:38 am »
amigo revisa bien tu configuracion del bios y que version estas instalando
hola! tengo debian 7 64bit, tenia 1 mes funcionando bn y ahora esta pasando eso

13
Discución General / Re:pc se Frizza o se apaga solo
« : abril 06, 2014, 06:55:20 am »
Mi amigo usted no ha testeado sus discos duros, en especial el de sistema, se lo digo porque hace poco me paso lo mismo y erra un error en el disco duro conde tenia instalado el sistema, Pruebe y me avisa, saludos
hola anoche le hice prueba al disco y estaba bien, luego decidí quitarle 1 memoria 4gb dim 1 y sorpresa el pc no se friza luego le puse la memoria 4gb dim 1 y se frizo después le quite la otra memoria 4gb dim 2 y funciona bien.

¿cual seria la solución para que vuelva a funcionar con los 8 gb de RAM ?

14
Discución General / Re:pc se Frizza o se apaga solo
« : abril 05, 2014, 08:51:56 pm »
Ok gracias voy a probar  a ver que tal me va....

15
Discución General / pc se Frizza o se apaga solo
« : abril 05, 2014, 04:04:04 pm »
hola en el dia esta manana apague el servidor luego que lo enciendo se apaga despues que prende entra todo bien por aproximadamente 1 minuto puedo entrar al webpanel y luego se friza o se apaga que ustedes creen que estara pasando?

16
aqui la tienes

/ip firewall mangle set [find comment="Raptor - Mangle"] disabled=no


/ip firewall mangle set [find comment="Raptor - Mangle"] disabled=yes

ok Gracias...

17
Buenos dia aun estoy utilizando la redirecion por NAT por casualidad por MANGLE en caso de que el servidor se apague al que desactivar alguna regla al igual que la NAT¿?

18
hola a todos amigos, claro tambien yo me uniria a darle un pago a joemg esperando las mejoras, asi como yo la mayoria usan el servicio para su negocio, ya que muchos somos  isp  y usamos el soft. para incrementar nuestro servicio seria bueno tambien dar un pago al que hace las actualizaciones del softw. como lo es  joemg  he visto que al principio el softw. era muy bueno.
ahora  veo que hay muchos plugin actualizados  y funcionando perfectamente pero como todos sabran  hoy en dia el que es mas usado es el youtube donde la mayoria tiene problemas
creo que estaria muy bien que joemg gane algo por todo su trabajo que hace, solo espero que se pronuncie aqui todos  somos hermanos.
hola hermano me escusa pero el que es conciente y le esta sacando provecho a esta magnifica herramienta que joemg nos brinda, solo por agradecimiento debe hacer su aporte o Donacion,  el sistema esta funcionando perfectamente el problema es youtube que viven cambiando las forma de entregar los videos no culpen al maestro joemg el hace lo mas que puede de gratis, para mantener el proyecto todos debemos Coolaborar....

19
paso 1
Código: [Seleccionar]
nano /etc/fstabpaso2
Código: [Seleccionar]
/dev/mapper/vg0-lv0   /raptorcache    ext4    noatime,async,nosuid   0      0paso3
Código: [Seleccionar]
mount /raptorcacheMil Gracias firecold

20
Amigo lo unico que te hace falta es montarlo en /etc/fstab, ya lo demas ya esta hecho, Saludos

Ok... cual seria el procedimiento para montarlo no soy muy experto....

Googleando encontre esto
para montar disco
Código: [Seleccionar]
nano /etc/fstab
Código: [Seleccionar]
/dev/sd?x /media/raptorcache ext2 errors=remount-ro 0 1pero aqui que disco debo poner
/dev/sd??? /media/raptorcache ext2 errors=remount-ro 0 1

Páginas: 1 2 3 4 5 6