Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - 07350286

Páginas: 1 2 3 4 5 ... 7
1
Amigo Joemg que costo tendras las licencias o el treads

2
Que tal amigos,

Antes que nada quiero felicitar a joemg6 que do muy bien la nueva versión y sobre todo que ya no se van a ocupar estar programando los plugin.

también quiero comentarle a joemg6 que al parecer hay un problema con el raptor y por lo que e leído en el foro no soy al único que le pasa ya que marca el error ---LIMIT_THREADS_USAGE--- y esto al parecer pasa después de que hay 40 clientes conectados y eso es un problema para mi y muchos mas ya que en mi caso tengo 300 clientes y pues de inmediato me tumba el raptor y ya no abre paginas o las abre demasiado y exagerando lento.

Espero y pronto nos den una actualización con ese problema corregido o nos digan como solucionarlo, Saludos

Estoy casi seguro que raptor va a tener costo por los THREADS, raptor ya no va ser gratuito.   Joemg6 programo raptor para un limite de THREADS es por eso que marca ese error al llegar a mas de 40 clientes..

3
Plugins para RaptorCache / Re:Crear Script Cleanplugins
« : julio 21, 2015, 09:54:59 pm »
hola amigo del alterserv

listo amigo gracias ya lo pude colocar en /home solo tenia que entrar como root como tu me indicastes

y ya entendi los permisos gracias por todo

PERO AHORA    :-X :-X :-X :-X :-X

tengo un pequeño problema hace como un mes y medio use el scri que estedes publIcaron para borrar cache

ok funciono pero vi que el discoduro solo libero entre 4 y 5 gb

hoy decidi probar borrar con /etc/raptor/./clean 0  para empesar desde 0 y se tardo un monton por que tengo el disco en 80% de cache

ok realice la limpieza Y me dice que esta en 78% osea solo limpio 2 % ¿y el resto por que no lo limpia?

no entiendo por que sique lleno el disco duro :(

me pueden ayudar

Utilizas este comando amigo.. 

Este comando lo metes en la terminal de debian.

Código: [Seleccionar]
sudo rm -rf ~/.local/share/Trash/*

4
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : marzo 23, 2015, 11:22:31 pm »
Vuelvo y repito que el sitio www.raptorcache.com ya no esta funcionando, ahora es www.raptorcache.netii.net, ya lo habia aclarado un par de veces, dentro de la instalacion normal de Raptor ya viene actualizado.

Por lo de los videos, solo dicen que no estan funcionando, pero no muestran los enlaces para saber que videos son y corroborar, ya que en mi experiencia la mayoria son malas configuraciones, Saludos
Son todos los videos de HTML5... Lo que es en Flash Player si me hace cache, me podrás hechar una mano Firecold

5
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : marzo 23, 2015, 08:56:49 pm »
Amigos no me hace cache en todos los videos de HTML5, En flash si hace cache de manera normal.. Alguna solución amigos..

6
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : febrero 15, 2015, 10:24:46 pm »
Hola.

Al parecer youtube esta migrando ya todo su servicio a HTTPS, lo comento por que cada ves se vuelve mas complicado sacarlo por el puerto 80 , en un principio el hacer por SQUID se cambiara el user agent para youtube funcionaba sin problemas.

Ahora en cualquier momento se cambia a HTTPS, por ejemplo estas viendo un video y cierras el navegador y al abrir de nuevo el navegador y escribes toda la dirección completa (www.youtube.com). Pueden pasar dos casos:

1.- ya lo habré de esta forma https://youtube.com
2.- lo abre normal www.youtube.com

Si lo abre como en el punto 2, parece todo normal, pero lo que pasa es que al seleccionar algún video entonces el video ya lo habré en modo seguro ( HTTPS) y  de ahí pues ya se quedan las cookies.

Y es mas difícil para regresarlo a www.youyube.com, ya que ahora no nada mas basta con borras las cookies si no tambien borrar todos los archivos temporales, cookies y demas opciones del  navegador ( por ejemplo desde el google chrome con la opcion desde el origen de los tiempos).

eso empezo desde hace dos dias, almenos eso me di cuenta.

No se si sea solo mi caso o ya les esta pasado a todos.

saludos y comenten
Aquí el mío esta saliendo todavía en http. en el puerto 80

7
Aunque mira mi youtube, ya tiene activado html5 y no tengo ningun problema para cachear videos.


No me hace cache de  videos de html5, alguna solución...saludos

8
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : enero 28, 2015, 10:08:53 am »
gracias por tu ayuda, pero no abra alguna manera de hacerlo desde raptor? es que es un como tedioso ir cliente por cliente solo para instalarles el plugin. nuevamente se agradese
Lo siento allí no puedo ayudarte, habrá que preguntarles nuestro administrador y moderadores si se puede hacer desde squid..  Yo lo tengo implementado así como te comente, a mi se me hace fácil por tengo un cyber...

9
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : enero 28, 2015, 09:55:35 am »
AYUDA por favor! tengo problemas con youtube, al momento de cambiar de resolucion automaticamente de lentea la carga de los videos... no abra alguna manera de que salga los  videos a una sola resolucion?
Si se puede amigo, instala este complemento en GoogleChorme y Firefox.   y lo configuras para que salga una sola resolución, aunque el usuario maximice la ventana del video, aún así sigue saliendo la misma resolución, ademas de esto tienen una opción para acelerar la carga de video Speed Booster - Better video preloading / buffering.

Para Google Chrome lo descarga desde aquí.

https://chrome.google.com/webstore/detail/magic-actions-for-youtube/abjcfabbhafbcdfjoecdgepllmpfceif

Para Firefox lo descarga desde aquí,  para instalar tienes que abrir primero Firefox, te vas en la opción complementos y lo arrastra el archivo descargado allí...

http://www.chip.de/downloads/Magic-Actions-for-YouTube-fuer-Firefox_56935285.html

10
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : enero 21, 2015, 09:16:58 am »
hola en una instalación nueva esta actualización esta incluidas?
los plugins de youtube googlevideos están incluidas?

gracias.
Si amigo ya están incluidas, ya no hay necesidad de hacer cambios.

11
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : enero 19, 2015, 12:09:56 pm »
hola amigos, gracias por sus ayudas y ya lo tengo funcionando el youtube

les comento cuando un video hace hit justo en ese momento tengo muchos microcortes
lo cual me desconecta hasta haveces me vota del wimbox
les muestro una foto, espero se pueda visualizar
http://www.ryohnosuke.net/image/S4K
De casualidad no es problema de tu proveedor de servicio de internet, porque yo tengo el mismo problema, pero es un problema de mi proveedor que esta saturado...

12
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : enero 18, 2015, 11:31:44 pm »
La del amigo Firecold es diferente es por eso que le estoy pidiendo que lo comparta, la del el le puso mas configuracion...

13
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : enero 18, 2015, 10:59:57 pm »
Amigo Firecold si nos puedes compartir completo tu configuracion de tu squid3....

14
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : enero 18, 2015, 06:29:59 pm »
Prueba poniendo la dirección http://www.google.com


Saludos.

Gracias amigo me sirvio, y no hay alguna forma de ponerlo automaticamente youtube, porque si escribe en la buscador youtube, si le das la primera opcion de manda a la pagina de youtube con https... Pero si lo digitas manualmente si funcionan..

15
Actualizaciones / Re:RaptorCache - YouTube HTTP
« : enero 18, 2015, 05:49:21 pm »
Funcionando para youtube, pero en google me sigue saliento en https..

16
RaptorCache en General / Re:Youtube HTTP
« : enero 14, 2015, 11:07:21 pm »
Amigo para cuando publican la guía

17
RaptorCache en General / Re:Problema con squid del raptor OFFLINE
« : enero 12, 2015, 11:45:49 pm »
si me funciono no estaban las ips donde mencionan Uds, ahora mi problema es que no cachea nada no hay movimiento en las reglas del mangle tantno del raptor y squid3, voy a intentar con la configuracion anterior ya baje mi rb a 5.26, si tiene alguna solucionan el poque no hace cache me avisan. Gracias....
dame acceso al Rb y te echo una mano, pasame tus datos por mp

18
Actualizaciones / Re:[Update] RaptorCache 1.0.6b
« : enero 07, 2015, 10:16:40 pm »
La verdad no lo he usado, pero segun se es un proxy inverso eso hace que funcione de forma diferente, como tambien esta programado de forma diferente y claro su configuracion es totalmente diferente, aqui unos links que te ayudaran mucho, http://es.wikipedia.org/wiki/Varnish_Cache, https://www.varnish-cache.org/content/varnish-cache-402-0, http://pabloroman.es/blog/tag/varnish/, http://translate.google.com.gt/translate?hl=es&sl=en&u=http://www.mediawiki.org/wiki/Manual:Varnish_caching&prev=search, espero que te sirva, ya que probando es la unica manera que se aprende, Saludos

Que Scripts que usas para instalar RaptorCache en ubuntu server 14.10 64 bits.

19
Instalación y Configuración RaptorCache / Re:Problema DNS Caché en 1
« : diciembre 11, 2014, 11:42:18 am »
Revisa tu configuración del DNS, que hayas puesto el "nameserver 127.0.0.1" en primer lugar, por ejemplo
Código: [Seleccionar]
#search raptorcache.com
nameserver 127.0.0.1
nameserver 200.48.225.130
nameserver 8.8.8.8

Cualquier cambio, para que tenga efecto, reiniciar. También si hiciste alguna modificación sería que la detalles.

Saludos.
Este dns de que país pertenece nameserver 200.48.225.130

20
Actualizaciones / Re:[Update] RaptorWebPanel v. 1.1
« : diciembre 05, 2014, 10:38:02 pm »
nada joemg:


Edita el archivo /etc/apache2/sites-available/raptor.conf
Código: [Seleccionar]
nano /etc/apache2/sites-available/raptor.conf
copias este archivo, lo guardas y reinicias apache2
Código: [Seleccionar]
Listen 82
<VirtualHost *:82>
        DocumentRoot /var/raptor
        ServerName www.raptorcache.com
        ErrorLog /var/log/virtual82-error_log
        CustomLog /var/log/virtual82-access_log common
</VirtualHost>
Listen 84
<VirtualHost *:84>
        DocumentRoot /var/www/sarg
        ServerName www.raptorcache.com
</VirtualHost>
<Directory /var/raptor/rpconf>
   AuthUserFile /var/raptor/rpconf/.htpasswd
   AuthName "Authorization Required"
   AuthType Basic
   require valid-user
</Directory>
Código: [Seleccionar]
service apache2 restart

Páginas: 1 2 3 4 5 ... 7