Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - 07350286

Páginas: 1 2 3 4 5 6 7
41
Otros / Re:HandyCache..... alternativa para Youtube
« : septiembre 19, 2014, 08:51:41 pm »
Pero te da limite de maquina, aparece que hasta 5 maquinas. Si se puede conectar mas pero tienes que pagar

42
Otros / Re:HandyCache..... alternativa para Youtube
« : septiembre 19, 2014, 08:49:23 pm »
si  puedes hacer un video de como tienes junto con mikrotik, y como trabaja en mikrotik

43
Otros / Re:HandyCache..... alternativa para Youtube
« : septiembre 19, 2014, 07:50:00 pm »
Amigo tengo las siguientes preguntas veo que es bueno el sistema cache.

1.-  Se puede trabajar HandyCache con mikrotik.
2.- Se instala cada maquina para hacer el cache o se instala una sola maquina por ejemplo un ciber si tengo 7 maquinas las 7 maquinas le tengo que instalar ese programa de cache, o es una sola maquina.
3.- Hace cache te facebook, porque ahí mencionaste que https tambien
4.- Lo de la velocidad de cache ya viene por defecto alguna velocidad o el usuario pone su propia velocidad.
5.- Que paginas hace cache, hace cache de paginas dinamicas y estaticas
6.- Depende de Plugins para hacer cache de paginas.

44
RaptorCache en General / Re:Raptorcache hace cache de youtube otra vez
« : septiembre 12, 2014, 12:52:50 pm »
Paciencia amigos, ya que se a estado reportando que youtube a estado trabajando con http (80), ya que https no le permite ser mas eficiente, Saludos
Y usted como sabe eso amigo

45
RaptorCache en General / Re:Raptorcache hace cache de youtube otra vez
« : septiembre 08, 2014, 02:27:27 pm »
Bueno eso es verdad.. el firefox si navega sin https
pero en chrome no logro hacerlo que abrir en http://www.youtube.com/ automaticamente se pasa a https://www.youtube.com/
pero eso solo me esta pasando con chrome.. desistale instale todo de nuevo y nada... version de chrome V37
pero con firefox todo bien..!!



Borra el historial de google chrome amigo.

46
RaptorCache en General / Raptorcache hace cache de youtube otra vez
« : septiembre 04, 2014, 11:15:22 am »
firefox, chrome y demas exploradores forzaban https a youtube; pero hace 5 dias, dejo de pasar eso, volvi a ver http://youtube.com y los hits de googlevideo llegaron nuevamente. supongo que google sintio algun cambio, pues youtube se ve beneficiado indirectamente al usar sistemas de cacheo, lo que les ahorra trafico a sus servidores. quiero suponer que mantendran como opcional usar https; es decir, logeandote en tu cuenta google.

Paso a seguir a los que todavía redirecciona https.

1.- Desinstalar google chrome, firefox
2.- Volver a Instalar los navegados.
3.- Probar.
4.- Si sigue redireccionando a https, borra el historial del navegador.

Saludos espero que les sirva.

47
COMPAÑERO, COMO HIZO ESA CONFIGURACION. QUISIERA IMPLEMENTAR LO MISMO.
Tienes que hacer una regla de redirección al LAN que esta conectada al hotspot, porque si funcionan lo he probado

48
Squid 2.7 & Squid 3.x / Re:Amarre Squid + Dhcp + Iptables + Mac
« : mayo 20, 2014, 10:02:54 pm »
El amarre Ip/mac se puede hacer con mikrotik tambien..

49
RaptorCache en General / Re:Problema al descargar video
« : mayo 03, 2014, 11:43:55 am »
Tengo el mismo problema al descargar un video de Youtube...

50
Mis mas cinceros agradecimientos al amigo luistec que me dijo como hacer esto del raptor y me ayudo a echarlo a andar en un virtual vox por dicho archivo que no descargaba al final y lo comprobo que nomas no se descargaba lo mas seguro es por que TELMEX bloquea estos contenidos ... Ahora ya que quiero montar en un servidor el sitema debian para raptor ya ni siquiera me da la opcion de instalar raptor que creen que sea o acaso telmex miro que experimento con raptor y me bloquea el archivo mismo asi me sale al instalar http://subefotos.com/ver/?cb6d7003c3fa5172a2b606181115c0b9o.jpg    antes que no podia si se instalaba lo primero ahora ni eso creen que sea mi red ?
Amigo me descarga el archivo sin problema, y tambien me hace cache, yo igual tengo telmex

51
RaptorCache en General / Re:Raptor No full cache
« : abril 24, 2014, 08:55:30 pm »
amigos alguien que pueda brindarme su valiosa ayuda ya que soy muy novato en esto, ya estube moviendo reglas y nada me funciona para dar cache y la verdad ya me desespere llevo desde el jueves de la otra semana y desde entonces he atravesado muchas dificultades, poco a poco voy avanzando pero ahora si siento que me quede sin opciones ya que he estado investigando todos los dias y veo que hay personas que dicen que si les funciona la configuracion y a mi no, soy paciente y a la vez desesperado por eso espero alguien me pueda apoyar

Cual es tu problema amigo..Especificate

52
Plugins para RaptorCache / Re:[Update] Plugin Youtube - Googlevideo
« : abril 20, 2014, 08:55:04 pm »
OOOrale gracias

ya quedo solucionado y entiendo que el problema es que lo estaba haciendo desde el panel WEB del raptor y deberia ser por terminal y la verdad lo hice por putty y ya esta corriendo bien aunque lo sigo testeando pero por lo que veo esta bien


ya me habia resignado a formatear

gracias firecolr, luistec y  07350286.....les debo una

saludos

Que bueno que te sirvió amigo..

53
Plugins para RaptorCache / Re:[Update] Plugin Youtube - Googlevideo
« : abril 20, 2014, 12:45:13 pm »
Hola de nuevo.  

Por que sera que mi raptor me a dejado de entregar el cache (HIT)?? y esto se debio a que realice el cambio que sugeriste de solo cambiar el tamaño de los objetos pequeños (MIN_OBJECT_SIZE) ??.

cuando lo pongo tal y cual como dices que lo tienes me aparece en el raptor como "v.line". Ya realice las siguientes pruebas como menciona Goem y que es borrando todo lo que dice el "raptor.conf" guardo y reinicio y despues le buelvo a poner los valores originales y me dice "v.line" o simplemente no me entrega nada.

Para quitar el v.line quito todos los espacios  o simplemente los sustituyo por "#" de esa forma se quita el v.line pero sigue sin entregar el cache.

solo me muestra puros "MISS"


No me digan que lo tengo que formatear de nuevo.

saludos y gracias

Amigo si tu problema es que raptor te aparece V.line sigue las siguientes instrucciones comprobado que funcionan al 100 %

Todo lo vamos a hacer por terminal como root.

Código: [Seleccionar]
cd /etc/raptor
rm raptor.conf
/etc/init.d/raptor restart && /etc/init.d/squid3 restart
crear el archivo raptor.conf
Código: [Seleccionar]
nano raptor.confcopiar estos datos en raptor.conf.
Código: [Seleccionar]
CACHE_DIR /raptorcache/

PLUGINS_DIR /etc/raptor/plugins/

CACHE_LIMIT 90

URL_LOG 1

Cuando hayas copiado le das guardar.

Como ultimo paso reinicias raptor.
Código: [Seleccionar]
/etc/init.d/raptor restart && /etc/init.d/squid3 restart

54
RaptorCache en General / Re:Squid-graf en Raptor
« : abril 20, 2014, 10:38:46 am »
Mi amigo las graficas que muestra son las que genera el access.log de squid no de las interfaces de red, Saludos

Les dejo un pantallazo


55
RaptorCache en General / Re:Squid-graf en Raptor
« : abril 20, 2014, 10:30:52 am »
Para eso tienes que configurar el cacti para que te muestre el gráfico de la interface.

Saludos.
Y como lo hago para configurar cacti para que me muestre la grafica de trafico de eth0

56
RaptorCache en General / Re:Squid-graf en Raptor
« : abril 20, 2014, 10:17:24 am »
Probado funciona bien, el único detalle es: no me muestra el gráfico de eth0...

57
Plugins para RaptorCache / Re:[Update] Plugin Youtube - Googlevideo
« : abril 14, 2014, 12:11:34 pm »
amigo joem como hago para obtener el plugin actualizado de youtube y google video para el raptor en 32 bit?
te agradezco de antemano todo tu ayuda!


Tienes que seguir las instrucciones del Joemg6, primero tienes que actualizar raptor a la version 1.0.5 y de ahi actualizas el plugin de Google Video..

58
Necesito de su ayuda!

Actualmente tengo raptor paralelo a microkit. pero no me esta haciendo cache lo extraño es que hay trafico tanto en el raptor como en el microkit.


lo que estuve viendo y me parece extraño es que en microkit -queue - queue true solo genera trafico Squid 3x pero no genera trafico en Raptor.

Seguí los pasos que da el gran joemg sobre la instalación y configuración en el siguiente link http://www.alterserv.com/foros/index.php?topic=315.0

muestro imagenes en el siguiente link
Imagenes





Actualizar el plugin de Google video, apena Actualizo  Joenmg..

59
Plugins para RaptorCache / Re:[Update] Plugin Youtube - Googlevideo
« : abril 04, 2014, 12:08:49 pm »
Update Plugin YouTube - Googlevideo 04/04/2014
En esta actualización se tomó en cuenta los reportes que se hicieron debidamente (URL_LOG o sqtop), ya que de otra manera es difícil identificar porque no les hace caché o HIT.

Ya hace Cache otra vez, les recomiendo que vean los videos en firefox porque en Google Chrome algunos videos no hace cache.

60
Yo tengo Telmex Tambien pero a mi me descarga normal, hace tiempo q me paso lo mismo que usted amigo.. pero luego se soluciono solo

Páginas: 1 2 3 4 5 6 7