Mensajes recientes

Páginas: 1 2 3 4 5 ... 10
1
Anuncios del Foro / Re:Problema con raptor
« Último mensaje por luistec junio 18, 2018, 10:51:18 am »
No es necesario configurar el navegador, talvez estás usando IPs públicas en esté caso tienes que declararlo en "Squid->squid.conf" en el WebPanel, al hacer el cambio reiniciar el Raptor, si tu problema continua adjunta una imagen del error y se te pueda ayudar mejor.

Saludos.
2
Anuncios del Foro / Problema con raptor
« Último mensaje por orpheo32 junio 16, 2018, 11:03:28 am »
Como configurar el navegador para que acceda directamente al raptor que puerto usar o como configurarlo por que me rechasa las conexiones directas del navegador estoy detras de un router y si coloco la ip del router en address list todos los equipos que estan enlasador al router me los manda al proxy y los celulares fallan al navegar solo nesesitos las pc pasando por el raptor
3
Servidores de Audio & Video / Re:Instalación Servidor de Videos - Clipbucket 2.8.x
« Último mensaje por hackwik junio 12, 2018, 05:22:40 pm »
Alguien esta utilizando este sistema o que pueda ayudarme. tengo el sistema instalado el plugin activado, pero intento subir cualquier video y  se queda cargando en 0%
4
RaptorCache en General / Eliminar raptor2 2018
« Último mensaje por hackwik junio 12, 2018, 01:00:54 pm »
necesito ayuda para eliminar el raptor que no se instalo bien, me esta dando error 500 sera problemas con el SQL, el debían se instalo sin  errores (raptor 2 -2018)
así que me gustaría eliminarlo toda la paqueteria que se instalo con el "bash config.sh" ¿como puedo eliminarlo?

encontré algunos códigos en el foro, pero me parece que no funcionan con esta versión.. las estoy introduciendo en ssh desde una consola, que la PC la tengo a casi 1 KM de distancia
5
Plugins de juegos / No encuentro eth1
« Último mensaje por thegameplay junio 11, 2018, 10:38:46 pm »
Mi servidor powerEdge r210 tiene dos puerto de tarjeta de red y solo reconocer ether0 lo estoy utilizando en vitual box muchas gracias agradeceria su ayuda.
6
Instalación y Configuración RaptorCache / Re:RaptorCache 2 - Instalacion Script
« Último mensaje por silerim junio 06, 2018, 09:33:54 pm »
Instalación Raptorcache 2.0.5b

Changelog:

Instalación en Debian 8
https://cdimage.debian.org/mirror/cdimage/archive/8.10.0/amd64/iso-cd/debian-8.10.0-amd64-netinst.iso


Para usar Putty con el usuario root en Debian 8
Despues de instalar el ssh en el servidor("apt-get install ssh") se necesita configurar el ssh para el accesso al usuario "root" que por defecto está deshabilitado en Debian 8.
Editar por terminal el archivo de configuración del ssh, para eso efectuamos los siguientes comandos
Código:
  1. nano /etc/ssh/sshd_config

Dentro del editor buscar la línea "PermitRootLogin Without-Password" y cambiarlo a "PermitRootLogin yes" guardar con Ctrl + o y salir Ctrl + x , luego reiniciar el ssh
Código:
  1. /etc/init.d/ssh restart
y con eso se tendría acceso a Putty con el usuario root.

Instalar Raptor
Ejecutar los siguientes comandos para iniciar la instalación de Raptor, el proceso es automático hasta que finalice la instalación.
Código:
  1. wget http://www.raptor.alterserv.com/install_raptor2_d8.sh
  2. chmod 777 install_raptor2_d8.sh
  3. bash install_raptor2_d8.sh

Redirección y priorización de tráfico Mikrotik por Mangle
- Modificar el IP del servidor(192.168.10.2) y su segmento(192.168.10.0/24) en el caso que estén usando otros valores
- Modificar "LAN" en "in-interface" por el nombre de su interface de usuarios en la regla "action=mark-routing"
Código:
  1. /ip firewall filter
  2. add action=accept chain=forward comment="Acepta RaptorCache" disabled=no src-address=192.168.10.0/24
  3. /ip route
  4. add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.10.2 routing-mark=raptor_route scope=30 target-scope=10
  5. /ip firewall mangle
  6. add action=mark-routing chain=prerouting comment="Raptor - Mangle ====================>" dst-port=80 in-interface=LAN new-routing-mark=raptor_route passthrough=\
  7.     no protocol=tcp
  8. add action=mark-routing chain=prerouting comment="Raptor - Mangle ====================>" dst-port=443 in-interface=LAN new-routing-mark=raptor_route \
  9.     passthrough=no protocol=tcp src-address-list=https_users
  10. add action=mark-connection chain=forward comment="== RAPTORCACHE ==" content="X-Cache-Raptor: HIT from Raptor" new-connection-mark=raptor-connection
  11. add action=mark-connection chain=forward dscp=18 new-connection-mark=raptor-connection
  12. add action=mark-packet chain=forward connection-mark=raptor-connection new-packet-mark=raptor-packs passthrough=no
  13. /queue simple
  14. add max-limit=30M/30M name=RaptorCache packet-marks=raptor-packs queue=pcq-upload-default/pcq-download-default target="" total-queue=default

Agregar en el Firewall del raptor el segmento de red de sus usuarios(en la imagen está como ejemplo el segmento 192.168.1.0/24), y activar las reglas de redirección al puerto 3128 y 3127


Dentro de las reglas de redirección del Mikrotik está la que redirecciona el puerto 443, esta regla está por defecto para que asigne a un address list(lista de usuarios); solo los que estén en esta lista se redireccionarán para el caché a HTTPS. Se puede administrar esta lista desde el WebPanel conectando al Mikrotik median su API



Cómo Importar Certificado

Versión Actual 2.0.5b
antes de bajar el achivo debe de hacer login como root y despues mandar un comando de 
cd /root
wget http://www.raptor.alterserv.com/install_raptor2_d8.sh
chmod 777 install_raptor2_d8.sh
bash install_raptor2_d8.sh

si no se hace el cd /root no funciona
7
Servidores de Audio & Video / Raptor Cache + Peliculas
« Último mensaje por hackwik junio 06, 2018, 02:52:38 pm »
Hola amigos, Espero puedan sacarme esta duda es posible instalar Raptor cache 2 2018 y un servidor de películas en el mismo equipo PC con 4 nucleos, 8Gb RAM, 3hdd (1-320gb/2-1TB/3-4TB)


clicbucket o plex, plex la instale en windows y se ve muy, muy bien.
8
Instalación y Configuración RaptorCache / Re:Raptorcache 2 - Modo Bridge
« Último mensaje por luistec junio 05, 2018, 05:46:26 pm »
Buenas, gracias por la respuesta, lo de modificar el squid, se hace desde el servidor?, soy nuevo en esto por eso mi duda  

SAludos


Sí, esos cambios lo haces en el servidor Raptor, para conectarte remotamente puedes usar el software WinSCP(www.winscp.net), te conectará al servidor con una interface gráfica y podrás navegar por los archivos del servidor. Para conectarte remotamente puedes usar como referencia el tutorial de conectar al servidor con Putty
http://www.alterserv.com/foros/index.php/topic,2540.html.html

Saludos.
9
Instalación y Configuración RaptorCache / Re:Raptorcache 2 - Modo Bridge
« Último mensaje por Maxi1989 junio 05, 2018, 01:04:06 pm »
Buenas, gracias por la respuesta, lo de modificar el squid, se hace desde el servidor?, soy nuevo en esto por eso mi duda  

SAludos
10
Instalación y Configuración RaptorCache / Re:Raptorcache 2 - Modo Bridge
« Último mensaje por luistec junio 05, 2018, 11:40:46 am »
Muchas gracias por tu respuesta amigo, te paso las imagenes q me pediste, cuando cambio la ip en IP CACHE, le doy guardar y me tira un error.
https://ibb.co/dvQYDT
https://ibb.co/i2Sr08

saludos, muchas gracias
Si tienes dificultad en cambiar el valor del IP Cache, puedes hacerlo manualmente editando el archivo en el servidor que se encuentra en "/etc/squid3/squid.conf" y cambiar el IP 192.168.1.82 de las últimas lineas por la que corresponde.

Saludos.
Páginas: 1 2 3 4 5 ... 10