[Update] Plugin Youtube - Googlevideo

Desconectado firecold

  • Moderador
  • *
  • Mensajes: 3444
  • Ubicación: Guatemala
  • Todo lo puedo en Cristo que me fortalece.
    • Ver Perfil
  • Me Gusta: 30
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #160 : Marzo 21, 2014, 12:10:34 pm »
thanks firecold

we have youtube problem few a day before "15days"  always raptor hit (problem with iphone and windows 8.1 internet explore)
mozila firefox ok but now after that 90% raptor miss


Compañero rajeevsamal estas url las tienes que obtener de /var/log/raptor/url.log, ya que de los logs de squid y de raptor no salen completas, aunque para eso tienes que tener URL_LOG 1 activado en /etc/raptor/raptor.conf, saludos

Desconectado rajeevsamal

  • Newbie
  • *
  • Mensajes: 48
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #161 : Marzo 21, 2014, 10:17:49 pm »
message /var/log/raptor/url.log

21/03/2014 09:50:36 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=2403687&cpn=qlmJiV1IJ6OjXzOL&dur=151.301&expire=1395401221&fexp=935652%2C937901%2C935010%2C932288%2C916612%2C933606%2C937417%2C913434%2C932289%2C936910%2C936913%2C934022&gir=yes&id=o-AM2UCuXx_A2x7hqciHMZkSM-_36isbzWOiIrvR9gAeFg&ip=118.91.170.194&ipbits=0&itag=140&keepalive=yes&key=yt5&lmt=1388204973873859&ms=au&mt=1395374672&mv=m&pcm2fr=yes&range=1662976-1900543&ratebypass=yes&signature=8D9001B67FB5C40C6BDBB1604EF96C0E56C785F5.6CCADA8DFC19956CEF88DCFC86D895A38A439549&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Cpcm2fr%2Csource%2Cupn%2Cexpire&sver=3&upn=mCDHGG5LQ7U
21/03/2014 09:50:38 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=2403687&cpn=qlmJiV1IJ6OjXzOL&dur=151.301&expire=1395401221&fexp=935652%2C937901%2C935010%2C932288%2C916612%2C933606%2C937417%2C913434%2C932289%2C936910%2C936913%2C934022&gir=yes&id=o-AM2UCuXx_A2x7hqciHMZkSM-_36isbzWOiIrvR9gAeFg&ip=118.91.170.194&ipbits=0&itag=140&keepalive=yes&key=yt5&lmt=1388204973873859&ms=au&mt=1395374672&mv=m&pcm2fr=yes&range=1900544-2138111&ratebypass=yes&signature=8D9001B67FB5C40C6BDBB1604EF96C0E56C785F5.6CCADA8DFC19956CEF88DCFC86D895A38A439549&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Cpcm2fr%2Csource%2Cupn%2Cexpire&sver=3&upn=mCDHGG5LQ7U
21/03/2014 09:50:41 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=2403687&cpn=qlmJiV1IJ6OjXzOL&dur=151.301&expire=1395401221&fexp=935652%2C937901%2C935010%2C932288%2C916612%2C933606%2C937417%2C913434%2C932289%2C936910%2C936913%2C934022&gir=yes&id=o-AM2UCuXx_A2x7hqciHMZkSM-_36isbzWOiIrvR9gAeFg&ip=118.91.170.194&ipbits=0&itag=140&keepalive=yes&key=yt5&lmt=1388204973873859&ms=au&mt=1395374672&mv=m&pcm2fr=yes&range=2138112-2375679&ratebypass=yes&signature=8D9001B67FB5C40C6BDBB1604EF96C0E56C785F5.6CCADA8DFC19956CEF88DCFC86D895A38A439549&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Cpcm2fr%2Csource%2Cupn%2Cexpire&sver=3&upn=mCDHGG5LQ7U
21/03/2014 09:50:43 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=2403687&cpn=qlmJiV1IJ6OjXzOL&dur=151.301&expire=1395401221&fexp=935652%2C937901%2C935010%2C932288%2C916612%2C933606%2C937417%2C913434%2C932289%2C936910%2C936913%2C934022&gir=yes&id=o-AM2UCuXx_A2x7hqciHMZkSM-_36isbzWOiIrvR9gAeFg&ip=118.91.170.194&ipbits=0&itag=140&keepalive=yes&key=yt5&lmt=1388204973873859&ms=au&mt=1395374672&mv=m&pcm2fr=yes&range=2375680-2615295&ratebypass=yes&signature=8D9001B67FB5C40C6BDBB1604EF96C0E56C785F5.6CCADA8DFC19956CEF88DCFC86D895A38A439549&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Cpcm2fr%2Csource%2Cupn%2Cexpire&sver=3&upn=mCDHGG5LQ7U
21/03/2014 09:51:58 http://r1---sn-oppb-3uhe.googlevideo.com/videoplayback?gir=yes&fexp=931322%2C935503%2C921094%2C930813%2C904316%2C916612%2C945503%2C937417%2C913434%2C936910%2C936913%2C934022&ip=118.91.170.194&key=yt5&ipbits=0&source=youtube&mime=video%2Fmp4&dur=742.086&mv=m&ms=au&mt=1395374672&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&upn=hm6k-4QbTC4&id=c19355fe205cba44&itag=18&lmt=1386388212498623&signature=AEC8D0E6883EAADF1012CC7775329D2B740BACB6.75FCBDEEEEA78BC440FEB2B8F8F1662637A33141&expire=1395401273&sver=3&clen=46518586&cpn=QyOKQvAm2wOg-zLq&ptk=youtube_none&pltype=contentugc
21/03/2014 09:53:28 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=2403687&cpn=zmvUQ1-NsmKuR-PJ&dur=151.301&expire=1395401221&fexp=935652%2C937901%2C935010%2C932288%2C916612%2C933606%2C937417%2C913434%2C932289%2C936910%2C936913%2C934022&fr=yes&gir=yes&id=o-AEp3OaNF_vKG17Bq0m6eY-VCOPQpGFFdh1MnmfN3brec&ip=118.91.170.194&ipbits=0&itag=140&keepalive=yes&key=yt5&lmt=1388204973873859&ms=au&mt=1395374767&mv=m&pcm2fr=yes&range=0-237567&ratebypass=yes&signature=1E499195992C7537D2F47FE4F55D3DDA849C9037.E7AD956E72CA644E74C2E9B3E929E7C6AB6BA651&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Cpcm2fr%2Csource%2Cupn%2Cexpire&sver=3&upn=x14FSqgck6c
21/03/2014 09:53:28 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=5451168&cpn=zmvUQ1-NsmKuR-PJ&dur=151.193&expire=1395401221&fexp=935652%2C937901%2C935010%2C932288%2C916612%2C933606%2C937417%2C913434%2C932289%2C936910%2C936913%2C934022&fr=yes&gir=yes&id=o-AEp3OaNF_vKG17Bq0m6eY-VCOPQpGFFdh1MnmfN3brec&ip=118.91.170.194&ipbits=0&itag=134&keepalive=yes&key=yt5&lmt=1388204976847381&ms=au&mt=1395374767&mv=m&pcm2fr=yes&range=0-1126399&ratebypass=yes&signature=EE2A8EF87B0A1B09D72AB35DA6B044E10736B1FA.B07A9559C9D0A15063229D41BB462ED0BE291B38&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Cpcm2fr%2Csource%2Cupn%2Cexpire&sver=3&upn=x14FSqgck6c
21/03/2014 09:53:32 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=2403687&cpn=zmvUQ1-NsmKuR-PJ&dur=151.301&expire=1395401221&fexp=935652%2C937901%2C935010%2C932288%2C916612%2C933606%2C937417%2C913434%2C932289%2C936910%2C936913%2C934022&gir=yes&id=o-AEp3OaNF_vKG17Bq0m6eY-VCOPQpGFFdh1MnmfN3brec&ip=118.91.170.194&ipbits=0&itag=140&keepalive=yes&key=yt5&lmt=1388204973873859&ms=au&mt=1395374767&mv=m&pcm2fr=yes&range=237568-475135&ratebypass=yes&signature=1E499195992C7537D2F47FE4F55D3DDA849C9037.E7AD956E72CA644E74C2E9B3E929E7C6AB6BA651&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Cpcm2fr%2Csource%2Cupn%2Cexpire&sver=3&upn=x14FSqgck6c

Desconectado rajeevsamal

  • Newbie
  • *
  • Mensajes: 48
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #162 : Marzo 21, 2014, 10:31:27 pm »
22/03/2014 09:15:06 http://r1---sn-h557snee.googlevideo.com/videoplayback?id=o-AHTfD5_yo8sLqHdDXj0zktH4Dy0SfBfZ4ApnbW7zwH9Z&itag=18&sver=3&expire=1395483474&fexp=927848%2C937417%2C913434%2C936910%2C936913%2C934022&upn=3VV1m11qeX4&signature=3A4976499B0B5CFC9F7059027A78DF26A069D3A3.A8438AC3E1C3AB74036EA39DB51D886BFA13E2B1&key=yt5&ip=118.91.170.194&ratebypass=yes&ipbits=0&sparams=id%2Cip%2Cipbits%2Citag%2Cratebypass%2Csource%2Cupn%2Cexpire&source=youtube&cpn=quYotvqXadTuvAfZ&ptk=youtube_none&pltype=contentugc&redirect_counter=1&req_id=e9408cee64d70182&cms_redirect=yes&ms=nxu&mt=1395458965&mv=m
22/03/2014 09:15:07 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?expire=1395483389&sver=3&mv=m&clen=18555016&signature=461B6DBB47DA3FEF14E6AA7C44DEB8171470BF57.422607ADE929B776819D4556B2C1E047D5CCEA39&source=youtube&ms=au&id=o-AJZGjeVbBWWNIBZTMalogwfR4FWiBzzso13wn4jL4LNu&gir=yes&mt=1395458870&dur=288.041&itag=134&lmt=1394307774040412&fexp=941284%2C936118%2C933609%2C937417%2C913434%2C936910%2C936913%2C934022%2C3300065%2C3300110%2C3300132%2C3300137%2C3300164%2C3310366%2C3310649%2C3310680&upn=PB06Cwy7dL4&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&ipbits=0&ip=118.91.170.194&key=yt5&cpn=nHoyx_lMDmO_IUDs&alr=yes&ratebypass=yes&mime=video%2Fmp4&range=155951-311901&keepalive=yes
22/03/2014 09:15:08 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?expire=1395483389&sver=3&mv=m&clen=4578301&signature=A2C585541B59B51D47969558B8C485369DB52A14.8440D429A4CF9BAB86B6F2E239D7B14EC1DB1902&source=youtube&ms=au&id=o-AJZGjeVbBWWNIBZTMalogwfR4FWiBzzso13wn4jL4LNu&gir=yes&mt=1395458870&dur=288.229&itag=140&lmt=1394305425238322&fexp=941284%2C936118%2C933609%2C937417%2C913434%2C936910%2C936913%2C934022%2C3300065%2C3300110%2C3300132%2C3300137%2C3300164%2C3310366%2C3310649%2C3310680&upn=PB06Cwy7dL4&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&ipbits=0&ip=118.91.170.194&key=yt5&cpn=nHoyx_lMDmO_IUDs&alr=yes&ratebypass=yes&mime=audio%2Fmp4&range=131072-197332&keepalive=yes
22/03/2014 09:15:08 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?expire=1395483389&sver=3&mv=m&clen=18555016&signature=461B6DBB47DA3FEF14E6AA7C44DEB8171470BF57.422607ADE929B776819D4556B2C1E047D5CCEA39&source=youtube&ms=au&id=o-AJZGjeVbBWWNIBZTMalogwfR4FWiBzzso13wn4jL4LNu&gir=yes&mt=1395458870&dur=288.041&itag=134&lmt=1394307774040412&fexp=941284%2C936118%2C933609%2C937417%2C913434%2C936910%2C936913%2C934022%2C3300065%2C3300110%2C3300132%2C3300137%2C3300164%2C3310366%2C3310649%2C3310680&upn=PB06Cwy7dL4&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&ipbits=0&ip=118.91.170.194&key=yt5&cpn=nHoyx_lMDmO_IUDs&alr=yes&ratebypass=yes&mime=video%2Fmp4&range=311902-644976&keepalive=yes
22/03/2014 09:15:09 http://r1---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=48919653&cpn=un0ncTQeMEoaJWRk&dur=3080.126&expire=1395482325&fexp=917000%2C923901%2C901064%2C937417%2C913434%2C936910%2C936913%2C934022&gir=yes&id=0ef8f362ed73691e&ip=118.91.170.194&ipbits=0&itag=140&keepalive=yes&key=yt5&lmt=1394288633285279&ms=au&mt=1395458786&mv=m&range=1523712-1777663&ratebypass=yes&signature=D9418F5AD44A37ABE4CF021FB2524A4D21F23EBD.4699F7DAD48F9EB189484F115BBF32FF415DCB87&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&sver=3&upn=D0vvPqrWNow
22/03/2014 09:15:09 http://r1---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=42549634&cpn=un0ncTQeMEoaJWRk&dur=3080.041&expire=1395482325&fexp=917000%2C923901%2C901064%2C937417%2C913434%2C936910%2C936913%2C934022&gir=yes&id=0ef8f362ed73691e&ip=118.91.170.194&ipbits=0&itag=160&keepalive=yes&key=yt5&lmt=1394288673785218&ms=au&mt=1395458786&mv=m&range=1351680-1576959&ratebypass=yes&signature=B63FB281422C9CD4B6E4249CDE33AB9EB1CFF4B5.D9A63DB20C60A2830BCCBD54F1AFA1FC73735BFA&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&sver=3&upn=D0vvPqrWNow
22/03/2014 09:15:11 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?expire=1395483389&sver=3&mv=m&clen=4578301&signature=A2C585541B59B51D47969558B8C485369DB52A14.8440D429A4CF9BAB86B6F2E239D7B14EC1DB1902&source=youtube&ms=au&id=o-AJZGjeVbBWWNIBZTMalogwfR4FWiBzzso13wn4jL4LNu&gir=yes&mt=1395458870&dur=288.229&itag=140&lmt=1394305425238322&fexp=941284%2C936118%2C933609%2C937417%2C913434%2C936910%2C936913%2C934022%2C3300065%2C3300110%2C3300132%2C3300137%2C3300164%2C3310366%2C3310649%2C3310680&upn=PB06Cwy7dL4&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&ipbits=0&ip=118.91.170.194&key=yt5&cpn=nHoyx_lMDmO_IUDs&alr=yes&ratebypass=yes&mime=audio%2Fmp4&range=197333-289451&keepalive=yes
22/03/2014 09:15:12 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?expire=1395483389&sver=3&mv=m&clen=18555016&signature=461B6DBB47DA3FEF14E6AA7C44DEB8171470BF57.422607ADE929B776819D4556B2C1E047D5CCEA39&source=youtube&ms=au&id=o-AJZGjeVbBWWNIBZTMalogwfR4FWiBzzso13wn4jL4LNu&gir=yes&mt=1395458870&dur=288.041&itag=134&lmt=1394307774040412&fexp=941284%2C936118%2C933609%2C937417%2C913434%2C936910%2C936913%2C934022%2C3300065%2C3300110%2C3300132%2C3300137%2C3300164%2C3310366%2C3310649%2C3310680&upn=PB06Cwy7dL4&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&ipbits=0&ip=118.91.170.194&key=yt5&cpn=nHoyx_lMDmO_IUDs&alr=yes&ratebypass=yes&mime=video%2Fmp4&range=644977-1053145&keepalive=yes


Desconectado luistec

  • Moderador
  • *
  • Mensajes: 1501
  • Ubicación: Los Olivos - Perú
    • Ver Perfil
  • Me Gusta: 52
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #164 : Marzo 21, 2014, 11:07:41 pm »
Seria bueno también que los que tienen problema de youtube con celulares, tables, etc. hagan su reporte como el amigo @rajeevsamal, ya que esa es la manera de hacer el reporte como menciono joemg, y lo pueda revisar mejor.
También pueden subir como adjunto el archivo url.log para que no se llene toda la pantalla.

Saludos.

Desconectado rajeevsamal

  • Newbie
  • *
  • Mensajes: 48
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #165 : Marzo 21, 2014, 11:39:51 pm »
thanks friends
miss raptor

22/03/2014 10:21:10 http://r3---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=6860187&cpn=wnYQaF_HPmnfLuRa&dur=106.840&expire=1395487013&fexp=927871%2C937417%2C913434%2C936910%2C936913%2C934022&gir=yes&id=o-AC12YIQnBq6vSTD6GEiYcD3-CNzcjTF6TrdK7_1oUEAM&ip=118.91.170.194&ipbits=0&itag=134&keepalive=yes&key=yt5&lmt=1395283494064661&ms=au&mt=1395462790&mv=m&range=1138688-2277375&ratebypass=yes&signature=335A2FBDEAFF81841BB454ACB399E1A6C416937A.C2F5CDC82738CB95E6ACDB029C28E82D4D2C3102&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&sver=3&upn=29q1RvHMB7c
22/03/2014 10:21:11 http://r3---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=49226561&cpn=MMDgMV1n4vsugnH3&dur=3543.721&expire=1395485093&fexp=929439%2C919113%2C931919%2C932260%2C945806%2C916625%2C929305%2C937417%2C913434%2C936910%2C936913%2C934022&gir=yes&id=5254957b67a18e5b&ip=118.91.170.194&ipbits=0&itag=160&keepalive=yes&key=yt5&lmt=1394282779149619&ms=au&mt=1395462790&mv=m&range=1187840-1425407&ratebypass=yes&signature=A1E8E028C2FD66561BC8FDFC79EBBAF6B50A9011.07523FAEC18172AD795D081B58E18DA76193DF96&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&sver=3&upn=qXTlhmqSAEY
22/03/2014 10:21:14 http://r3---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=56288586&cpn=MMDgMV1n4vsugnH3&dur=3544.131&expire=1395485093&fexp=929439%2C919113%2C931919%2C932260%2C945806%2C916625%2C929305%2C937417%2C913434%2C936910%2C936913%2C934022&gir=yes&id=5254957b67a18e5b&ip=118.91.170.194&ipbits=0&itag=140&keepalive=yes&key=yt5&lmt=1394282862314038&ms=au&mt=1395462790&mv=m&range=1474560-1720319&ratebypass=yes&signature=C5B48B6202140042DEBF0D75F737D245A4398C87.41F33236271634D54604CAB214942FA5575730B3&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&sver=3&upn=qXTlhmqSAEY

Desconectado loquitoslack

  • Full Member
  • ***
  • Mensajes: 142
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 1
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #166 : Marzo 22, 2014, 12:13:28 am »
Hola gente aqui otro video que no esta haciendo caching :D



XD

Desconectado rajeevsamal

  • Newbie
  • *
  • Mensajes: 48
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #167 : Marzo 22, 2014, 03:15:24 am »
problem
miss raptor

22/03/2014 04:07:17 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=7485188&cpn=19b3JRrlaM5daXMp&dur=249.234&expire=1395500438&fexp=900064%2C937417%2C913434%2C936910%2C936913%2C934022&gir=yes&id=o-AOFIbORL9-T0495seQs0KX2leNdCRDk4LPhiHrgy34f7&ip=118.91.170.194&ipbits=0&itag=134&keepalive=yes&key=yt5&lmt=1393981883652609&ms=au&mt=1395475515&mv=m&range=0-520191&ratebypass=yes&signature=936C21FC7AB7BCBBDC7FD2ACEAF9675060FDF506.CB3F7B684FBE0143B3F1050576E1D5DC02909387&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&sver=3&upn=Uk0uBHutsus
22/03/2014 04:07:24 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=3960952&cpn=19b3JRrlaM5daXMp&dur=249.359&expire=1395500438&fexp=900064%2C937417%2C913434%2C936910%2C936913%2C934022&gir=yes&id=o-AOFIbORL9-T0495seQs0KX2leNdCRDk4LPhiHrgy34f7&ip=118.91.170.194&ipbits=0&itag=140&keepalive=yes&key=yt5&lmt=1393981870235113&ms=au&mt=1395475515&mv=m&range=237568-475135&ratebypass=yes&signature=45E67B9F2B4FCE23B336CA8D7130F926B38C763B.E02C97F0923AE66613CEDD371468EEDEAF9D9AC2&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&sver=3&upn=Uk0uBHutsus
22/03/2014 04:07:32 http://r2---sn-oppb-3uhe.googlevideo.com/videoplayback?clen=7485188&cpn=19b3JRrlaM5daXMp&dur=249.234&expire=1395500438&fexp=900064%2C937417%2C913434%2C936910%2C936913%2C934022&gir=yes&id=o-AOFIbORL9-T0495seQs0KX2leNdCRDk4LPhiHrgy34f7&ip=118.91.170.194&ipbits=0&itag=134&keepalive=yes&key=yt5&lmt=1393981883652609&ms=au&mt=1395475515&mv=m&range=520192-1040383&ratebypass=yes&signature=936C21FC7AB7BCBBDC7FD2ACEAF9675060FDF506.CB3F7B684FBE0143B3F1050576E1D5DC02909387&source=youtube&sparams=clen%2Cdur%2Cgir%2Cid%2Cip%2Cipbits%2Citag%2Clmt%2Csource%2Cupn%2Cexpire&sver=3&upn=Uk0uBHutsus

Desconectado firecold

  • Moderador
  • *
  • Mensajes: 3444
  • Ubicación: Guatemala
  • Todo lo puedo en Cristo que me fortalece.
    • Ver Perfil
  • Me Gusta: 30
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #168 : Marzo 22, 2014, 08:47:18 pm »
Seria bueno también que los que tienen problema de youtube con celulares, tables, etc. hagan su reporte como el amigo @rajeevsamal, ya que esa es la manera de hacer el reporte como menciono joemg, y lo pueda revisar mejor.
También pueden subir como adjunto el archivo url.log para que no se llene toda la pantalla.

Saludos.

Tienes razon con lo del url.log, solo hay referirlos al tema en cuestion, ya que el tema de Reportes de youtube no es este si no este: http://www.alterserv.com/foros/index.php?topic=679.0 y tambien para que puedan hacerlo de una mejor manera publique una manera para hacerlo mas facil aqui: http://www.alterserv.com/foros/index.php?topic=679.msg10243#msg10243, Gracias Luistec Saludos

Desconectado loger2011

  • Newbie
  • *
  • Mensajes: 14
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #169 : Marzo 27, 2014, 09:53:40 am »
hola amigo joemg parece que cayo lo de youtube. no hace mas cacheo. quisiera saber si hay alguna actualización de plugin. gracias saludos.

Desconectado firecold

  • Moderador
  • *
  • Mensajes: 3444
  • Ubicación: Guatemala
  • Todo lo puedo en Cristo que me fortalece.
    • Ver Perfil
  • Me Gusta: 30
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #170 : Marzo 27, 2014, 10:04:29 am »
hola amigo joemg parece que cayo lo de youtube. no hace mas cacheo. quisiera saber si hay alguna actualización de plugin. gracias saludos.

Amigo en realidad no das muchos detalles de su condicion, usted usa thunder o raptor y version de las mismas, ya que en Debian 7.4 64bits con raptor 1.05b hay cacheo de youtube sin problemas en la mayoria de videos no en todos pero si en la mayoria, Saludos

Desconectado loger2011

  • Newbie
  • *
  • Mensajes: 14
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #171 : Marzo 27, 2014, 11:01:59 am »
perdo. pido disculpas. uso raptor v. 1.0.5b con Debian GNU/Linux 7.4 (wheezy) 64bits. tengo actualizado el plugin. en el log e muestra que hace cache. pero en winbox no me muestra nada.

Desconectado firecold

  • Moderador
  • *
  • Mensajes: 3444
  • Ubicación: Guatemala
  • Todo lo puedo en Cristo que me fortalece.
    • Ver Perfil
  • Me Gusta: 30
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #172 : Marzo 27, 2014, 01:30:17 pm »
perdo. pido disculpas. uso raptor v. 1.0.5b con Debian GNU/Linux 7.4 (wheezy) 64bits. tengo actualizado el plugin. en el log e muestra que hace cache. pero en winbox no me muestra nada.

ya has visto el webpanel haber si googlevideo tiene hits, ya que en el mio si hace hits, puedes ver este mensaje y darte cuenta: http://www.alterserv.com/foros/index.php?topic=1038.msg10266#msg10266, seria analizar si Mk no lo esta detectando o la regla esta mal, Saludos

Desconectado tonyvzla

  • Hero Member
  • *****
  • Mensajes: 700
  • Ubicación: Venezuela
  • Continuaremos el legado de HUGO CHAVEZ
    • Ver Perfil
  • Me Gusta: 1
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #173 : Marzo 28, 2014, 04:24:43 pm »
Video que veo varias veces y nada que me hace cache.


https://mega.co.nz/#!NcJHSCxI!qv-VZ3sxQpYURkTZ9fVK32ci3t5sMsG56zXU_zg0VTU
En ayuda de los mas desprotegidos

Desconectado firecold

  • Moderador
  • *
  • Mensajes: 3444
  • Ubicación: Guatemala
  • Todo lo puedo en Cristo que me fortalece.
    • Ver Perfil
  • Me Gusta: 30
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #174 : Marzo 28, 2014, 04:41:33 pm »
Video que veo varias veces y nada que me hace cache.




Amigo ya hice el reporte de tu video en mensaje: http://www.alterserv.com/foros/index.php?topic=1239.msg10519#msg10519, saludos

Desconectado 07350286

  • Full Member
  • ***
  • Mensajes: 137
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #175 : Marzo 29, 2014, 11:10:43 pm »
alguna soluciòn no me hace cache youtube, a veces lo hace pero de 3 a 5 segundos nada mas...
los demas sitios funcionan al 100, el unico problema es youtube
Tengo instalado debian 7.4 64 bits, raptor 1.0.5, actualizaciòn de Google video...

Desconectado firecold

  • Moderador
  • *
  • Mensajes: 3444
  • Ubicación: Guatemala
  • Todo lo puedo en Cristo que me fortalece.
    • Ver Perfil
  • Me Gusta: 30
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #176 : Marzo 29, 2014, 11:21:07 pm »
alguna soluciòn no me hace cache youtube, a veces lo hace pero de 3 a 5 segundos nada mas...
los demas sitios funcionan al 100, el unico problema es youtube
Tengo instalado debian 7.4 64 bits, raptor 1.0.5, actualizaciòn de Google video...

MI amigo si quiere reportar algun video que no le hace cache, ya hay un sitio y un metodo para hacerlo, por lo demas seria improbable que le haga cache de ningun video, ya que segun las pruebas hechas en varios servidores y de los compañeros del foro por lo menos hace cache del mas del 50% de videos de youtube, ya que hay pruebas mas que recientes que si hace cache, Saludos

Desconectado seth750km

  • Jr. Member
  • **
  • Mensajes: 53
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #177 : Marzo 30, 2014, 03:26:46 am »
Me esta pasando algo extraño, para empezar tengo debian 7 64bits y la ultima version de raptor, de esta maquina tengo hecho un backup con todo funcional y el plugin de googlevideo y youtube ya instalados y comprobado q funcionaban. un dia dejo de cargar los videos y si controlaba el tema de los hit se volvia loco habia mil hit por segundo pero el video ni cargaba. asi q deje de usar el plugin. cuando pude limpie todo y deje el servidor a 0 con el backup y m pasaba lo mismo, eso fue ac mas de un mes y termine deshabilitándolos. hoy se me dio por probar instalarlo de nuevo por si llegaran haber cambiado algo en el codigo de los plugin y hace cache y se ve los video pero si esta activo el redex de youtube me da error de squid indicando fuera de tiempo de carga de la pagina de youtube, pero el resto de las paginas cargan bien, asi q he dejado activo el de googlevideo q cache a un 50% de los videos de los q probe y el resto no, algo es algo =). pero no pude dejar el de youtube activo. A alguien le ha pasado?, alguien tiene el cpp de googlevideo y youtube para ver y trabajar en el codigo, o es cerrado? porq solo veo las actualizaciones con los archivos ya compilados. Algo  q me paso en otro foro de un soft parecido q era libre y cuando ya estaba pulido cerraron todo y paso a ser pago. Creo q hoy en dia el plugin mas importante y la mayoria de los datos pesados y comunes q maneja nuestras redes son los video, pero noto lo q menciono q ya estan compilados y no encuentro el cpp para poder verlo por mi parte o todo el foro. De esta manera ya estaria mas q perfeccionado no como ahora q solo ha habido unas pocas actualizaciones y muchos problemas detectados que aunq se agradece el trabajo de los admin son fallas en las q no podemos hacer nada mas q comentar los q nos pasa y esperar el tiempo q sea necesario hasta q puedan solucionarlo =(

Desconectado loger2011

  • Newbie
  • *
  • Mensajes: 14
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #178 : Marzo 30, 2014, 05:31:11 pm »
disculpen amigos necesito una ayudita. tengo un problema con el plugin de video. youtube. no me hace cache. solo dos o 3 videos nomas me hace y todos los demas nada. estoy usando debian 7.4 64bits, raptor 1.0.5. las reglas del mikrotik son:
Código:
  1. /ip firewall filter
  2. add action=accept chain=forward comment="Acepta RaptorCache" disabled=no src-address=192.168.10.0/30
  3. /ip firewall nat
  4. add action=dst-nat chain=dstnat comment="Redirect Raptorcache" disabled=no dst-port=80 protocol=tcp src-address=!192.168.10.2 to-addresses=192.168.10.2 to-ports=3128
  5. /ip firewall mangle
  6. add action=mark-connection chain=postrouting comment="== RAPTORCACHE ==" content="X-Cache: HIT from Raptor" disabled=no new-connection-mark=raptor-connection passthrough=yes src-address=192.168.10.2 protocol=tcp
  7. add action=mark-packet chain=postrouting connection-mark=raptor-connection disabled=no new-packet-mark=raptor-packs passthrough=yes
  8. add action=mark-connection chain=postrouting comment="== SQUID ==" content="X-Cache: HIT from proxy.os.com" disabled=no new-connection-mark=squid-connection passthrough=yes src-address=192.168.10.2 protocol=tcp
  9. add action=mark-packet chain=postrouting connection-mark=squid-connection disabled=no new-packet-mark=squid-packs passthrough=yes
  10. /queue tree
  11. add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name="RaptorCache" packet-mark=raptor-packs parent=global-out priority=4 queue=default
  12. add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name="Squid 3.x" packet-mark=squid-packs parent=global-out priority=4 queue=default
.
todos los otros plugin hacen cacheo bien. no me marca en el mikrotik que esta haciendo cache. en el log me aparece el cache..

Desconectado 07350286

  • Full Member
  • ***
  • Mensajes: 137
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:[Update] Plugin Youtube - Googlevideo
« Respuesta #179 : Marzo 30, 2014, 07:23:46 pm »
disculpen amigos necesito una ayudita. tengo un problema con el plugin de video. youtube. no me hace cache. solo dos o 3 videos nomas me hace y todos los demas nada. estoy usando debian 7.4 64bits, raptor 1.0.5. las reglas del mikrotik son:
Código:
  1. /ip firewall filter
  2. add action=accept chain=forward comment="Acepta RaptorCache" disabled=no src-address=192.168.10.0/30
  3. /ip firewall nat
  4. add action=dst-nat chain=dstnat comment="Redirect Raptorcache" disabled=no dst-port=80 protocol=tcp src-address=!192.168.10.2 to-addresses=192.168.10.2 to-ports=3128
  5. /ip firewall mangle
  6. add action=mark-connection chain=postrouting comment="== RAPTORCACHE ==" content="X-Cache: HIT from Raptor" disabled=no new-connection-mark=raptor-connection passthrough=yes src-address=192.168.10.2 protocol=tcp
  7. add action=mark-packet chain=postrouting connection-mark=raptor-connection disabled=no new-packet-mark=raptor-packs passthrough=yes
  8. add action=mark-connection chain=postrouting comment="== SQUID ==" content="X-Cache: HIT from proxy.os.com" disabled=no new-connection-mark=squid-connection passthrough=yes src-address=192.168.10.2 protocol=tcp
  9. add action=mark-packet chain=postrouting connection-mark=squid-connection disabled=no new-packet-mark=squid-packs passthrough=yes
  10. /queue tree
  11. add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name="RaptorCache" packet-mark=raptor-packs parent=global-out priority=4 queue=default
  12. add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name="Squid 3.x" packet-mark=squid-packs parent=global-out priority=4 queue=default
.
todos los otros plugin hacen cacheo bien. no me marca en el mikrotik que esta haciendo cache. en el log me aparece el cache..
Me esta pasando algo extraño, para empezar tengo debian 7 64bits y la ultima version de raptor, de esta maquina tengo hecho un backup con todo funcional y el plugin de googlevideo y youtube ya instalados y comprobado q funcionaban. un dia dejo de cargar los videos y si controlaba el tema de los hit se volvia loco habia mil hit por segundo pero el video ni cargaba. asi q deje de usar el plugin. cuando pude limpie todo y deje el servidor a 0 con el backup y m pasaba lo mismo, eso fue ac mas de un mes y termine deshabilitándolos. hoy se me dio por probar instalarlo de nuevo por si llegaran haber cambiado algo en el codigo de los plugin y hace cache y se ve los video pero si esta activo el redex de youtube me da error de squid indicando fuera de tiempo de carga de la pagina de youtube, pero el resto de las paginas cargan bien, asi q he dejado activo el de googlevideo q cache a un 50% de los videos de los q probe y el resto no, algo es algo =). pero no pude dejar el de youtube activo. A alguien le ha pasado?, alguien tiene el cpp de googlevideo y youtube para ver y trabajar en el codigo, o es cerrado? porq solo veo las actualizaciones con los archivos ya compilados. Algo  q me paso en otro foro de un soft parecido q era libre y cuando ya estaba pulido cerraron todo y paso a ser pago. Creo q hoy en dia el plugin mas importante y la mayoria de los datos pesados y comunes q maneja nuestras redes son los video, pero noto lo q menciono q ya estan compilados y no encuentro el cpp para poder verlo por mi parte o todo el foro. De esta manera ya estaria mas q perfeccionado no como ahora q solo ha habido unas pocas actualizaciones y muchos problemas detectados que aunq se agradece el trabajo de los admin son fallas en las q no podemos hacer nada mas q comentar los q nos pasa y esperar el tiempo q sea necesario hasta q puedan solucionarlo =(

Amigo yo tengo el mismo problema con youtube, me hace cache dos o tres videos, las demás paginas si me hace cache... No se que esta pasando, Será que el Plugin de Google video dejo de funcionar..