Juegos online QoS.

Desconectado lordfred85

  • Newbie
  • *
  • Mensajes: 1
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Juegos online QoS.
« : marzo 22, 2015, 08:19:06 pm »
Hola a todos me gustaría que me ayudaran un poco ando perdido con respecto a mikrotik, quiero que estos juegos tengan prioridad 1, el youtube y paginas web descarga prioridad 4 y 5 respectivamente. Me perdi un poco con postrouting y prerouting si me pudieran sacar la duda tambien de cuando usar cada 1, actualmente manejo 20 clientes full, estos son los juegos que deseo priorizar.

Cita
puertos      aplicaciones
27000-27050   DOTA2 UDP
8900      GUNZ UDP
9110      AXESO5 TCP
30000      WOLFTEAM UDP
30707      WOLFTEAM TCP
40702      RAKION UDP
40707      RAKION TCP
16201      WOLFTEAM TCP

AQUÍ UN INTENTO DE MANGLE QUE NO ACABE DE TERMINARLO SI PUEDEN CORRIGEN ESTE 
Cita
/ip firewall mangle
add action=mark-connection chain=prerouting comment="ICMP (Ping)" disabled=no new-connection-mark=icmp_conn passthrough=yes protocol=icmp
add action=mark-packet chain=prerouting comment="" connection-mark=icmp_conn disabled=no new-packet-mark=icmp passthrough=no

add action=mark-connection chain=prerouting comment=DNS disabled=no dst-port=53 new-connection-mark=dns_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment=DNS disabled=no dst-port=53 new-connection-mark=dns_conn passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=dns_conn disabled=no new-packet-mark=dns passthrough=no

add action=mark-connection chain=prerouting comment=Http connection-bytes=0-500000 disabled=no dst-port=80 in-interface=zLAN new-connection-mark=http_conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=http_conn disabled=no new-packet-mark=http passthrough=no

add action=mark-connection chain=prerouting comment="Http Descarga" connection-bytes=500000-5000000 disabled=no dst-port=80 in-interface=zLAN new-connection-mark=http_conn_descarga passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=http_conn_descarga disabled=no new-packet-mark=http_descarga passthrough=no

add action=mark-connection chain=prerouting comment=Https disabled=no dst-port=443 in-interface=zLAN new-connection-mark=https_conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=https_conn disabled=no new-packet-mark=https passthrough=no

add action=mark-connection chain=prerouting comment=Winbox disabled=no dst-port=8291 in-interface=zLAN new-connection-mark=winbox_conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=winbox_conn disabled=no new-packet-mark=winbox passthrough=no

add action=mark-connection chain=prerouting comment="Dragon Nest" disabled=no dst-port=14300,14301,14403,7000,14500 in-interface=zLAN new-connection-mark=dragon_nest_conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=dragon_nest_conn disabled=no new-packet-mark=dragon_nest passthrough=no
add action=mark-connection chain=prerouting comment="" disabled=no dst-port=15100-15110 in-interface=zLAN new-connection-mark=dragon_nest_udp_conn passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=dragon_nest_udp_conn disabled=no new-packet-mark=dragon_nest_udp passthrough=no

add action=mark-connection chain=prerouting comment=WoW disabled=no dst-port=3724,6112-6114,6881-6999 in-interface=zLAN new-connection-mark=wow_conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=wow_conn disabled=no new-packet-mark=wow passthrough=no
add action=mark-connection chain=prerouting comment="" disabled=no dst-port=3724 in-interface=zLAN new-connection-mark=wow_udp_conn passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=wow_udp_conn disabled=no new-packet-mark=wow_udp passthrough=no

add action=mark-connection chain=prerouting comment=Karos disabled=no dst-port=9110 in-interface=zLAN new-connection-mark=Karos_conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=Karos_conn disabled=no new-packet-mark=Karos passthrough=no

add action=mark-connection chain=prerouting comment=DOTA2 disabled=no dst-port=27000-27050 in-interface=zLAN new-connection-mark=DOTA2_conn passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=DOTA2_conn disabled=no new-packet-mark=DOTA2 passthrough=no

add action=mark-connection chain=prerouting comment=Audition disabled=no dst-port=9110 in-interface=zLAN new-connection-mark=Audition_conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=Audition_conn disabled=no new-packet-mark=Audition passthrough=no

add action=mark-connection chain=prerouting comment=GUNZ disabled=no dst-port=8900 in-interface=zLAN new-connection-mark=GUNZ_conn passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=GUNZ_conn disabled=no new-packet-mark=GUNZ passthrough=no

add action=mark-connection chain=prerouting comment=Wolfteam disabled=no dst-port=30707,40707 in-interface=zLAN new-connection-mark=Wolfteam_conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=Wolfteam_conn disabled=no new-packet-mark=Wolfteam passthrough=no
add action=mark-connection chain=prerouting comment="" disabled=no dst-port=30000,40718 in-interface=zLAN new-connection-mark=Wolfteam_udp_conn passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=Wolfteam_udp_conn disabled=no new-packet-mark=Wolfteam_udp passthrough=no

add action=mark-connection chain=prerouting comment=Rakion disabled=no dst-port=1100-1399,2300-2399,40706-40737,50817,8500 in-interface=zLAN new-connection-mark=Rakion_conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=Rakion_conn disabled=no new-packet-mark=Rakion passthrough=no
add action=mark-connection chain=prerouting comment="" disabled=no dst-port=1100-1399,2300-2399,40702,40706-40737,50817,8500 in-interface=zLAN new-connection-mark=Rakion_udp_conn passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=Rakion_conn disabled=no new-packet-mark=Rakion_udp passthrough=no

add action=mark-connection chain=prerouting comment=LoveRitmo disabled=no dst-port=16201 in-interface=zLAN new-connection-mark=LoveRitmo_conn passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=LoveRitmo_conn disabled=no new-packet-mark=LoveRitmo passthrough=no

add action=mark-connection chain=prerouting comment=Otros disabled=no in-interface=zLAN new-connection-mark=otras_conn passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=otras_conn disabled=no new-packet-mark=other passthrough=no


Cita
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=QoS_up parent=WAN priority=1
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=1QoS_up_Games parent=QoS_up priority=1
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=400k max-limit=512k name=2QoS_up_Web parent=QoS_up priority=5
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=QoS_down parent=zLAN priority=1
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=1QoS_down_Games parent=QoS_down priority=1
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2000k name=2QoS_down_Web parent=QoS_down priority=5


add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="ICMP_(Ping)_up" packet-mark=icmp parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="ICMP_(Ping)" packet-mark=icmp parent=1QoS_up_Games priority=1 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=DNS_up packet-mark=dns parent=2QoS_up_Web priority=5 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=DNS packet-mark=dns parent=2QoS_down_Web priority=5 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Http_up packet-mark=http parent=2QoS_up_Web priority=5 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Http packet-mark=http parent=2QoS_down_Web priority=5 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Http_Descarga packet-mark=http_descarga parent=2QoS_down_Web priority=6 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Https_up packet-mark=https parent=2QoS_up_Web priority=5 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Https packet-mark=https parent=2QoS_down_Web priority=5 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=WinBox_up packet-mark=winbox parent=1QoS_up_VoIP priority=2 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=WinBox packet-mark=winbox parent=1QoS_up_Games priority=2 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="Dragon Nest_up" packet-mark=dragon_nest parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="Dragon Nest_udp_up" packet-mark=dragon_nest_udp parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="Dragon Nest" packet-mark=dragon_nest parent=1QoS_down_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="Dragon Nest_udp" packet-mark=dragon_nest_udp parent=1QoS_down_Games priority=1 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=WoW_up packet-mark=wow parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=WoW_udp_up packet-mark=wow_udp parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=WoW packet-mark=wow parent=1QoS_down_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=WoW_udp packet-mark=wow_udp parent=1QoS_down_Games priority=1 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Karos_up packet-mark=Karos parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Karos packet-mark=Karos parent=1QoS_down_Games priority=1 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=DOTA2_udp_up packet-mark=DOTA2 parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=DOTA2_udp packet-mark=DOTA2 parent=1QoS_down_Games priority=1 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Audition_up packet-mark=Audition parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Audition packet-mark=Audition parent=1QoS_down_Games priority=1 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=GUNZ_udp_up packet-mark=GUNZ parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=GUNZ_udp packet-mark=GUNZ parent=1QoS_down_Games priority=1 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Wolfteam_up packet-mark=Wolfteam parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Wolfteam_udp_up packet-mark=Wolfteam_udp parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Wolfteam packet-mark=Wolfteam parent=1QoS_down_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Wolfteam_udp packet-mark=Wolfteam_udp parent=1QoS_down_Games priority=1 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Rakion_up packet-mark=Rakion parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Rakion_udp_up packet-mark=Rakion_udp parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Rakion packet-mark=Rakion parent=1QoS_down_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Rakion_udp packet-mark=Rakion_udp parent=1QoS_down_Games priority=1 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=LoveRitmo_up packet-mark=LoveRitmo parent=1QoS_up_Games priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=LoveRitmo packet-mark=LoveRitmo parent=1QoS_down_Games priority=1 queue=default

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Otros_up packet-mark=other parent=2QoS_up_Web priority=6 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Otros packet-mark=other parent=2QoS_down_Web priority=7 queue=default

Desconectado freedarwuin

  • Sr. Member
  • ****
  • Mensajes: 495
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 6
Re:Juegos online QoS.
« Respuesta #1 : marzo 22, 2015, 08:24:05 pm »
 :)
>Si te gusta dale LIKE<

Entre las redes cableadas y las que no, el Mikrotik, ThunderCache y Tp-Link no hay nada Oculto... Para todo lo demás solo hay que "Guglear".
Mikrotik, Raptor, Ubiquiti, Tplink.
Prestamos Soporte en cuanto a Redes se refiere a Empresas, Wisp y hogares!!!
www.mikronet.com.ve

Desconectado angel

  • Full Member
  • ***
  • Mensajes: 105
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 1
Re:Juegos online QoS.
« Respuesta #2 : enero 04, 2017, 01:15:35 pm »
Hola a todos me gustaría que me ayudaran un poco ando perdido con respecto a mikrotik, quiero que estos juegos tengan prioridad 1, el youtube y paginas web descarga prioridad 4 y 5 respectivamente. Me perdi un poco con postrouting y prerouting si me pudieran sacar la duda tambien de cuando usar cada 1, actualmente manejo 20 clientes full, estos son los juegos que deseo priorizar.

AQUÍ UN INTENTO DE MANGLE QUE NO ACABE DE TERMINARLO SI PUEDEN CORRIGEN ESTE


===========================================

alguien probo esto, lo copie y lo pegue como esta y tengo este error
input does not match any value of interface
que hay que modificar aca?
gracias