HandyCache Rev 3 en español (21/08/2015)

Desconectado ninohwifi

  • Jr. Member
  • **
  • Mensajes: 61
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #20 : Agosto 22, 2015, 05:28:06 pm »
Me respondo.. jejeje a pesar de que me aparece marcada la reproduccion automatica no me salta al siguiente video al finalizar este, trabaja bien !!

Desconectado tonyvzla

  • Hero Member
  • *****
  • Mensajes: 700
  • Ubicación: Venezuela
  • Continuaremos el legado de HUGO CHAVEZ
    • Ver Perfil
  • Me Gusta: 1
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #21 : Agosto 22, 2015, 07:35:28 pm »
creo q me expresé mal o se entendió mal.... lo que hace la extensión es evitar que se reproduzca el siguiente  video al finalizar el que estamos viendo...¿me entiendes?

Ah ok asi siiii ya me estaba dando lala esto jejej?
En ayuda de los mas desprotegidos

Desconectado JVProducciones

  • Sr. Member
  • ****
  • Mensajes: 448
  • Ubicación: AQP
  • Intentando lo imposible se realiza lo posible!!
    • Ver Perfil
  • Me Gusta: 2
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #22 : Agosto 22, 2015, 08:46:32 pm »
Te comparto este Handy RC4_1.0.0.571 tiene SSL ilimitado, lo actualice usando la Rev2. 



Podrías revisarlo y con este hacer una Rev 4 ???  :D


http://www.mediafire.com/download/g3ctzwjz1w33frw/Handy-22-08-2015-RC4_1.0.0.571.rar

Tiene por defecto activado SSL y hace cache de Youtube HTTPS con una nueva extensión encontré.

Agregue la extensión de la Rev3 para desactivar la reproducción automática de youtube que compartiste y anda genial !!! + el idioma Español lo corregiste mucho.
Tiene otros agregados  que fui encontrando en paginas, por eso tiene más reglas en lista negra, blanca, guardados en cache y otros.

Esta es la extensión HTTPS para Youtube. Qué se puede modificar, agregar para guarde nombre de los títulos ?

http://www.mediafire.com/download/36j2m374tpc83ec/Youtube_Saver_%28HTTPS%2CHTML5%2CCHUNKED%29.lua

Fuente de la extensión: http://www.handycache-resources.com/2015/08/extension-youtube-saver-https-html5.html

Para los hagan pruebas

Tiene activado otro directorio para no se les aga lío con el cache tienen hasta el momento.
Recuerden esta versión tiene activado el SSL para hacer cache de Https y tienen instalar certificados configuración manual del proxy. Alguién sabe cómo direccionar transparente con Mikrotik  el puerto 443 hacia el servidor cache.

Hola amigo Maher... es muy bueno tu aporte!! .... recuerden una cosa, que muchas de las extensiones que encontramos traen conflictos con otros, si agregamos extensiones debemos saber bien lo que hacen y a que está afectando......saludos

Desconectado tonyvzla

  • Hero Member
  • *****
  • Mensajes: 700
  • Ubicación: Venezuela
  • Continuaremos el legado de HUGO CHAVEZ
    • Ver Perfil
  • Me Gusta: 1
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #23 : Agosto 23, 2015, 02:18:05 pm »
SAludos, sabes me esta pasando con la nueva rev que los comentarios estan tardando y a veces no los muestra: busque la regla 14 LN y creo que ya fue modificada pero algo esta pasando que lo hace como frenar:

En ayuda de los mas desprotegidos

Desconectado Oscar

  • Newbie
  • *
  • Mensajes: 39
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 1
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #24 : Agosto 23, 2015, 05:48:29 pm »
Limpie el historial del navegador chrome, con la extensión "Youtube Cache Flash y Html5.lua" activa, me pasa que al ver un vídeo abre normal por HTTP y empieza a guardar, pero le doy clic en la casilla de comentarios del vídeo y la pagina se actualiza y redirecciona al mismo vídeo pero con HTTPS.. A alguien mas le pasa esto? :(

Desconectado richyrene

  • Newbie
  • *
  • Mensajes: 37
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #25 : Agosto 23, 2015, 06:43:39 pm »
Limpie el historial del navegador chrome, con la extensión "Youtube Cache Flash y Html5.lua" activa, me pasa que al ver un vídeo abre normal por HTTP y empieza a guardar, pero le doy clic en la casilla de comentarios del vídeo y la pagina se actualiza y redirecciona al mismo vídeo pero con HTTPS.. A alguien mas le pasa esto? :(

desde siempre ah pasado eso incluso con rev anterior... es normal, es solo acostumbrarse a leer y no darle a la casilla... aunq x lo general casi nadie la hace clic solo lo leen y eso....

Desconectado JVProducciones

  • Sr. Member
  • ****
  • Mensajes: 448
  • Ubicación: AQP
  • Intentando lo imposible se realiza lo posible!!
    • Ver Perfil
  • Me Gusta: 2
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #26 : Agosto 23, 2015, 08:25:40 pm »
SAludos, sabes me esta pasando con la nueva rev que los comentarios estan tardando y a veces no los muestra: busque la regla 14 LN y creo que ya fue modificada pero algo esta pasando que lo hace como frenar:


debes fijarte en el log de handy y ver que es lo que no carga o bueno lo que se bloquea..... Derrepente es alguna nueva regla agregada.... Saludos

Desconectado JVProducciones

  • Sr. Member
  • ****
  • Mensajes: 448
  • Ubicación: AQP
  • Intentando lo imposible se realiza lo posible!!
    • Ver Perfil
  • Me Gusta: 2
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #27 : Agosto 23, 2015, 08:26:39 pm »
Limpie el historial del navegador chrome, con la extensión "Youtube Cache Flash y Html5.lua" activa, me pasa que al ver un vídeo abre normal por HTTP y empieza a guardar, pero le doy clic en la casilla de comentarios del vídeo y la pagina se actualiza y redirecciona al mismo vídeo pero con HTTPS.. A alguien mas le pasa esto? :(
por ahora eso no tiene ninguna solución....

Desconectado rivelino

  • Newbie
  • *
  • Mensajes: 25
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #28 : Agosto 23, 2015, 10:11:20 pm »
como desactivo el cacheo de youtube, nada ve el mismo video dos veces o mas, porque los videos salen a veces por http y a veces por https.
mas que beneficio, es un perjuicio, descarga los videos de youtube como acelerador de descargas como atube catcher.

Desconectado JVProducciones

  • Sr. Member
  • ****
  • Mensajes: 448
  • Ubicación: AQP
  • Intentando lo imposible se realiza lo posible!!
    • Ver Perfil
  • Me Gusta: 2
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #29 : Agosto 24, 2015, 12:16:20 am »
como desactivo el cacheo de youtube, nada ve el mismo video dos veces o mas, porque los videos salen a veces por http y a veces por https.
mas que beneficio, es un perjuicio, descarga los videos de youtube como acelerador de descargas como atube catcher.
¬¬ ....... pues desactiva toda extensión que diga youtube.......saludos

Desconectado robertjs

  • Full Member
  • ***
  • Mensajes: 163
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #30 : Agosto 24, 2015, 11:48:37 am »
Hola como estan todos, espero que bien..
Nada solo para felicitarte mi amigo "JVProduciones" Me gusto el orden de las reglas que agregaste.. en el cual me diste ideas tambien..
Cabe decir que me atrevere a usar tus reglas en mi repack, espero no se incomode :)
PD: Bueno ya lo hice >_< :P
////////////////////////////////////////////////////////////

Bueno quiero compartir este .exe de HC de la version 551 el cual tiene soporte para "SSL + USERLIST PATCHED" Fechas de modificacion 29/04/2015


Link de Descarga
https://mega.nz/#!Jl5n0TZa!mAZPByLhWOcLrrfIFJtuFX3dzOAq2RoPJ58CBrw8-LA

Espero sea del agrado para ustedes :) Saludos y exito en todo..

Desconectado JVProducciones

  • Sr. Member
  • ****
  • Mensajes: 448
  • Ubicación: AQP
  • Intentando lo imposible se realiza lo posible!!
    • Ver Perfil
  • Me Gusta: 2
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #31 : Agosto 24, 2015, 12:57:54 pm »
Hola como estan todos, espero que bien..
Nada solo para felicitarte mi amigo "JVProduciones" Me gusto el orden de las reglas que agregaste.. en el cual me diste ideas tambien..
Cabe decir que me atrevere a usar tus reglas en mi repack, espero no se incomode :)
PD: Bueno ya lo hice >_< :P
////////////////////////////////////////////////////////////

Bueno quiero compartir este .exe de HC de la version 551 el cual tiene soporte para "SSL + USERLIST PATCHED" Fechas de modificacion 29/04/2015


Link de Descarga
https://mega.nz/#!Jl5n0TZa!mAZPByLhWOcLrrfIFJtuFX3dzOAq2RoPJ58CBrw8-LA

Espero sea del agrado para ustedes :) Saludos y exito en todo..
Nada amigo....todos estamos aprendiendo....y de usar las reglas que subo pues no lo veo nada de malo ya que es algo que estoy compartiendo....saludos y gracias por compartir con todos...

Desconectado Enrrike87

  • Full Member
  • ***
  • Mensajes: 117
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #32 : Agosto 24, 2015, 01:08:52 pm »
Hola A todos Y Especialmente Para Agradecer a JvProduccion Y A Robert(El Pollito Pio) por sus aportasos
y veo con esos nuevos aportes se ve algo muy chevere en la comunidad los aportes k le sirven  mucho a muchos

Desconectado Calamardo

  • Jr. Member
  • **
  • Mensajes: 95
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #33 : Agosto 24, 2015, 05:01:24 pm »
Y ventajas de el cache de youtube en partes ?? yo siento que sale mas rapido el video cuando esta cacheado entero que en partes que opinan  ???

Desconectado Maher

  • Jr. Member
  • **
  • Mensajes: 90
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 1
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #34 : Agosto 24, 2015, 05:11:38 pm »
Una pequeño aporte
Cita
JVProducciones
en esta revisión 3 "Desconectar congelado por" esta muy alto 120 minutos. Va hacer llene rápido la cantidad de conexiones.





Tiene estar por debajo de los 5 minutos, para no allá conexiones pegadas al Handy sin uso.

La verdad esta revisión esta muy ordenada.

Gracias !!!

Desconectado tonyvzla

  • Hero Member
  • *****
  • Mensajes: 700
  • Ubicación: Venezuela
  • Continuaremos el legado de HUGO CHAVEZ
    • Ver Perfil
  • Me Gusta: 1
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #35 : Agosto 25, 2015, 08:06:27 pm »
como desactivo el cacheo de youtube, nada ve el mismo video dos veces o mas, porque los videos salen a veces por http y a veces por https.
mas que beneficio, es un perjuicio, descarga los videos de youtube como acelerador de descargas como atube catcher.

Guao creo que al 90 % le esta funcionado expon tus dudas..
En ayuda de los mas desprotegidos

Desconectado rivelino

  • Newbie
  • *
  • Mensajes: 25
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #36 : Agosto 25, 2015, 09:29:53 pm »
osea el puerto lan, wan y proxy marcan siempre igual.
Eso me desconcierta.
El handycache almacena bastantes videos todo el tiempo.
Pero cuando busco el mismo video me aparece el video por https.
entonces nadie ve el mismo videodos veces a no ser que pongan www.youtube.com, y a las 500 logra entrar en http.
El handy consume arto ancho de banda descargando videos como si fuera atube catcher.
Antes consumia 8mbps ahora estoy consumiendo 12mbps y la red esta mas lenta.
:(

Desconectado Oscar

  • Newbie
  • *
  • Mensajes: 39
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 1
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #37 : Agosto 25, 2015, 09:42:03 pm »
osea el puerto lan, wan y proxy marcan siempre igual.
Eso me desconcierta.
El handycache almacena bastantes videos todo el tiempo.
Pero cuando busco el mismo video me aparece el video por https.
entonces nadie ve el mismo videodos veces a no ser que pongan www.youtube.com, y a las 500 logra entrar en http.
El handy consume arto ancho de banda descargando videos como si fuera atube catcher.
Antes consumia 8mbps ahora estoy consumiendo 12mbps y la red esta mas lenta.
:(

Que tipo de redireccion usa, la 1ra Forma o la 2da Forma?

Desconectado rivelino

  • Newbie
  • *
  • Mensajes: 25
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #38 : Agosto 25, 2015, 10:14:11 pm »
2da y 1ra pasa lo mismo. ahora esta en 2da

Desconectado Maher

  • Jr. Member
  • **
  • Mensajes: 90
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 1
Re:HandyCache Rev 3 en español (21/08/2015)
« Respuesta #39 : Agosto 26, 2015, 01:06:36 am »
2da y 1ra pasa lo mismo. ahora esta en 2da

Cuántos usuarios tienes. Si son pocos ponle manual el Ip del server cache, el puerto y instala el certificado que trae el Handy. Con esta versión trabaja todo en Https http://www.mediafire.com/download/g3ctzwjz1w33frw/Handy-22-08-2015-RC4_1.0.0.571.rar

-------------------------------------------------------------

Si son muchos los usuarios, es más cómodo transparente usando Http. En tú caso no es problema de direccionamiento me parece por lo explicas, párese que no tienes la regla bloqueo Quic, puede ser ?:

Código: [Seleccionar]

/ip firewall layer7-protocol add name=Google regexp="^.*(google|youtube)\..*"
/ip firewall mangle add action=add-dst-to-address-list address-list=Google chain=postrouting out-interface="WAN" layer7-protocol=Google
/ip firewall filter add action=drop chain=forward comment="Bloqueo udp Chrome" dst-address-list=Google dst-port=!53  protocol=udp

Ojo: en versiones de mikrotik 6.x debemos poner la regla Layer 7 de manera manual:

regexp: ^.*(google|youtube)\..*
Name: Google

Tomado de : http://www.alterserv.com/foros/index.php?topic=1605.0