pequeña ayuda ya no encuentro manera de hacerlo funcionar

Desconectado lorddrad

  • Newbie
  • *
  • Mensajes: 4
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
ante todo saludos desde venezuela todo esto es genial...

instale raptor pero no me muestra coneccion he revizados tutoriales por tutoriales pero no logro nada hacerlo funcionar 


tengo un hotpot no quiero eliminarlo 



agradesco me hechen un manita

Desconectado venezu

  • Hero Member
  • *****
  • Mensajes: 502
  • Ubicación: miranda venezuela
    • Ver Perfil
  • Me Gusta: 7
Re:pequeña ayuda ya no encuentro manera de hacerlo funcionar
« Respuesta #1 : marzo 02, 2018, 05:00:00 am »
amigo lee bien la instalación ya que el raptor no debe estar en el mismo rango de ip que tu red,   si tu red es 192.168.5.1/24
el raptor debe estar en otro rango 192.168.10.1/30, allí radica tu problema y debe tener un puerto rj45 solo para el

Desconectado lorddrad

  • Newbie
  • *
  • Mensajes: 4
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:pequeña ayuda ya no encuentro manera de hacerlo funcionar
« Respuesta #2 : marzo 02, 2018, 08:50:50 am »
pero no estan en el mismo rango

el raptor esta 10.5.10.2 de alli parte a la interface LAN 10.5.10.1 del mikrotik Y LOS USUARIOS ESTAN EN HOTPOT EN 10.5.50.1

/ip firewall filter
add chain=forward comment="Accept Raptor ====" in-interface=LAN
add chain=forward out-interface=LAN
/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.5.10.1/24 routing-mark=raptor_route scope=30 target-scope=10
/ip firewall mangle
add action=mark-routing chain=prerouting comment="Raptor - Mangle ====================>" disabled=no dst-port=80 in-interface=bridge1 new-routing-mark=raptor_route passthrough=no protocol=tcp
add action=mark-connection chain=forward comment="== RAPTORCACHE ==" content="X-Cache-Raptor: HIT from Raptor" disabled=no new-connection-mark=raptor-connection passthrough=yes
add action=mark-packet chain=forward connection-mark=raptor-connection disabled=no new-packet-mark=raptor-packs passthrough=no

Desconectado venezu

  • Hero Member
  • *****
  • Mensajes: 502
  • Ubicación: miranda venezuela
    • Ver Perfil
  • Me Gusta: 7
Re:pequeña ayuda ya no encuentro manera de hacerlo funcionar
« Respuesta #3 : marzo 02, 2018, 09:41:06 am »
otra cosa es que debes tener la versión 6 en adelante de mikrotik

Desconectado lorddrad

  • Newbie
  • *
  • Mensajes: 4
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:pequeña ayuda ya no encuentro manera de hacerlo funcionar
« Respuesta #4 : marzo 02, 2018, 09:55:27 am »
segun la v5 funciona? osea que mes estas apagando las esperanza de hacerlo funcionar

Desconectado lorddrad

  • Newbie
  • *
  • Mensajes: 4
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:pequeña ayuda ya no encuentro manera de hacerlo funcionar
« Respuesta #5 : marzo 02, 2018, 09:58:09 am »
y esto estara bien asi

#=====================================================================#
#                           Squid 3.x Conf                            #
#=====================================================================#
http_port 3128 intercept
http_port 3126
visible_hostname raptor.os
icp_port 0
#----------------------------------------------------------------------
acl google url_regex -i (googlevideo\.com|www\.youtube\.com)
acl mobile browser -i regexp (iPhone|iPad|Windows.*Phone|BlackBerry|PlayBook|Trident|IEMobile)
request_header_access User-Agent deny google !mobile
request_header_replace User-Agent Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)
#----------------------------------------------------------------------
#error_directory /usr/share/squid3/errors/Spanish/
#----------------------------------------------------------------------
acl blacklist url_regex -i "/etc/squid3/blacklist.lst"
#----------------------------------------------------------------------
# Servidor DNS y Politica de Cambios
#----------------------------------------------------------------------
dns_nameservers 8.8.8.8 8.8.4.4
dns_retransmit_interval 5 seconds
dns_timeout 2 minutes
#----------------------------------------------------------------------
acl built-in proto cache_object
 
acl localnet src 10.0.0.0/8     # RFC 1918 possible internal network
acl localnet src 172.16.0.0/12  # RFC 1918 possible internal network
acl localnet src 192.168.0.0/16 # RFC 1918 possible internal network
acl localnet src 10.5.10.0/30
acl localnet src 10.5.50.0/30
acl localnet src fc00::/7
acl localnet src fe80::/10
acl localnet src 10.5.10.0/24
acl localnet src 10.5.50.0/24

acl CONNECT method CONNECT

acl Safe_ports port 80          # http
acl Safe_ports port 443         # https
acl SSL_ports port 443          # https

http_access deny blacklist
http_access allow localhost built-in
http_access deny built-in
http_access deny !Safe_ports
http_access deny CONNECT !SSL_ports
http_access allow localhost
http_access allow localnet
#----------------------------------------------------------------------
coredump_dir /var/spool/squid3 
include /etc/raptor/peers
cache_mgr raptor.os
shutdown_lifetime 2 seconds
half_closed_clients off
server_persistent_connections off
client_persistent_connections off
quick_abort_min 0 KB
quick_abort_max 0 KB
quick_abort_pct 95
max_filedescriptors 819200
qos_flows local-hit=0x48
#---------------------------------------------------------------------- 
#cache deny all
#----------------------------------------------------------------------
acl sys_lst url_regex -i "/etc/raptor/sys.lst"
acl raptor_lst url_regex -i "/etc/raptor/raptor.lst"
acl wth_lst url_regex -i "/etc/raptor/whitelist.lst"
acl host_lst req_header Host -i "/etc/raptor/host.lst"
acl exts url_regex -i \.(cab|exe|msi|msu|zip|deb|rpm|bz|bz2|gz|tgz|rar|bin|7z|mp3|mp4|flv)$
acl head_html req_header Accept -i text/html.+
cache deny raptor_lst
cache_peer 10.5.10.2 parent 8080 0 proxy-only no-digest
dead_peer_timeout 2 seconds
cache_peer_access 10.5.10.2 allow host_lst
cache_peer_access 10.5.10.2 allow exts
cache_peer_access 10.5.10.2 deny head_html
cache_peer_access 10.5.10.2 deny wth_lst
cache_peer_access 10.5.10.2 allow raptor_lst
cache_peer_access 10.5.10.2 allow sys_lst
cache_peer_access 10.5.10.2 deny all 
cache deny all !google !str1
#----------------------------------------------------------------------

Desconectado Sebeya

  • Newbie
  • *
  • Mensajes: 2
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:pequeña ayuda ya no encuentro manera de hacerlo funcionar
« Respuesta #6 : abril 27, 2018, 03:09:45 am »
Es una buena idea obtener ayuda de aquí.