Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/alterser/public_html/foros/Sources/Subs.php on line 3847

Notice: Trying to access array offset on value of type null in /home/alterser/public_html/foros/Sources/Load.php on line 168

Deprecated: Function create_function() is deprecated in /home/alterser/public_html/foros/Sources/Load.php on line 178

Deprecated: Function create_function() is deprecated in /home/alterser/public_html/foros/Sources/Load.php on line 183

Deprecated: Function create_function() is deprecated in /home/alterser/public_html/foros/Sources/Load.php on line 184

Deprecated: Function create_function() is deprecated in /home/alterser/public_html/foros/Sources/Load.php on line 220

Deprecated: Function create_function() is deprecated in /home/alterser/public_html/foros/Sources/Load.php on line 223

Deprecated: Function create_function() is deprecated in /home/alterser/public_html/foros/Sources/Load.php on line 235

Deprecated: Function create_function() is deprecated in /home/alterser/public_html/foros/Sources/Load.php on line 250

Deprecated: Function create_function() is deprecated in /home/alterser/public_html/foros/Sources/Load.php on line 268
regras para Mikrotik

  regras para Mikrotik

Desconectado nyo

  • Newbie
  • *
  • Mensajes: 2
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 1
regras para Mikrotik
« : noviembre 21, 2019, 09:06:19 pm »
Espero que vocês gostem , pois para mim funciona muito bem no Mikrotik versão 6.45.7



    /ip firewall address-list
    remove [find list=sites-fora]
    remove [find list=DNS-locais]

    add address=10.0.0.0/8 disabled=no list=DNS-locais
    add address=172.16.0.0/12 disabled=no list=DNS-locais
    add address=192.168.0.0/16 disabled=no list=DNS-locais
    add address=192.168.10.2 disabled=no list=DNS-locais

    /ip firewall mangle
    remove [find new-routing-mark=Raptor dst-port="80"]
    remove [find new-routing-mark=Raptor protocol="udp" dst-port="53"]
    remove [find new-routing-mark=Raptor protocol="tcp" dst-port="53"]

    add action=mark-routing chain=prerouting comment=RaptorCACHE disabled=yes \
    dst-port=80 new-routing-mark=Raptor \
    passthrough=no protocol=tcp src-address=!192.168.10.2
    add action=mark-routing chain=prerouting disabled=yes dst-address-list=!DNS-locais \
    dst-port=53 new-routing-mark=Raptor passthrough=yes protocol=udp \
    src-address=!192.168.10.2
    add action=mark-routing chain=prerouting disabled=yes dst-address-list=!DNS-locais \
    dst-port=53 new-routing-mark=Raptor passthrough=yes protocol=tcp \
    src-address=!192.168.10.2
 
    /ip route
    remove [find gateway="192.168.10.2"]
    remove [find routing-mark=Raptor]
    add check-gateway=ping disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.10.2 routing-mark=Raptor scope=30 target-scope=10
 
     /tool netwatch
     remove [find host=192.168.10.2]
     add disabled=no down-script="ip firewall mangle set [ find new-routing-mark=Ra\
    ptor ] disabled=yes\r\
    \n ip route set [ find routing-mark=Raptor ] disabled=yes\r\
 \n\r\
    \n ip dns static set [ find name=www.wpad ] disabled=yes\r\
    \n ip dns static set [ find name=Raptorcache.lan ] disabled=yes\r\
    \n ip dns static set [ find name=celular ] disabled=yes\r\
    \n ip dns static set [ find name=certificado.lan ] disabled=yes\r\
    \n" host=192.168.10.2 interval=3s timeout=1s up-script="ip firewall mangle s\
    et [ find new-routing-mark=Raptor ] disabled=no\r\
 \n ip route set [ find routing-mark=Raptor ] disabled=no\r\
    \n\r\
    \n ip dns static set [ find name=www.wpad ] disabled=no\r\
    \n ip dns static set [ find name=Raptorcache.lan ] disabled=no\r\
    \n ip dns static set [ find name=celular ] disabled=no\r\
    \n ip dns static set [ find name=certificado.lan ] disabled=no\r\
    \n"




Essa regra redirecionara seu Mikrotik e pode ser usada com outros Qos, bom proveito galera ... ^^

Desconectado sainjohn12

  • Newbie
  • *
  • Mensajes: 38
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:regras para Mikrotik
« Respuesta #1 : enero 14, 2020, 02:55:42 pm »
Hoy, eso ya se ha hecho. No lo consideré demasiado tarde
Pensé que siempre fue bueno. Nunca te arrepientas
Eso ha hecho esas cosas Porque siempre pensé primero
No lo hice en ningún momento, así que no sintió pena
Porque la persona que lo hizo primero Él ya tiene confianza en sí mismo.
Por lo tanto,สล็อต decidió hacerlo ya
Por lo tanto, no chismes sobre él haciéndolo mal. Porque si no es bueno
Probablemente no te dejará ver. Vívelo