porque el thunder no guarda nada en el disco

Desconectado carlosdark

  • Newbie
  • *
  • Mensajes: 3
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
porque el thunder no guarda nada en el disco
« : marzo 16, 2013, 02:48:21 am »
acabo de instalar el thunder3.1.2 y se instalo sin problemas use las lineas con los codigos para el mikrotik de esta misma pagina pero no guarda nada en el disco no se que estoy haciendo mal aki dejo mi export del nat y mangle

/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirect Thunder 3.1" disabled=no dst-port=80 protocol=tcp src-/address=!192.168.2.2 to-addresses=192.168.2.2 to-ports=3128/
add action=masquerade chain=srcnat disabled=no out-interface=ether1

/ip firewall mangle
add action=mark-routing chain=prerouting comment="Redireccion a Thunder" disabled=yes dst-port=80 in-/ interface=ether2 new-routing-mark=thunder_route passthrough=yes \
    protocol=tcp
add action=mark-packet chain=forward comment="Full Cache Thunder" disabled=yes dscp=18 new-packet-/ mark=fullcache passthrough=no
add action=mark-connection chain=prerouting comment="MARCO TODO LO QUE SALE DEL CACHE DEL DISCO RIGIDO" content="X-Cache: HIT" disabled=no new-connection-mark=conn-thunder passthrough=yes
add action=mark-packet chain=prerouting comment="thunder 312" connection-mark=conn-thunder disabled=no new-packet-mark=CACHE-HIT passthrough=yes
add action=mark-packet chain=prerouting comment=PROXY-TOS connection-mark=conn-thunder disabled=no dscp=12 new-packet-mark=CACHE-HIT passthrough=no
add action=jump chain=prerouting comment="thunder 312" disabled=no jump-target="TERMINO DE PROCESAR" packet-mark=CACHE-HIT
add action=accept chain="TERMINO DE PROCESAR" comment="thunder 312" disabled=no

haber si me dicen donde estoy fallando gracias
Saludos

Desconectado luistec

  • Moderador
  • *
  • Mensajes: 1501
  • Ubicación: Los Olivos - Perú
    • Ver Perfil
  • Me Gusta: 52
Re:porque el thunder no guarda nada en el disco
« Respuesta #1 : marzo 16, 2013, 10:18:51 am »
Utiliza las reglas de redirección que están en el tutorial de instalación.

Saludos.