REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS

Desconectado darkhammer

  • Newbie
  • *
  • Mensajes: 19
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« : Marzo 21, 2013, 12:53:54 pm »
estimados amigos recurro a su sabiduria infinita para consultar lo ssiguiente.,
deseo crear una interfaz virtual
redireccionar a esa interaz aquellso clientes que sele ha vencido elplazo de pago

de hechola interfaz virtual ya la cree con webmin
solo me falta poder aser la carga de mi pagina de moroso a esa interfaz

p.d. la pagina tambien la tengo hecha

Desconectado darkhammer

  • Newbie
  • *
  • Mensajes: 19
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #1 : Marzo 21, 2013, 05:08:41 pm »
nadie¿¿??

Desconectado darkhammer

  • Newbie
  • *
  • Mensajes: 19
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #2 : Marzo 21, 2013, 09:29:36 pm »
aaa

Desconectado luistec

  • Moderador
  • *
  • Mensajes: 1501
  • Ubicación: Los Olivos - Perú
    • Ver Perfil
  • Me Gusta: 52
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #3 : Marzo 21, 2013, 11:06:02 pm »
Puedes hacerlo de una manera más sencilla solo creando host virtuales, eso lo haces con el Apache en el archivo "/etc/apache2/httpd.conf" por ejm.
Código: [Seleccionar]
Listen 9000
<VirtualHost *:9000>
 DocumentRoot /var/www/aviso1
 </VirtualHost>

Listen 9001
<VirtualHost *:9001>
 DocumentRoot /var/www/aviso2
 </VirtualHost>

En "/var/www" tienen que estar las carpetas aviso1 y aviso2 con sus respectivos index de las paginas, luego solo faltaria redireccionar en el mikrotik a los usuarios a sus respectivos puertos del servidor (9000 y 9001) por ejm

Código:
  1. /ip firewall nat
  2. add action=dst-nat chain=dstnat comment="AVISO1 SUSPENDIDOS" disabled=yes port=80 protocol=tcp src-address-list=SUSPENDIDOS to-addresses=192.168.10.2 to-ports=9000

Saludos.

Desconectado Zero

  • Jr. Member
  • **
  • Mensajes: 78
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #4 : Marzo 25, 2013, 04:17:36 pm »
Hola, no se que esquema de red tengas, pero tal vez te sirva esto: http://www.brazilfw.com.br/forum/viewtopic.php?f=57&t=85930 Actualmente uso un bridgecaché que es donde esta corriendo ese addon.

Saludos,



Lelouch
facebook.com/zerolinux
En GNU/Linux formatear por cualquier cosa es de noobs, tu decides si eres uno...

Desconectado haroldbb24

  • Newbie
  • *
  • Mensajes: 29
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #5 : Abril 30, 2013, 01:30:31 am »
Puedes hacerlo de una manera más sencilla solo creando host virtuales, eso lo haces con el Apache en el archivo "/etc/apache2/httpd.conf" por ejm.
Código: [Seleccionar]
Listen 9000
<VirtualHost *:9000>
 DocumentRoot /var/www/aviso1
 </VirtualHost>

Listen 9001
<VirtualHost *:9001>
 DocumentRoot /var/www/aviso2
 </VirtualHost>

En "/var/www" tienen que estar las carpetas aviso1 y aviso2 con sus respectivos index de las paginas, luego solo faltaria redireccionar en el mikrotik a los usuarios a sus respectivos puertos del servidor (9000 y 9001) por ejm

Código:
  1. /ip firewall nat
  2. add action=dst-nat chain=dstnat comment="AVISO1 SUSPENDIDOS" disabled=yes port=80 protocol=tcp src-address-list=SUSPENDIDOS to-addresses=192.168.10.2 to-ports=9000

Saludos.

Hola Luistec,  queria saber si hay forma de redireccionar a todos a una pagina de google personalizada apenas abran el navegador?Saludos

Desconectado ronaldo09

  • Jr. Member
  • **
  • Mensajes: 63
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #6 : Mayo 13, 2013, 06:06:14 am »
hola Lelouch, estoy tratando de implementar tu addon pero no utilizo brazilfw. como se podria implementarlo mi configuracion es esta internet---mikrotik----paralelo---thunder se podria implementar en otra pc con debian o con el brazilwf pero con la misma implementacion actual? desde ya muchas gracias

Desconectado Zero

  • Jr. Member
  • **
  • Mensajes: 78
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #7 : Mayo 13, 2013, 10:34:08 am »
Hola Ronaldo,

Pues sería que lo implementaras en un bridge, yo aqui uso LB <-> BridgeCache <-> QoS. Así que sería algo similar, aunque, si no tienes afán, espera el lanzamiento de limeroot, el addon que te pasé (guren), lo di como descontinuado, ya que lo estoy reescribiendo, y este estará disponible para GNU/Linux LimeRoot.

Saludos,



Lelouch
facebook.com/limeroot
En GNU/Linux formatear por cualquier cosa es de noobs, tu decides si eres uno...

freedarwuin

  • Visitante
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #8 : Junio 07, 2013, 10:42:26 am »
Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment="AVISO1 SUSPENDIDOS" disabled=yes port=80 protocol=tcp src-address-list=SUSPENDIDOS to-addresses=192.168.10.2 to-ports=9000

Ok eso solo redirecciona donde mas hay que colocar para que sepa que cliente se redirec?

me imagino con adresslist?


Desconectado rifranco202325

  • Sr. Member
  • ****
  • Mensajes: 267
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 3
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #9 : Agosto 08, 2013, 08:01:01 pm »
men seria bueno q tambien lo hicieran para debian 32bit y 64bit gracias

Hola Ronaldo,

Pues sería que lo implementaras en un bridge, yo aqui uso LB <-> BridgeCache <-> QoS. Así que sería algo similar, aunque, si no tienes afán, espera el lanzamiento de limeroot, el addon que te pasé (guren), lo di como descontinuado, ya que lo estoy reescribiendo, y este estará disponible para GNU/Linux LimeRoot.

Saludos,



Lelouch
facebook.com/limeroot

freedarwuin

  • Visitante
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #10 : Agosto 08, 2013, 08:27:02 pm »
Hola, no se que esquema de red tengas, pero tal vez te sirva esto: http://www.brazilfw.com.br/forum/viewtopic.php?f=57&t=85930 Actualmente uso un bridgecaché que es donde esta corriendo ese addon.

Saludos,



Lelouch
facebook.com/zerolinux

YO TRATE DE INSTALARLO Y NUNCA FUNCIONO

Desconectado Zero

  • Jr. Member
  • **
  • Mensajes: 78
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #11 : Agosto 08, 2013, 11:29:08 pm »
Hola Freedarwuin,

Podes darme más detalles?, cuando lo desarrollé era un prototipo, sin embargo lo estoy reescribiendo para debian ya que de momento solo funciona en brazilfw. Lo he visto trabajado en sistemas con más de 300 usuarios y sin problemas  :-* Si con el tiempo te vuelves a animar y te quedas "bloqueado" en algo solo avisa que te doy una mano con eso...

Saludos,
En GNU/Linux formatear por cualquier cosa es de noobs, tu decides si eres uno...

Desconectado roxdng

  • Full Member
  • ***
  • Mensajes: 207
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 2
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #12 : Agosto 10, 2013, 03:23:10 am »
Hola estoy tratando de adaptar guren a raptor, estoy reemplazando webadmin por webmin de debian, me imagino que no habrá problemas?

hasta ahora el único problema es la preconfiguracion vía panel(addons)

Hola Freedarwuin,

Podes darme más detalles?, cuando lo desarrollé era un prototipo, sin embargo lo estoy reescribiendo para debian ya que de momento solo funciona en brazilfw. Lo he visto trabajado en sistemas con más de 300 usuarios y sin problemas  :-* Si con el tiempo te vuelves a animar y te quedas "bloqueado" en algo solo avisa que te doy una mano con eso...

Saludos,

freedarwuin

  • Visitante
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #13 : Agosto 13, 2013, 06:09:30 am »
ESO NO CONVENCE

Desconectado Zero

  • Jr. Member
  • **
  • Mensajes: 78
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:REDIRECCIONAR CLIENTES A UNA PAGINA DE MOROSOS
« Respuesta #14 : Agosto 13, 2013, 07:20:45 am »
Que cosa no convence?
En GNU/Linux formatear por cualquier cosa es de noobs, tu decides si eres uno...