Ingresar al WebPanel - RaptorCache desde fuera de la red local (internet)

Desconectado dahuar

  • Full Member
  • ***
  • Mensajes: 118
  • Ubicación: Mexico
    • Ver Perfil
  • Me Gusta: 3
Re:Ingresar al ThundeReport desde fuera de la red local (internet)
« Respuesta #20 : diciembre 14, 2013, 09:26:09 am »
No uso balanceador no se como cruzarlo. SUerte
ISP en mexico, Skype: dahuar

Desconectado tonyvzla

  • Hero Member
  • *****
  • Mensajes: 700
  • Ubicación: Venezuela
  • Continuaremos el legado de HUGO CHAVEZ
    • Ver Perfil
  • Me Gusta: 1
Re:Ingresar al ThundeReport desde fuera de la red local (internet)
« Respuesta #21 : enero 02, 2014, 02:35:38 pm »
lo uso desde un blanceador Tplink y Fino sin rollo
En ayuda de los mas desprotegidos

Desconectado angelsantana

  • Full Member
  • ***
  • Mensajes: 212
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:Ingresar al ThundeReport desde fuera de la red local (internet)
« Respuesta #22 : octubre 26, 2015, 01:12:24 pm »
y esto funciona con el nuevo raptor tambien... ¿.....?   y enc aso del raptor como seriaa la regla...  ??? ??? ???
el secreto de las soluciones es leer...

Desconectado joemg6

  • Administrador
  • *
  • Mensajes: 630
  • Ubicación: Hz.
    • Ver Perfil
  • Me Gusta: 101
Re:Ingresar al ThundeReport desde fuera de la red local (internet)
« Respuesta #23 : octubre 26, 2015, 03:16:55 pm »
y esto funciona con el nuevo raptor tambien... ¿.....?   y enc aso del raptor como seriaa la regla...  ??? ??? ???
Claro, pero tienes que hacer ciertas modificaciones en los puertos en lugar de 80 a 82, y donde el puerto 6000 es al que ha sido redireccionado y se entraría con tu IP pública desde cualquier parte de internet, por ej.
http://TU_IP_PUBLICA:6000
Código:
  1. /ip firewall nat
  2. add action=dst-nat chain=dstnat comment="Entrar Remotamente - Raptor Webpanel" disabled=no dst-port=6000 protocol=tcp to-addresses=192.168.10.2 \
  3.     to-ports=82
RaptorCache Developer

Desconectado angelsantana

  • Full Member
  • ***
  • Mensajes: 212
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:Ingresar al ThundeReport desde fuera de la red local (internet)
« Respuesta #24 : octubre 26, 2015, 04:02:32 pm »
Claro, pero tienes que hacer ciertas modificaciones en los puertos en lugar de 80 a 82, y donde el puerto 6000 es al que ha sido redireccionado y se entraría con tu IP pública desde cualquier parte de internet, por ej.
http://TU_IP_PUBLICA:6000
Código:
  1. /ip firewall nat
  2. add action=dst-nat chain=dstnat comment="Entrar Remotamente - Raptor Webpanel" disabled=no dst-port=6000 protocol=tcp to-addresses=192.168.10.2 \
  3.     to-ports=82

uhmnmn suena interesante mi amigoo... listo pongo la reglaa en mi mikrotik.

http://192.168.10.2:6000     ===========> quedaria asi mi amigo  oo cual seria mi nueva direccion para poder ingresar desde cualquier parte de un internet....    no me queda muy claro  ??? ???  pero si interesante mi amigoo saludoss
el secreto de las soluciones es leer...

Desconectado joemg6

  • Administrador
  • *
  • Mensajes: 630
  • Ubicación: Hz.
    • Ver Perfil
  • Me Gusta: 101
Re:Ingresar al ThundeReport desde fuera de la red local (internet)
« Respuesta #25 : octubre 26, 2015, 04:30:01 pm »
uhmnmn suena interesante mi amigoo... listo pongo la reglaa en mi mikrotik.

http://192.168.10.2:6000     ===========> quedaria asi mi amigo  oo cual seria mi nueva direccion para poder ingresar desde cualquier parte de un internet....    no me queda muy claro  ??? ???  pero si interesante mi amigoo saludoss
Eso lo haces con tu IP pública, por ej. si usas PPPOE revisa el "IP > Addresses" ahi estará la dirección de tu IP pública, luego solo reemplazas
http://TU_IP_PUBLICA:6000
RaptorCache Developer