Ayuda con redireccion de Ips publicas

Desconectado dgonzaleznet

  • Full Member
  • ***
  • Mensajes: 107
  • Ubicación: Ecuador
    • Ver Perfil
  • Me Gusta: 0
Ayuda con redireccion de Ips publicas
« : octubre 01, 2013, 09:49:24 pm »
Hola, retornando al foro luego de ausentarme largo tiempo... incluso deje a un lado mi raptor, pero bueno es hora de empezar de nuevo (una caida no es derrota)

A ver, al asunto: Mi proveedor me esta dando unas ips públicas el problema es que no se que se debe hacer para que yo pueda repartir esas ips publicas desde mi router donde administro el ancho de banda

digamoslo asi:

proveedor -------- router de proveedor ----- router de administracion

yo recibo en la wan de mi router de administración una ip publica pero como haria para repartir las demas publicas que tengo a mi disposición (claro esta pasando por mi router de adminsitración)

Un abrazo muchas gracias por la paciencia
Saludos Cordiales,
Daniel González Peña

Desconectado roxdng

  • Full Member
  • ***
  • Mensajes: 207
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 1
Re:Ayuda con redireccion de Ips publicas
« Respuesta #1 : octubre 01, 2013, 10:07:02 pm »
que router ocupas para administrar?

Desconectado dgonzaleznet

  • Full Member
  • ***
  • Mensajes: 107
  • Ubicación: Ecuador
    • Ver Perfil
  • Me Gusta: 0
Re:Ayuda con redireccion de Ips publicas
« Respuesta #2 : octubre 02, 2013, 11:15:04 pm »
RB1200 pero lo voy a cambiar por un pc mikrotik dual core porque ese equipo me aguantaba todo mi filter mangle etc etc junto al raptor y no se iba de oreja mientras que al rb1200 cuando conectaba el raptor el procesador rapidamente llegaba al 100% y caia
Saludos Cordiales,
Daniel González Peña

Desconectado rifranco202325

  • Sr. Member
  • ****
  • Mensajes: 267
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 3
Re:Ayuda con redireccion de Ips publicas
« Respuesta #3 : octubre 02, 2013, 11:31:46 pm »
/ip adrress "ip publica"
/ip firewall nat
add action=src-nat chain=srcnat comment=\
    -----------RUTEO-DE-IPS-PUBLICAS---------- disabled=yes dst-port=0-65535 \
    protocol=tcp src-address="ip user" to-addresses="ip publica" to-ports=\
    0-65535
add action=dst-nat chain=dstnat disabled=yes dst-address="ip publica" \
    dst-port=0-65535 protocol=tcp to-addresses="ip user" to-ports=0-65535

espero te sirva

RB1200 pero lo voy a cambiar por un pc mikrotik dual core porque ese equipo me aguantaba todo mi filter mangle etc etc junto al raptor y no se iba de oreja mientras que al rb1200 cuando conectaba el raptor el procesador rapidamente llegaba al 100% y caia

Desconectado ingjaab

  • Sr. Member
  • ****
  • Mensajes: 465
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 1
Re:Ayuda con redireccion de Ips publicas
« Respuesta #4 : octubre 03, 2013, 11:58:30 am »
RB1200 pero lo voy a cambiar por un pc mikrotik dual core porque ese equipo me aguantaba todo mi filter mangle etc etc junto al raptor y no se iba de oreja mientras que al rb1200 cuando conectaba el raptor el procesador rapidamente llegaba al 100% y caia

muy telaza usa pc o rb 1100ahx2 , cuanto clientes tienes
Mueres siendo un héroe, o vives lo suficiente para convertirte en villano

Desconectado dgonzaleznet

  • Full Member
  • ***
  • Mensajes: 107
  • Ubicación: Ecuador
    • Ver Perfil
  • Me Gusta: 0
Re:Ayuda con redireccion de Ips publicas
« Respuesta #5 : octubre 03, 2013, 10:03:22 pm »
Na! acabo de terminar una sociedad tengo como 50 clientes... con eso me quede... y lo que estoy viendo ahi es una nat de la publica (gracias por contestar no soy mal agradecido) lo que pasa si mi segmento es /25, lo ideal sería hacer algo asi:
ponerme la ip gw en mi lan y respartir directamente las publicas a los clientes....
pero como hago el routeo en el router de mi proveedor (aca me dieron un router y me dijeron... ahi configura esta wan y esta lan) para la wan me dieron una privada y para la lan una publica lo malo es que despues de ese router va mi router de control de ancho de banda y logicamente me puse una publica en mi wan y natie... etc etc...

Saludos Cordiales,
Daniel González Peña

Desconectado freedarwuin

  • Sr. Member
  • ****
  • Mensajes: 499
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 7
Re:Ayuda con redireccion de Ips publicas
« Respuesta #6 : enero 31, 2016, 11:09:28 am »
/ip adrress "ip publica"
/ip firewall nat
add action=src-nat chain=srcnat comment=\
    -----------RUTEO-DE-IPS-PUBLICAS---------- disabled=yes dst-port=0-65535 \
    protocol=tcp src-address="ip user" to-addresses="ip publica" to-ports=\
    0-65535
add action=dst-nat chain=dstnat disabled=yes dst-address="ip publica" \
    dst-port=0-65535 protocol=tcp to-addresses="ip user" to-ports=0-65535

espero te sirva

Lo hice y no me funciono.... a ti si lo digo porque tengo un balanceo y mi psn no me quiere iniciar secion
>Si te gusta dale LIKE<

Entre las redes cableadas y las que no, el Mikrotik, ThunderCache y Tp-Link no hay nada Oculto... Para todo lo demás solo hay que "Guglear".
Mikrotik, Raptor, Ubiquiti, Tplink.
Prestamos Soporte en cuanto a Redes se refiere a Empresas, Wisp y hogares!!!
www.mikronet.com.ve

Desconectado adonato

  • Newbie
  • *
  • Mensajes: 1
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:Ayuda con redireccion de Ips publicas
« Respuesta #7 : julio 27, 2018, 06:28:09 pm »
/ip adrress "ip publica"
/ip firewall nat
add action=src-nat chain=srcnat comment=\
    -----------RUTEO-DE-IPS-PUBLICAS---------- disabled=yes dst-port=0-65535 \
    protocol=tcp src-address="ip user" to-addresses="ip publica" to-ports=\
    0-65535
add action=dst-nat chain=dstnat disabled=yes dst-address="ip publica" \
    dst-port=0-65535 protocol=tcp to-addresses="ip user" to-ports=0-65535

espero te sirva




Hola como estás, necesitaría tu ayuda si podes con este tema: http://www.alterserv.com/foros/index.php?topic=926.0


Si podés y tenes un segundo ya que lei lo que habias escrito pero no puedo hacerlo funcionar:

"/ip adrress "ip publica"
/ip firewall nat
add action=src-nat chain=srcnat comment=\
    -----------RUTEO-DE-IPS-PUBLICAS---------- disabled=yes dst-port=0-65535 \
    protocol=tcp src-address="ip user" to-addresses="ip publica" to-ports=\
    0-65535
add action=dst-nat chain=dstnat disabled=yes dst-address="ip publica" \
    dst-port=0-65535 protocol=tcp to-addresses="ip user" to-ports=0-65535"


Tengo dos IP Publicas todo conectado a un RB 750, en ehter1 ingresa la wan y ether2 todo Lan, el tema es que un cliente quiere una IP FIJA y quiero dársela, si "perder" acceso al dispositivo/router del cliente.

Yo les doy internet por medio de IP Fija a cada cliente con Amarre por ARP.

¿Cómo puedo lograr que un determinado cliente tenga la IP Pública sin que se pierda el acceso interno desde la "central" donde administro todo?

Yo utilicé el script antes mencionado pero no logra hacer nada, a penas reinicio el IP del Cliente se queda sin internet y yo pierdo el acceso remoto inclusive si trato de ingresar con la ip pública que le ingresé.

Fui por winbox, IP- Addresses puse la Ip Ahí, también en IP Pool, y luego ejecuté el script y nada...

¿Podrían ayudarme?