Mostrar Mensajes

Esta sección te permite ver todos los mensajes hechos por este usuario, recuerda que solo puedes ver los mensajes en áreas en donde tu tienes acceso.


Mensajes - wifirv

Páginas: 1
1
saludos buenas noches por lo q veo el proyecto raptorcache como q esta abandonado. , instale la ultima version de raptor 2.0.6 tengo windows 10 en mi pc de prueba instale el certificado pero cuando corro youtube me dice q es invalido la seguridad me dice q esta en riesgo?  alguien le paso lo mismo?

2
 :-* que bien mi pregunta es , el certificado es dinamico  como tal o el cliente tiene q instalar el certificado para poder usar el cache https?

3
SOLUCION AL ERRO  :-X ---LIMIT_THREADS_USAGE---   aun nada? algun colega que me pueda ayudar?

4
 amigo  freedarwuin pero no lo a solucionado, te digo por que justamente cuando el 40 comenzaba a cachear pusss se explotaba -.-  tiene q haber una solucion :-X

5
alguien a solucionado el problema de los hilos de conexion?

"---LIMIT_THREADS_USAGE---   0"    cuando estan conectado mas de 40 usuarios se detiene el raptor

y da ese error ---LIMIT_THREADS_USAGE---   0

 :o :( ya me tiene loco  :-X

6
   estas son mis reglas las del foro, el hace cache y todo el problemas es que se pone lento y luego se detiene eso pasa cuando llegan a conectarce 30 usuarios  pidiendo cache eso lo note


 /ip firewall filter
    add action=accept chain=forward comment="Acepta RaptorCache" disabled=no src-address=192.168.10.0/30
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirect Raptorcache" disabled=no dst-port=80 protocol=tcp src-address=!192.168.10.2 to-addresses=192.168.10.2 to-ports=3128
    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="== RAPTORCACHE ==" content="X-Cache-Raptor: HIT from Raptor" disabled=no new-connection-mark=raptor-connection passthrough=yes src-address=192.168.10.2 protocol=tcp
    add action=mark-packet chain=postrouting connection-mark=raptor-connection disabled=no new-packet-mark=raptor-packs passthrough=yes
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name="RaptorCache" packet-mark=raptor-packs parent=global-out priority=4 queue=default

7
este es mi segundo dia probando el server raptor2 y me presenta el problema de LIMIT_THREADS_USAGE- se detiene el raptor,  ya e visto que varios le pasan lo mismo , le dejare las especificaciones de mi equipo

8
amigo freedarwuin revisa la tarjeta de red o la conexion que tienes al mikrotik me pasaba lo mismo por que tenia un swich tplink de esos regulares me daba en los log -LIMIT_THREADS_USAGE--- que estaba saturado.. puede ser que la tarjeta del server te este fallando

9
tengo un detalle que me acabo de dar cuenta el internet de repente se pone lento y cuando reviso es el rapto que se queda offline por 40 segundo y luego vuelve a ponerce activo que sera eso?

10
gracias    joemg6 fucionando perfectamente excelente ejemplo........ full activo

11
ya logre que guardara el cache en el disco de cache pero en la grafica del webpanel me los muestra como no

2    /dev/sdb    No Mount    -    -    -    -    32 °C
si alguien sabe la solucion se lo agradeseria

con el comando df -h   

/dev/mapper/cache-disco1                                 459G   272M  435G   1% /raptorcache
excelente ya esta guardando el detalle solo es eso

12
AUN PERSISTE MI PROBLEMA  PARA QUE APARESCA EL DISCO DE CACHE ME APARECE NO MOUN EN EL GRAFICO PERO CUANDO COLOCO EL comando df -h me aparece montado no entiendo :(

13
amigo esleyter2010   es raro lo que me pasa veo el disco que esta montado mas en el entorno grafico me lo muestra en la imagen

[archivo adjunto borrado por el administrador]

14
hola joemg6 amigo tengo problemas para montar el disco de cache, me lo muestra como esta en la imagen ya tengo  rato intentado montarlo, en herramientas de disco aparace

[archivo adjunto borrado por el administrador]

15
tremendo  joemg6 excelente wow eso es una ventaja maravillosa.. ya los estoy instalando, gracias por el soport

16
amigo  joemg6 buenas tardes saludos gracias primeramente por el excelente proyecto y aporte, mi pregunta es este nuevo raptor dice algo de plugin dinamicos osea ya no es necesario los plugin que tenga respaldado o si funciona con los plugins viejos?

17
hola buenas tardes soy nuevo en este foro pero también tenia el problema que de 40 usuarios solo veia 2 usuario conectados maximo 4 era con la ip localhost  por defecto 127.0.0.1 decia al lado 3  ok en resumen el problema de que los usuario de mikrotik no se veian en el raptorcache radicaba en una regla del firewall nat q es la regla que da paso a la lan la  que colocamos en maquerade si la tiene por ip ejemplo 192.168.5.1/24  quite el ip y dele salida por la interfaz lan  ejempo

/ip firewall nat

add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no out-interface=LAN
add action=masquerade chain=srcnat disabled=no out-interface=WAN
add action=dst-nat chain=dstnat comment="Redirect Raptorcache" disabled=no \
    dst-port=80 protocol=tcp src-address=!192.168.10.2 to-addresses=\
    192.168.10.2 to-ports=3128
espero que les sirva saludos, gracias a joemg y a todas las personas que han dado buenos aportes en este foro sigan adelante en proximos proyectos existos.. Dios los guarde

18
buenas tarde joemg6 saludos soy nuevo en el foro gracias por sus aportes , ya actualize todo el sistema raptorcache  
Debian GNU/Linux 7.4 (wheezy)
Raptor v. 1.0.5b
squid3 v. 3.1.20 trabaja bien hace hit. mi unico problema es que cuando quiero compilar un ccp  para transformarlo a so me dice error linea 127

etc/raptor/pluginmaker/plugins$ g++ -I. -fPIC -shared -g -o adobe.com.so adobe.com.cpp
-bash: línea 9: g++: no se encontró la orden

con las otras versiones no me pasaba eso

Páginas: 1