Layer7 protocolo

Desconectado leybh1

  • Newbie
  • *
  • Mensajes: 2
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Layer7 protocolo
« : abril 15, 2014, 08:37:59 pm »
He utilizado el traductor de google
Layer7 protocolo en Mikrotik para sitios parra fuera del calamar
puedes ver el ejemplo de la utilización de IP para usar www.yahoo.com

Código:
  1. /ip firewall nat
  2. add action=dst-nat chain=dstnat comment="Redireccionar RaptorCache" disabled=no dst-address-list=!No-cache dst-port=80 \
  3.     protocol=tcp src-address=!192.168.10.2 to-addresses=192.168.10.2 to-ports=3128


Código:
  1. /ip firewall mangle
  2. add action=mark-routing chain=prerouting comment=RAPTOR disabled=no dst-address-list=!No-cache dst-port=80 in-interface=\
  3.     !LAN new-routing-mark=raptor_route passthrough=yes protocol=tcp

Código:
  1. /ip firewall layer7-protocol
  2. add name=www.yahoo.com regexp=.yahoo.com

Código:
  1. /ip firewall filter
  2. add action=add-src-to-address-list address-list=No-cache address-list-timeout=1d chain=forward comment=www.yahoo.com disabled=\
  3.     no dst-address-list="" layer7-protocol=www.yahoo.com src-address-list=""

Desconectado leybh1

  • Newbie
  • *
  • Mensajes: 2
  • Ubicación:
    • Ver Perfil
  • Me Gusta: 0
Re:Layer7 protocolo
« Respuesta #1 : abril 16, 2014, 07:52:28 am »
utilizando el Layer 7 protocolo reciben automáticamente la IP yahoo.com o cualquier saites no quiere ir a través del proxy.

'll pasar a otro ejemplo de cómo saites Bloque por la capa 7 del protocolo

www.babylon.com

Código:
  1. /ip firewall layer7-protocol
  2. add name=babylon.com regexp=babylon.com

Código:
  1. /ip firewall filter
  2. add action=drop chain=forward comment=babylon.com disabled=no layer7-protocol=\
  3.     babylon.com